<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Los Angeles Lakers, former Cleveland Cavaliers head coach Tyronn Lue reportedly end contract negotiations during 2019 NBA playoffs."/>
<link rel="canonical" href="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job" />
<meta property="og:description" content="Los Angeles Lakers, former Cleveland Cavaliers head coach Tyronn Lue reportedly end contract negotiations during 2019 NBA playoffs." />
<meta property="og:url" content="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:author" content="https://www.facebook.com/danduangdao" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Tyronn Lue" />
<meta property="article:section" content="Rumors" />
<meta property="article:published_time" content="2019-05-09T00:00:24+00:00" />
<meta property="article:modified_time" content="2019-05-09T01:58:07+00:00" />
<meta property="og:updated_time" content="2019-05-09T01:58:07+00:00" />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James.jpg" />
<meta property="og:image:secure_url" content="https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="504" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Los Angeles Lakers, former Cleveland Cavaliers head coach Tyronn Lue reportedly end contract negotiations during 2019 NBA playoffs." />
<meta name="twitter:title" content="NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James.jpg" />
<meta name="twitter:creator" content="@danduangdao" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lakersnation.com/#organization","name":"LakersNation.com","url":"https://www.lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#logo","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://www.lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://www.lakersnation.com/#website","url":"https://www.lakersnation.com/","name":"LakersNation","publisher":{"@id":"https://www.lakersnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#webpage","url":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/","inLanguage":"en-US","name":"NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job","isPartOf":{"@id":"https://www.lakersnation.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#primaryimage","url":"https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James.jpg","width":640,"height":504},"primaryImageOfPage":{"@id":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#primaryimage"},"datePublished":"2019-05-09T00:00:24+00:00","dateModified":"2019-05-09T01:58:07+00:00","description":"Los Angeles Lakers, former Cleveland Cavaliers head coach Tyronn Lue reportedly end contract negotiations during 2019 NBA playoffs."},{"@type":"NewsArticle","@id":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#article","isPartOf":{"@id":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#webpage"},"author":{"@id":"https://www.lakersnation.com/author/danduangdao/#author","name":"Dan Duangdao"},"publisher":{"@id":"https://www.lakersnation.com/#organization"},"headline":"NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job","datePublished":"2019-05-09T00:00:24+00:00","dateModified":"2019-05-09T01:58:07+00:00","commentCount":0,"mainEntityOfPage":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#webpage","image":{"@id":"https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#primaryimage"},"keywords":"Los Angeles Lakers,Tyronn Lue","articleSection":"Rumors","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.lakersnation.com#organization"}},{"@type":"Person","@id":"https://www.lakersnation.com/author/danduangdao/#author","name":"Dan Duangdao","image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#personlogo","url":"https://secure.gravatar.com/avatar/9bedfb4495d33de61f82e55279abb894?s=96&d=mm&r=g","caption":"Dan Duangdao"},"description":"Dan Duangdao is the managing editor at Lakers Nation, Raiders Nation, Rams Nation, Kings Nation, and Galaxy Nation. He is also the founder at Lake Show and MMA Rumors. Born and raised in Southern California and a lifelong Los Angeles sports fan, his first NBA game was Kobe Bryant and the Lakers against the Golden State Warriors with Michael Jordan in attendance during the 1998-99 NBA season. He previously was a contributor at HOOPSWORLD (Basketball Insiders) and an NBA editor at ClutchPoints. Follow him on Facebook, Twitter, and Instagram: @DanDuangdao. Contact him: Dan@MediumLargeLA.com.","sameAs":["https://www.facebook.com/danduangdao","https://www.instagram.com/danduangdao/","https://twitter.com/https://twitter.com/danduangdao"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job Comments Feed" href="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=53a2034d834fefb958fe30614859df4c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-shortcodes-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/css/public-powerkit-basic-shortcodes.css?ver=1.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-author-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-author/public/css/public-powerkit-widget-author.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-contributors/public/css/public-powerkit-widget-contributors.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1554834505' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lakersnation.com/?p=196953' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job%2F2019%2F05%2F08%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job%2F2019%2F05%2F08%2F&#038;format=xml" />
			<meta property="fb:pages" content="127573752222" />
							<meta property="ia:markup_url" content="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/?ia_markup=1" />
				

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.lakersnation.com\/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job\/2019\/05\/08\/","headline":"NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job","description":"After interviewing four candidates, the Los Angeles Lakers entered contract negotiations with former Cleveland Cavaliers..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.lakersnation.com\/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job\/2019\/05\/08\/","headline":"NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job","description":"After interviewing four candidates, the Los Angeles Lakers entered contract negotiations with former Cleveland Cavaliers...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakersnation.com\/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job\/2019\/05\/08\/"},"url":"https:\/\/www.lakersnation.com\/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job\/2019\/05\/08\/","headline":"NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching...","datePublished":"2019-05-08T15:47:24-07:00","dateModified":"2019-05-08T16:17:37+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.lakersnation.com\/#organization","name":"Lakers Nation","logo":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/01\/ML_logo_575x95.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/05\/Tyronn-Lue-LeBron-James.jpg","width":696,"height":504},"articleSection":"News","keywords":"Los Angeles Lakers, Tyronn Lue","description":"After interviewing four candidates, the Los Angeles Lakers entered contract negotiations with former Cleveland Cavaliers...","author":{"@type":"Person","name":"Dan Duangdao","url":"https:\/\/www.lakersnation.com\/author\/danduangdao\/","description":"Dan Duangdao is the managing editor at Lakers Nation, Raiders Nation, Rams Nation, Kings Nation, and Galaxy Nation. He is also the founder at Lake Show and MMA Rumors. Born and raised in Southern California and a lifelong Los Angeles sports fan, his first NBA game was Kobe Bryant and the Lakers against the Golden State Warriors with Michael Jordan in attendance during the 1998-99 NBA season. He previously was a contributor at HOOPSWORLD (Basketball Insiders) and an NBA editor at ClutchPoints. Follow him on Facebook, Twitter, and Instagram: @DanDuangdao. Contact him: Dan@MediumLargeLA.com.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9bedfb4495d33de61f82e55279abb894?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/danduangdao","https:\/\/twitter.com\/https:\/\/twitter.com\/danduangdao","https:\/\/www.instagram.com\/danduangdao\/"]}}</script>

<style type="text/css" media="all" id="wcs_styles"></style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.lakersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['path'] = "https://s22928.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.lakersnation.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/",
                "name": "NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job",
                "image": "https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
        <script language="javascript" src="https://cdn.rhombusads.com/js/rh.min.js" id="rhscript" siteid="1024612"></script>

        <script src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
    <script src="https://static.thenationnetwork.com/js/ads/sites/ml_lakers_rtk.js"></script>

        <script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>

            <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js');/*]]>*/</script><!-- End Header Tag Code -->
	
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-196953 single-format-standard wp-embed-responsive desktop ie header-default navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled wpb-js-composer js-comp-ver-4.9 vc_responsive">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-194053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li id="menu-item-194055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li id="menu-item-196431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196431"><a href="https://community.lakersnation.com/lonzoball">Lonzo Ball</a></li>
	<li id="menu-item-194057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li id="menu-item-196430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196430"><a href="https://community.lakersnation.com/brandoningram">Brandon Ingram</a></li>
	<li id="menu-item-194056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li id="menu-item-194058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
	<li id="menu-item-196429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196429"><a href="https://community.lakersnation.com/kylekuzma">Kyle Kuzma</a></li>
</ul>
</li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-176849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" href="https://lakersnation.threadless.com/">Shop</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
			<ul id="menu-td-demo-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196431"><a href="https://community.lakersnation.com/lonzoball">Lonzo Ball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196430"><a href="https://community.lakersnation.com/brandoningram">Brandon Ingram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196429"><a href="https://community.lakersnation.com/kylekuzma">Kyle Kuzma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" href="https://lakersnation.threadless.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">486K</span>
							
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">199K</span>
							
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">231K</span>
							
							
													</a>
					</div>
						</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wpnonce" value="f5ecb6f87f" />

								<input type="hidden" name="_wp_http_referer" value="/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://www.lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		<section class="cs-custom-content cs-custom-content-site_content-before"><div class="top-leader">
<div id="RTK_2kCs" style="overflow:hidden"></div>
<div id="RTK_GYoR" style="overflow:hidden"></div>
</div></section>
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="196953" data-share-url="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Like</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=NBA%20Rumors%3A%20Lakers%2C%20Tyronn%20Lue%20End%20Contract%20Negotiations%20For%20Head%20Coaching%20Job&via=lakersnation&url=https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=NBA%20Rumors%3A%20Lakers%2C%20Tyronn%20Lue%20End%20Contract%20Negotiations%20For%20Head%20Coaching%20Job&body=NBA%20Rumors%3A%20Lakers%2C%20Tyronn%20Lue%20End%20Contract%20Negotiations%20For%20Head%20Coaching%20Job%20https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			<div class="cs-container">

                
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-196953" class="post-section post-196953 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-los-angeles-lakers tag-tyronn-lue">

	<span class="cs-d-none entry-title">NBA Rumors: Lakers, Tyronn Lue End Contract Negotiations For Head Coaching Job</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James.jpg">
                            <img width="640" height="430" src="https://s22928.pcdn.co/wp-content/uploads/2019/05/Tyronn-Lue-LeBron-James-640x430.jpg" class="pk-lazyload-disabled wp-post-image" alt="" />                        </a>
                                                    <figcaption class="wp-caption-text">Ethan Miller-Getty Images North America</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                                        <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2019-05-08T17:00:24-07:00"><span class="reader-text published-text">Published on</span> 05/08/2019</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.lakersnation.com/author/danduangdao/" rel="author">
								Dan Duangdao							</a>
						</span>
					</h5>
						<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
		<div class="pk-social-links-items">
						<div class="pk-social-links-item pk-social-links-facebook">
				<a href="https://www.facebook.com/danduangdao" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-facebook"></i>
									</a>
			</div>
						<div class="pk-social-links-item pk-social-links-twitter">
				<a href="https://twitter.com/danduangdao" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-twitter"></i>
									</a>
			</div>
						<div class="pk-social-links-item pk-social-links-instagram">
				<a href="https://www.instagram.com/danduangdao/" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-instagram"></i>
									</a>
			</div>
					</div>
	</div>
					</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>After interviewing four candidates, the Los Angeles Lakers entered contract negotiations with former Cleveland Cavaliers head coach Tyronn Lue.</p>
<p>As Lue recently celebrated his 42nd birthday with a Lakers-themed cake, it appeared he would become the team&#8217;s new head coach fairly soon.</p>
<p>However, the two sides <a href="https://www.lakersnation.com/nba-coaching-rumors-lakers-tyronn-lue-have-reached-an-impasse-during-contract-negotiations/2019/05/08/">reportedly reached an impasse during negotiations</a> and one potential issue was the Lakers <a href="https://www.lakersnation.com/nba-coaching-rumors-lakers-want-jason-kidd-as-part-of-tyronn-lues-coaching-staff/2019/05/08/">wanting former Milwaukee Bucks head coach Jason Kidd on Lue&#8217;s coaching staff</a>. </p><div class="video-embed"><iframe src="/video-embed/?url=http%3A%2F%2Fembed.sendtonews.com%2Foembed%2F%3Ffk%3D9MPg0tBC%26cid%3D7735%26sound%3Doff%26format%3Djson%26offsetx%3D0%26offsety%3D0%26floatwidth%3D400%26floatposition%3Dbottom-right%26float%3Don"></iframe></div>
<p>Shortly after, the Lakers and Lue reportedly ended negotiations for the team&#8217;s head coaching job, according to <a href="https://twitter.com/BA_Turner/status/1126255872714297344" rel="noopener noreferrer" target="_blank">Brad Turner of Los Angeles Times</a>:</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p lang="en" dir="ltr">Ty Lue and his representatives have informed the Lakers that he is moving on from trying to be hired as the Lakers&#39; new coach, sources. Lue and his reps thanked the Lakers.</p>
<p>&mdash; Brad Turner (@BA_Turner) <a href="https://twitter.com/BA_Turner/status/1126255872714297344?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lue reportedly declined a three-year, $18 million deal from the Lakers:</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p lang="en" dir="ltr">Lue and his representatives declined the Lakers offer of 3-years, $18 million. Lue was seeking five years. per source.</p>
<p>&mdash; Brad Turner (@BA_Turner) <a href="https://twitter.com/BA_Turner/status/1126258493017563136?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Although Lue was seeking a five-year deal like new Phoenix Suns head coach Monty Williams, the three years aligns with LeBron James&#8217; remaining deal &#8212; if he exercises his player option.</p>
<p>As Lue <a href="https://www.lakersnation.com/nba-coaching-rumors-lakers-favored-tyronn-lue-but-waited-until-monty-williams-was-no-longer-available/2019/05/08/">was reportedly favored over Williams</a>, it will be interesting to see who else the Lakers interview now. With more questions than answers to begin the offseason, the Lakers are not helping themselves since former president of basketball operations Magic Johnson&#8217;s resignation.</p>
		</div>

        

<section id="comments" class="post-comments22  ">
<!--
	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/#respond" style="display:none;">Cancel reply</a></small></h5>			<form action="https://www.lakersnation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='196953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!-- .comments-area -->
<!--
	<section class="post-comments-show">
		<button>View Comments (0)</button>
		-->

    <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="196953" data-host-url="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/"
                data-article-tags="los-angeles-lakers, tyronn-lue, rumors"
                data-post-id="196953"></script>
    </div>
	</section>


        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-196953';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-196953"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://www.lakersnation.com/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="RTK_kSMQ" style="overflow:hidden"></div>
<div id="RTK_YRql" style="overflow:hidden"></div></div></div><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">486K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">199K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">231K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
							
													</a>
					</div>
						</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-4 widget_custom_html"><h5 class="title-block title-widget">Insticator</h5><div class="textwidget custom-html-widget"><!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fd2c57ba-6229-45d2-be72-c5a014b95541"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fd2c57ba-6229-45d2-be72-c5a014b95541"});/*]]>*/</script></div><!-- End Insticator API Embed --></div></div><div class="widget powerkit_twitter_widget-3 powerkit_twitter_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Twitter Feed</h5>
	<div class="pk-twitter-wrap pk-twitter-default">

						<div class="pk-twitter-header">
					<div class="pk-twitter-container">
													<a href="https://twitter.com/LakersNation/" class="pk-twitter-link" target="_blank">
								<img src="https://pbs.twimg.com/profile_images/577136334755643392/AC3CV_vl_normal.jpeg" alt="avatar" class="pk-twitter-avatar">							</a>
						
						
						<div class="pk-twitter-info">
							<h6 class="pk-twitter-name pk-title pk-font-heading">
								<a href="https://twitter.com/LakersNation/" target="_blank">
									Lakers Nation								</a>
							</h6>

															<span class="pk-twitter-username pk-color-secondary">
									<a href="https://twitter.com/LakersNation/" target="_blank">
									@LakersNation									</a>
								</span>
													</div>
					</div>

					<div class="pk-twitter-counters pk-color-secondary">
						<div class="counter following">
							<span class="number">529</span> Following						</div>
						<div class="counter followers">
							<span class="number">486K</span> Followers						</div>
					</div>
				</div>
			
			<div class="pk-tweets">

										<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Get well soon, Kevin Durant. 🙏 <a href="https://t.co/HJLSNLUK7W" target="_blank">https://t.co/HJLSNLUK7W</a></div>
							<a href="https://twitter.com/LakersNation/status/1126345298542878720" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">about 1 hour ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1126345298542878720','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1126345298542878720">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1126345298542878720','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1126345298542878720">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">71</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1126345298542878720','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1126345298542878720">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
								</div>

							<div class="pk-twitter-footer">
					<a class="pk-twitter-btn button" href="https://twitter.com/LakersNation/" target="_blank">
						<span class="pk-twitter-follow">Follow</span>
					</a>
				</div>
					</div>
			</div>

		</div><div class="widget_text widget custom_html-2 widget_custom_html"><h5 class="title-block title-widget">Stanza</h5><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="600px"></div>
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div></div><div class="widget powerkit_instagram_widget-3 powerkit_instagram_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Instagram</h5>			<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-auto pk-instagram-columns-3">
					<div class="pk-instagram-header">
		<div class="pk-instagram-container">
							<a href="https://www.instagram.com/lakersnationofficial/" class="pk-avatar-link" target="_blank">
					<img src="https://scontent-sea1-1.cdninstagram.com/vp/a6154457b8a5c2ea04129a637d52db8e/5D549D4B/t51.2885-19/10499170_940574452619635_18735956_a.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" alt="avatar" class="pk-instagram-avatar">				</a>
			
			
			<div class="pk-instagram-info">
									<h6  class="pk-instagram-username pk-title pk-font-heading">
						<a href="https://www.instagram.com/lakersnationofficial/" target="_blank">
							lakersnationofficial						</a>
					</h6>
				
				<span class="pk-instagram-name pk-color-secondary">
					<a href="https://www.instagram.com/lakersnationofficial/" target="_blank">
						LakersNation.com					</a>
				</span>
			</div>
		</div>

		<div class="pk-instagram-counters pk-color-secondary">
			<div class="counter following">
				<span class="number">550</span> Following			</div>
			<div class="counter followers">
				<span class="number">199K</span> Followers			</div>
		</div>
	</div>
	
			<div class="pk-instagram-items">
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BxOEy6ql-9F" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/ebd1c49bde3784aa29ab76120b7b806d/5D616CB3/t51.2885-15/e35/c226.0.951.951a/s150x150/58664066_2151598874921359_5517006745596511041_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="According to @shamsnba The Lakers are adding these former NBA coaches to their coaching search: Lionel Hollins, Frank Vogel and Mike Woodson #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/ebd1c49bde3784aa29ab76120b7b806d/5D616CB3/t51.2885-15/e35/c226.0.951.951a/s150x150/58664066_2151598874921359_5517006745596511041_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/5afee7a1d6d5648541e68a159f1636a2/5D555BCB/t51.2885-15/e35/c226.0.951.951a/s320x320/58664066_2151598874921359_5517006745596511041_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/d22e050dff8cef5a1b029136db9b52e9/5D7556F4/t51.2885-15/sh0.08/e35/c226.0.951.951a/s640x640/58664066_2151598874921359_5517006745596511041_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 3K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 258</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BxOAXdRFlYs" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/5c9aaefbe317955d73c8603501167386/5D707190/t51.2885-15/e35/c46.0.799.799a/s150x150/60312093_576440062844622_3695974152855554468_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="BREAKING: “The Lakers have decided to move on from Ty Lue as they search for their next head coach, having determined he isn&#039;t the right long-term fit for the organization,” according to Tania Ganguli. What a mess..." srcset="https://scontent-sea1-1.cdninstagram.com/vp/5c9aaefbe317955d73c8603501167386/5D707190/t51.2885-15/e35/c46.0.799.799a/s150x150/60312093_576440062844622_3695974152855554468_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/3887878eee71199d4caceae0e7bac78e/5D72FB60/t51.2885-15/e35/c46.0.799.799a/s320x320/60312093_576440062844622_3695974152855554468_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/269802dc5128b6c2d1bbfc14a6272a2c/5D6AC89A/t51.2885-15/sh0.08/e35/c46.0.799.799a/s640x640/60312093_576440062844622_3695974152855554468_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 4K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 455</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BxLjYx1lmFJ" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/d2e26618928b561671589164bf669f49/5D6D1BA6/t51.2885-15/e35/c0.180.1440.1440/s150x150/59039759_2090941361203338_3753959509993109518_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Kyle Kuzma will be representing the Lakers for the NBA Draft Lottery on Tuesday, May 14. LAL (37-45 in 2018-19) have the 11th-best odds, giving them a 9.4% chance at a top 4 pick, and a 2.0% at No. 1 according to @miketrudell #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/d2e26618928b561671589164bf669f49/5D6D1BA6/t51.2885-15/e35/c0.180.1440.1440/s150x150/59039759_2090941361203338_3753959509993109518_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/c2f02b165cd731579cc67fc3f603f478/5D76A8DE/t51.2885-15/e35/c0.180.1440.1440/s320x320/59039759_2090941361203338_3753959509993109518_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/5785d3e87019ad5ab761c18ba34c2b67/5D6BE131/t51.2885-15/sh0.08/e35/c0.180.1440.1440/s640x640/59039759_2090941361203338_3753959509993109518_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 7K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 77</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BxLAEOtFDMM" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/8388a3316ae15711362a14b2c194b4bd/5CD63E9A/t51.2885-15/e35/c157.0.405.405a/s150x150/60118858_896876364111301_2405958808807862701_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Max Kellerman really said that Kawhi is better under pressure than Kobe...🤐 🚫" srcset="https://scontent-sea1-1.cdninstagram.com/vp/8388a3316ae15711362a14b2c194b4bd/5CD63E9A/t51.2885-15/e35/c157.0.405.405a/s150x150/60118858_896876364111301_2405958808807862701_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/865141cc8118dbd6c42e70422d4a2788/5CD6942A/t51.2885-15/e35/c157.0.405.405a/s320x320/60118858_896876364111301_2405958808807862701_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/f90f5d0baf7267ab9af876af1d8117cc/5CD6B520/t51.2885-15/e35/c157.0.405.405a/60118858_896876364111301_2405958808807862701_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 4K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 649</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BxJCqSiF-yG" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/25a735cec2b8352193507f29ee63ad1d/5D673AA6/t51.2885-15/e35/c226.0.607.607/s150x150/57490402_401548300625682_5254576723233202375_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="The Lakers and Tyronn Lue are in the process of working on a contract agreement that would make Lue the next head coach according to @chrisbhaynesnba. It is also rumored that if Lue takes the job, former Pacers and Magic head coach Frank Vogel could join as a lead assistant coach #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/25a735cec2b8352193507f29ee63ad1d/5D673AA6/t51.2885-15/e35/c226.0.607.607/s150x150/57490402_401548300625682_5254576723233202375_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/9770e3bb7413167a8565d713c0967452/5D6CB756/t51.2885-15/e35/c226.0.607.607/s320x320/57490402_401548300625682_5254576723233202375_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/d74423254857883e4d683b43c321a04c/5D72B6EA/t51.2885-15/e35/c226.0.607.607/57490402_401548300625682_5254576723233202375_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 7K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 241</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BxEInsNFFNB" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/9a22528dbae4a4a214c2e60a7df46f84/5CD62979/t51.2885-15/e35/s150x150/58711672_177628259828591_4385815619350820727_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="LeBron and Zo talked about their reaction to hearing Magic step down as President on The Shop #LakersNation ( 🎥via: @uninterrupted)" srcset="https://scontent-sea1-1.cdninstagram.com/vp/9a22528dbae4a4a214c2e60a7df46f84/5CD62979/t51.2885-15/e35/s150x150/58711672_177628259828591_4385815619350820727_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/352e7da6f37293cba2152afae87d23a8/5CD61949/t51.2885-15/e35/s320x320/58711672_177628259828591_4385815619350820727_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/4883383abd134b9e353ea0415dec2fbf/5CD69BFB/t51.2885-15/e35/58711672_177628259828591_4385815619350820727_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 6K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 114</span>
							</span>
						</span>
					</a>
				</div>
					</div>
	
			<div class="pk-instagram-footer">
			<a class="pk-instagram-btn button" href="https://www.instagram.com/lakersnationofficial/" target="_blank">
				<span class="pk-instagram-follow">Follow</span>
			</a>
		</div>
					</div>
					</div>

		</div><div class="widget_text widget custom_html-6 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><div id="RTK_jSSk" style="overflow:hidden"></div>
<div id="RTK_Qbh8" style="overflow:hidden"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-196955 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-frank-vogel tag-lionel-hollins tag-los-angeles-lakers tag-mike-woodson">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/lakers-rumors-lionel-hollins-frank-vogel-and-mike-woodson-added-to-coaching-search/2019/05/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/05/Frank-Vogel-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/05/Frank-Vogel-1-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/05/Frank-Vogel-1-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/05/Frank-Vogel-1-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Rumors: Lionel Hollins, Frank Vogel, And Mike Woodson Added To Coaching Search</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers&#039; head coaching search took a turn for the worse on when it was&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/daniel-starkand/" title="View all posts by Daniel Starkand">Daniel Starkand</a></span></li><li class="meta-date">05/08/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-196955 -->

<article class="layout-featured-grid post-196948 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-jason-kidd tag-los-angeles-lakers tag-tyronn-lue">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-coaching-rumors-lakers-want-jason-kidd-as-part-of-tyronn-lues-coaching-staff/2019/05/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="189" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres-300x223.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres-566x420.jpg 566w, https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres-80x60.jpg 80w, https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres-100x75.jpg 100w, https://s22928.pcdn.co/wp-content/uploads/2019/03/USATSI_11891849_168383719_lowres-238x178.jpg 238w" sizes="(max-width: 189px) 100vw, 189px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Coaching Rumors: Lakers Want Jason Kidd As Part Of Tyronn Lue&#8217;s Coaching Staff</h2>				</header>


				<div class="entry-excerpt">
					As the Los Angeles Lakers head coaching search has begun to unfold, it was looking&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/daniel-starkand/" title="View all posts by Daniel Starkand">Daniel Starkand</a></span></li><li class="meta-date">05/08/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-196948 -->

<article class="layout-featured-grid post-196947 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-los-angeles-lakers tag-tyronn-lue">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-coaching-rumors-lakers-tyronn-lue-have-reached-an-impasse-during-contract-negotiations/2019/05/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/04/Tyronn-Lue-3-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/04/Tyronn-Lue-3-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/04/Tyronn-Lue-3-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/04/Tyronn-Lue-3-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Coaching Rumors: Lakers, Tyronn Lue &#8216;Have Reached An Impasse&#8217; During Contract Negotiations</h2>				</header>


				<div class="entry-excerpt">
					After the Los Angeles Lakers interviewed four candidates, the head coaching job came&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">05/08/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-196947 -->

<article class="layout-featured-grid post-196939 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-los-angeles-lakers tag-rob-pelinka">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-rumors-lakers-informed-head-coaching-candidates-rob-pelinka-will-be-running-basketball-operations/2019/05/08/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="210" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2017/07/Rob-Pelinka.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2017/07/Rob-Pelinka.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2017/07/Rob-Pelinka-300x200.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2017/07/Rob-Pelinka-630x420.jpg 630w, https://s22928.pcdn.co/wp-content/uploads/2017/07/Rob-Pelinka-537x360.jpg 537w" sizes="(max-width: 210px) 100vw, 210px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Rumors: Lakers Informed Head Coaching Candidates Rob Pelinka Will Be Running Basketball Operations</h2>				</header>


				<div class="entry-excerpt">
					When Magic Johnson suddenly stepped down as the Los Angeles Lakers president of&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">05/08/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-196939 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wpnonce" value="f5ecb6f87f" />

								<input type="hidden" name="_wp_http_referer" value="/nba-rumors-lakers-tyronn-lue-end-contract-negotiations-for-head-coaching-job/2019/05/08/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">0</span>
							
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">486K</span>
							
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">199K</span>
							
							
													</a>
					</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">231K</span>
							
							
													</a>
					</div>
						</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196452"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2019 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-D5aWmad5UBDrX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LN Facebook Likes --><div id="om-kfbyqsl8sjfacq2o-holder"></div><script>var kfbyqsl8sjfacq2o,kfbyqsl8sjfacq2o_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kfbyqsl8sjfacq2o_poll(function(){if(window['om_loaded']){if(!kfbyqsl8sjfacq2o){kfbyqsl8sjfacq2o=new OptinMonsterApp();return kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kfbyqsl8sjfacq2o=new OptinMonsterApp();kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999;
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
					<script type="text/javascript">var kfbyqsl8sjfacq2o_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/js/public-powerkit-basic-shortcodes.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1.7.4'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [],
					powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				powerkitSLinksRestBox.find( '.pk-social-links-item' ).each( function() {
					if ( $( this ).attr( 'data-id' ).length > 0 ) {
						powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://www.lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
			<script type="text/javascript">var omapi_localized = { ajax: 'https://www.lakersnation.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6cfc923fe6', slugs: {"kfbyqsl8sjfacq2o":{"slug":"kfbyqsl8sjfacq2o","mailpoet":false}} };</script>
		
</body>
</html>
