<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>


	<meta name="msvalidate.01" content="350DD440D75989443975FA33BBC20345" />
    <title>NBA Rumors: Corey Brewer &#039;Divulged His Lakers Experience&#039; To Paul George Before Free Agency</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <link rel="pingback" href="https://www.lakersnation.com/xmlrpc.php" />
    <meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg" /><meta name="author" content="Corey Hansford">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://dodgerblue.com/wp-content/uploads/2015/10/dodgerblue_shield.jpg"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Los Angeles Lakers forward Corey Brewer &#039;divulged his Lakers experience&#039; to Oklahoma City Thunder forward Paul George before 2018 NBA free agency."/>
<link rel="canonical" href="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA Rumors: Corey Brewer &#039;Divulged His Lakers Experience&#039; To Paul George Before Free Agency" />
<meta property="og:description" content="Former Los Angeles Lakers forward Corey Brewer &#039;divulged his Lakers experience&#039; to Oklahoma City Thunder forward Paul George before 2018 NBA free agency." />
<meta property="og:url" content="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:tag" content="Corey Brewer" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Oklahoma City Thunder" />
<meta property="article:tag" content="Paul George" />
<meta property="article:section" content="Rumors" />
<meta property="article:published_time" content="2019-04-02T15:51:05+00:00" />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg" />
<meta property="og:image:secure_url" content="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former Los Angeles Lakers forward Corey Brewer &#039;divulged his Lakers experience&#039; to Oklahoma City Thunder forward Paul George before 2018 NBA free agency." />
<meta name="twitter:title" content="NBA Rumors: Corey Brewer &#039;Divulged His Lakers Experience&#039; To Paul George Before Free Agency" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg" />
<meta name="twitter:creator" content="@lakersnation" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency Comments Feed" href="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=53a2034d834fefb958fe30614859df4c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mcninja-post-transporter-css'  href='https://s22928.pcdn.co/wp-content/plugins/infinite-transporter/transporter.css?ver=20140422' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='https://s22928.pcdn.co/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/featherlight/featherlight.min.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/Newsmag/style.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-style-css'  href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-theme-style-css'  href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal-default-theme.min.css?ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=53a2034d834fefb958fe30614859df4c' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://s22928.pcdn.co/wp-content/themes/Newsmag-child/style.css?ver=1552424060' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/featherlight/featherlight.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"5000","coc":"1","fb_id":"lakersnation","cooc":"0","fblocale":"","loggedin":"0","connect":"0","appid":"552237561955199","mab":"","gaevent":"0","hideonlike":"0","eam":"1","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","display_on_post":"1","display_on_homepage":"1","show_once":"3","submenu":"1","min":"0","performance":"0","overlayop":"30","cover":"1","newsfeed":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/launch/launch-premium.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lakersnation.com/?p=196245' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency%2F2019%2F04%2F02%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency%2F2019%2F04%2F02%2F&#038;format=xml" />
			<meta property="fb:pages" content="127573752222" />
							<meta property="ia:markup_url" content="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/?ia_markup=1" />
				

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.lakersnation.com\/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency\/2019\/04\/02\/","headline":"NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency","description":"One of the biggest shocks of the 2018 NBA offseason wasn't just Paul George choosing to re-sign with..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.lakersnation.com\/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency\/2019\/04\/02\/","headline":"NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency","description":"One of the biggest shocks of the 2018 NBA offseason wasn't just Paul George choosing to re-sign with...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakersnation.com\/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency\/2019\/04\/02\/"},"url":"https:\/\/www.lakersnation.com\/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency\/2019\/04\/02\/","headline":"NBA Rumors: Corey Brewer 'Divulged His Lakers Experience' To Paul George Before Free...","datePublished":"2019-04-02T08:51:05-07:00","dateModified":"2019-04-02T08:51:05+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.lakersnation.com\/#organization","name":"Lakers Nation","logo":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/01\/ML_logo_575x95.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2018\/02\/Corey-Brewer-Paul-George.jpg","width":696,"height":408},"articleSection":"Rumors","keywords":"Corey Brewer, Los Angeles Lakers, Oklahoma City Thunder, Paul George","description":"One of the biggest shocks of the 2018 NBA offseason wasn't just Paul George choosing to re-sign with the Oklahoma City...","author":{"@type":"Person","name":"Corey Hansford","url":"https:\/\/www.lakersnation.com\/author\/corey\/","description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4b3ffaf470967fb3bb60fa854860a349?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type="text/css" media="all" id="wcs_styles"></style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', [], {
    "agent": "wordpress-5.1.1-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.lakersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['path'] = "https://s22928.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.lakersnation.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/",
                "name": "NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency",
                "image": "https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg"
            }
        }
    ]
}</script>


<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="https:\/\/www.lakersnation.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#552582";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/www.vividseats.com\/nba-basketball\/los-angeles-lakers-tickets\/?utm_source=LN&utm_campaign=LNBanners&utm_medium=Affiliate";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- NationsNetwork Security Script
	
<script type="text/javascript" src="//d3i0f04c2xdafk.cloudfront.net/script.js"></script>

-->
	<script src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
	<script src="https://static.thenationnetwork.com/js/ads/sites/ml_lakers_rtk.js"></script>

<!-- Taboola loader -->

               <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({home:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Taboola End -->

<script language="javascript" src="https://cdn.rhombusads.com/js/rh.min.js" id="rhscript" siteid="1024612"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-196245 single-format-standard desktop chrome nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency wpb-js-composer js-comp-ver-4.9 vc_responsive infinite-scroll neverending td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-264"><a href="https://www.lakersnation.com/">Home</a></li>
<li id="menu-item-194053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li id="menu-item-194055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li id="menu-item-194056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li id="menu-item-194057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li id="menu-item-194058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
</ul>
</li>
<li id="menu-item-144543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144543"><a href="https://www.lakersnation.com/los-angeles-lakers-schedule/">Schedule</a></li>
<li id="menu-item-176849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" href="https://lakersnation.threadless.com/">Shop</a></li>
<li id="menu-item-193908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193908"><a href="https://www.vividseats.com/nba-basketball/los-angeles-lakers-tickets/?utm_source=LN&#038;utm_campaign=LNBanners&#038;utm_medium=Affiliate">Tickets</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
                    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad">
<div id="ad-leader-1">

<div id="RTK_2kCs"></div>
<div id="RTK_GYoR"></div>

            </div>
</div></div>

</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a href="https://www.lakersnation.com/"><img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo.png" alt="LakersNation.com"/></a>
            </div>
            </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="https://www.lakersnation.com/">
			<img class="td-retina-data" data-retina="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" alt="LakersNation.com"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-264"><a href="https://www.lakersnation.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144543"><a href="https://www.lakersnation.com/los-angeles-lakers-schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-187835"><a target="_blank" href="https://lakersnation.threadless.com/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193908"><a href="https://www.vividseats.com/nba-basketball/los-angeles-lakers-tickets/?utm_source=LN&#038;utm_campaign=LNBanners&#038;utm_medium=Affiliate">Tickets</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.lakersnation.com/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
   
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="https://www.lakersnation.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Sponsor</span><div class="ad ad-sidebar">
<div id="ad-rec-1">
<div id="RTK_kSMQ"></div>
<div id="RTK_YRql"></div>

            </div>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1542880159 td_uid_1_5ca3b79ceb660_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,871,356</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/LakersNation" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">150,885</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">195,548</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/lakersnationofficial#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">468,448</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" target="_blank">Subscribe</a></span></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2 "><span class="td-adspot-title">Sponsor</span><div class="ad">
<div id="ad-rec-2">
        
<div id="RTK_jSSk"></div>
<div id="RTK_Qbh8"></div>

            </div>
</div></div>									<!-- spotim right siderail -->
									<div style="color:#7B7F83;margin:15px;font-size: 13px;text-transform: uppercase;">Popular in the Community</div>
									<div data-spotim-module="siderail" data-spot-id="sp_8ufsGeQi"></div>
									<script async src="https://mc-siderail.spot.im/spot/sp_8ufsGeQi" data-spotim-	script="siderail"></script>
                                </div>
                            </div>
                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content infinite-articles">
                                        <article id="post-196245" class="post-196245 post type-post status-publish format-standard has-post-thumbnail hentry category-rumors tag-corey-brewer tag-los-angeles-lakers tag-oklahoma-city-thunder tag-paul-george" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.lakersnation.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Rumors" class="entry-crumb" itemprop="url" href="https://www.lakersnation.com/category/rumors/"><span itemprop="title">Rumors</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before..."><meta itemprop="url" content = "https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/">NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before...</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.lakersnation.com/category/rumors/">Rumors</a></li></ul>            
            <header>
                <h1 class="entry-title">NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency</h1>

                
                                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="https://www.lakersnation.com/author/corey/">Corey Hansford</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T08:51:05+00:00" >04/02/2019</time></div>                                                        </div>
                            </header>


        </div>
                <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakersnation.com%2Fnba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency%2F2019%2F04%2F02%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NBA+Rumors%3A+Corey+Brewer+%E2%80%98Divulged+His+Lakers+Experience%E2%80%99+To+Paul+George+Before+Free+Agency&url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency%2F2019%2F04%2F02%2F&via=Lakers+Nation"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/&amp;media=https://www.lakersnation.com/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	            </div></div>        
        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg" data-caption="Jayne Kamin-Oncea-USA TODAY Sports
"><img width="640" height="408" class="entry-thumb td-modal-image" src="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George-640x408.jpg" alt="" title="Corey Brewer, Paul George"/></a><figcaption class="wp-caption-text">Jayne Kamin-Oncea-USA TODAY Sports
</figcaption></figure></div>
        <p>One of the biggest shocks of the 2018 NBA offseason wasn&#8217;t just Paul George choosing to re-sign with the Oklahoma City Thunder, but him doing so without meeting with any team. </p>
<p>It had long been rumored that George was practically a lock to land with the Los Angeles Lakers, but he didn&#8217;t even meet with the team during free agency.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><div class="ad">
<div id="ad-rec-3">
            
<div id="RTK_uDUD" class="rtk-ad"></div>
<div id="RTK_gWzP" class="rtk-ad"></div>


            </div>
</div>
</div><p>The franchise was able to recover and still signing LeBron James, but pairing him with Paul George would&#8217;ve been huge and given the Lakers the two superstars the front office desires. Of course, it didn&#8217;t happen and while George didn&#8217;t meet with the Lakers, that doesn&#8217;t necessarily mean he didn&#8217;t have information on them.</p>
<p>According to <a href="http://www.espn.com/nba/story/_/id/26335718/how-lakers-wasted-year-1-lebron" rel="noopener noreferrer" target="_blank">Dave McMenamin of ESPN</a>, George got some info on the inner workings of the Lakers from his then-Thunder teammate and former Laker, Corey Brewer:</p>
<blockquote><p>George never gave the Lakers an opportunity to shoot their shot. But he had a wealth of information available to him about the inner workings of the Lakers without ever hearing a word from Magic Johnson. For example, George played in Oklahoma City with Corey Brewer in the second half of the 2017-18 season, after Brewer was waived by L.A. in February. Brewer divulged his Lakers experience to George, sources said.</p></blockquote>
<p>Brewer spent parts of two seasons with the Lakers playing in 78 games over the 2017 and 2018 NBA seasons. He was highly regarded as a great professional and excellent teammate who worked hard. With someone of Brewer&#8217;s character, it is unlikely that he buried the organization to George, but clearly his words couldn&#8217;t convince George to head to Los Angeles.</p>
<p>With George being a fringe MVP candidate and a likely All-NBA First Team selection this season, the Lakers would obviously be much better had he signed this offseason. Now the front office must simply turn to the upcoming summer in hopes of landing that second superstar that many believed was a given in George.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><!-- Taboola widget insert in the body template where you want our widget to render-->
	<div class="taboola-widget"></div>
	
	<script type="text/javascript">
	window.page_counter != undefined ? window.page_counter++ : page_counter = 1;
    	taboola_container_id = 'taboola-below-article-thumbnails' + page_counter;
     	// Create DOM element to contain the widget using above id
     	var newDiv = document.createElement('div');
     	newDiv.id = taboola_container_id;
     	document.querySelectorAll('.taboola-widget')[document.querySelectorAll('.taboola-widget').length-1].appendChild(newDiv);
     	window._taboola = window._taboola || [];
		_taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails'+page_counter, target_type: 'mix'});
		_taboola.push({article:'auto', url:document.location.href});

	</script></div>
<div class="zergnet-widget zergnet-widget-52668" data-zerg-widget-id="52668"></div>
 
<div class="zergnet-widget zergnet-widget-52669" data-zerg-widget-id="52669"></div>



        </div>

        <footer>
                        
                        <div class="td-post-source-tags td-pb-padding-side">
                                            </div>
            
                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lakersnation.com/author/corey/">Corey Hansford</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Corey Hansford"></span><meta itemprop="datePublished" content="2019-04-02T08:51:05+00:00"><meta itemprop="dateModified" content="2019-04-02T08:51:05-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo.png"></span><meta itemprop="name" content="Lakers Nation"></span><meta itemprop="headline " content="NBA Rumors: Corey Brewer &#039;Divulged His Lakers Experience&#039; To Paul George Before Free Agency"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="408"></span>                    </footer>

    </article> <!-- /.post -->
            

<!-- <div id="disqus_thread"></div>
<script>
    var disqus_config = function () {
        this.page.url = 'https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/';
        this.page.identifier = '196245';
    };
    (function() {
        var d = document, s = d.createElement('script');
        s.src = 'https://lakersnation.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script> -->




<div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

<script async
    data-spotim-module="spotim-launcher"
    src="https://launcher.spot.im/spot/sp_8ufsGeQi"
    data-post-url="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/"
    data-article-tags="corey-brewer, los-angeles-lakers, oklahoma-city-thunder, paul-george, rumors"        
    data-post-id="196245"
	data-disqus-identifier="196245"
	data-disqus-url="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/"
		></script>

<!-- <div class="block-center btn-comments-container">
	<button href="#" data-remodal-target="modal" 
		class="btn btn-line btn-line-primary btn-long comments-button" 
	   onclick='reset("196245", "https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/", this)'>
	Comments</button>
</div> -->
                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.lakersnation.com/"><img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-100x100.png" alt=""/></a></div><div class="footer-text-wrap">Lakers Nation is part of the <a href="https://mediumlarge.la">Medium Large Sports Media Network</a>
<div class="footer-email-wrap">Contact us: <a href="mailto:contact@lakersnation.com">contact@lakersnation.com</a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://facebook.com/LakersNation/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+LakersNation/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bleedpurpleandgold/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LakersNation/" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>        </div>

        <div class="td-pb-span4">
            <script>var block_td_uid_2_5ca3b79cefd89 = new tdBlock();
block_td_uid_2_5ca3b79cefd89.id = "td_uid_2_5ca3b79cefd89";
block_td_uid_2_5ca3b79cefd89.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"class":"td_block_id_2262435977 td_uid_2_5ca3b79cefd89_rand"}';
block_td_uid_2_5ca3b79cefd89.td_column_number = "1";
block_td_uid_2_5ca3b79cefd89.block_type = "td_block_7";
block_td_uid_2_5ca3b79cefd89.post_count = "3";
block_td_uid_2_5ca3b79cefd89.found_posts = "22717";
block_td_uid_2_5ca3b79cefd89.header_color = "";
block_td_uid_2_5ca3b79cefd89.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ca3b79cefd89.max_num_pages = "7573";
tdBlocksArray.push(block_td_uid_2_5ca3b79cefd89);
</script><div class="td_block_wrap td_block_7 td_block_id_2262435977 td_uid_2_5ca3b79cefd89_rand"><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_2_5ca3b79cefd89 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.lakersnation.com/lakers-news-kobe-bryant-defends-luke-waltons-performance-amid-injuries/2019/04/02/" rel="bookmark" title="Lakers News: Kobe Bryant Defends Luke Walton&#8217;s Performance Amid Injuries"><img width="100" height="75" class="entry-thumb" src="https://s22928.pcdn.co/wp-content/uploads/2016/04/USATSI_9058075_153179170_lowres-100x75.jpg" alt="Luke Walton, Kobe Bryant" title="Lakers News: Kobe Bryant Defends Luke Walton&#8217;s Performance Amid Injuries"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.lakersnation.com/lakers-news-kobe-bryant-defends-luke-waltons-performance-amid-injuries/2019/04/02/" rel="bookmark" title="Lakers News: Kobe Bryant Defends Luke Walton&#8217;s Performance Amid Injuries">Lakers News: Kobe Bryant Defends Luke Walton&#8217;s Performance Amid Injuries</a></h3>            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T10:06:24+00:00" >04/02/2019</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.lakersnation.com/nba-rumors-lakers-inquired-about-jimmy-butler-before-timberwolves-traded-him-to-76ers/2019/04/02/" rel="bookmark" title="NBA Rumors: Lakers &#8216;Inquired&#8217; About Jimmy Butler Before Timberwolves Traded Him To 76ers"><img width="100" height="75" class="entry-thumb" src="https://s22928.pcdn.co/wp-content/uploads/2019/01/Brandon-Ingram-31-100x75.jpg" alt="" title="NBA Rumors: Lakers &#8216;Inquired&#8217; About Jimmy Butler Before Timberwolves Traded Him To 76ers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.lakersnation.com/nba-rumors-lakers-inquired-about-jimmy-butler-before-timberwolves-traded-him-to-76ers/2019/04/02/" rel="bookmark" title="NBA Rumors: Lakers &#8216;Inquired&#8217; About Jimmy Butler Before Timberwolves Traded Him To 76ers">NBA Rumors: Lakers &#8216;Inquired&#8217; About Jimmy Butler Before Timberwolves Traded Him...</a></h3>            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T09:44:20+00:00" >04/02/2019</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/" rel="bookmark" title="NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency"><img width="100" height="75" class="entry-thumb" src="https://s22928.pcdn.co/wp-content/uploads/2018/02/Corey-Brewer-Paul-George-100x75.jpg" alt="" title="NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.lakersnation.com/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency/2019/04/02/" rel="bookmark" title="NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George Before Free Agency">NBA Rumors: Corey Brewer &#8216;Divulged His Lakers Experience&#8217; To Paul George...</a></h3>            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T08:51:05+00:00" >04/02/2019</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories widget widget_categories"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.lakersnation.com/category/news/">News<span class="td-cat-no">18212</span></a></li><li><a href="https://www.lakersnation.com/category/video/">Video<span class="td-cat-no">2053</span></a></li><li><a href="https://www.lakersnation.com/category/rumors/">Rumors<span class="td-cat-no">1296</span></a></li><li><a href="https://www.lakersnation.com/category/nba-news/">NBA News<span class="td-cat-no">930</span></a></li><li><a href="https://www.lakersnation.com/category/gameday/">Gameday<span class="td-cat-no">741</span></a></li><li><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts<span class="td-cat-no">275</span></a></li><li><a href="https://www.lakersnation.com/category/lakers-history/">Lakers history<span class="td-cat-no">204</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div><!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2019 Medium Large, LLC. All Rights Reserved                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-148047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-148047"><a href="https://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-148048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148048"><a href="https://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap  -->
<div id="modal-comments" data-remodal-id="modal">
	<button data-remodal-action="close" class="remodal-close"></button>
	<div class="modal-body">
		<div class="overlay"></div>
		<div class="loader-container">
			<img src="https://s22928.pcdn.co/wp-content/themes/Newsmag/images/AjaxLoader.gif" class="loader" />
			<p>Loading comments...</p>
		</div>
		<div id="disqus_thread" style="display: none;"></div>
	</div>	
</div>		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-articles","ajaxurl":"https:\/\/www.lakersnation.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":true,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"02.04.19","order":"DESC","scripts":[],"styles":[],"google_analytics":"1","offset":0,"history":{"host":"www.lakersnation.com","path":"\/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency\/2019\/04\/02\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":4,"day":2,"name":"nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":12,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-04-02 08:51:05","postID":196245,"postTitle":"NBA Rumors: Corey Brewer 'Divulged His Lakers Experience' To Paul George Before Free Agency","postUrl":"https:\/\/www.lakersnation.com\/nba-rumors-corey-brewer-divulged-his-lakers-experience-to-paul-george-before-free-agency\/2019\/04\/02\/"}};
		//]]>
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5ca3b79cf1d4c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* GENERAL STYLES */

.td-main-sidebar {
    overflow-x: hidden;
}

.td-a-rec-id-sidebar {
    margin-left: auto;
    margin-right: auto;
}

.ad-footer-container {
    border-top: 1px solid #999;
}

.outbrain-container {
    border-left: 1px solid #999;
}

.ad > div > img {
    display: none;
}

@media(min-width: 400px) and (max-width: 767px){
    .td_module_10 .td-module-thumb {
        float: left;
        margin-right: 10px;
    }
    .td_module_10 .entry-thumb {
        width: 180px;
    }
}

.td-sub-footer-container a {
    padding: 5px;
}

@media (min-width: 768px) and (max-width: 1023px) {
    .td-pb-span4.td-sub-footer-copy {
        width: 100%;
        text-align: center;
    }
    
    .td-pb-span8.td-sub-footer-menu {
        width: 100%;
        text-align: center;
    }
}

@media (min-width: 1024px) and (max-width: 1120px) {
    .td-sub-footer-container {
        font-size: 10px;
    }
}

/* WEBSITE SPECIFIC */

.btn {
    color: #552582;
}

.btn:hover {
    background-color: #552582;
}

.btn-line {
    border-color: #552582;
}

.ad-footer-container, .outbrain-container {
    border-color: #e6e6e6;
}
</style>

<div class="td-container"><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><script type="text/javascript">var script = document.createElement('script');
 	script.src = 'http://player.ooyala.com/v3/39dee535ed704c4bacc94c912f0a5a23?&platform=html5-fallback';
 	script.type = 'text/javascript';
 	script.setAttribute( 'data-cfasync', 'false' );

 	document.getElementsByTagName('body')[0].appendChild(script);</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LN Facebook Likes --><div id="om-kfbyqsl8sjfacq2o-holder"></div><script>var kfbyqsl8sjfacq2o,kfbyqsl8sjfacq2o_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kfbyqsl8sjfacq2o_poll(function(){if(window['om_loaded']){if(!kfbyqsl8sjfacq2o){kfbyqsl8sjfacq2o=new OptinMonsterApp();return kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kfbyqsl8sjfacq2o=new OptinMonsterApp();kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="https://www.lakersnation.com/" rel="home">
						Lakers Nation					</a>
				</div>
				<div class="blog-credits">
					<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> Theme: Newsmag Child.				</div>
			</div>
		</div><!-- #infinite-footer -->
		<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" 
      data-href="https://www.facebook.com/lakersnation"
      data-width="400" 
      data-height="255" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="false" 
      data-show-facepile="true" 
      data-show-posts="true">
    </div>



</div>

</div>
      		<script type="text/javascript">var kfbyqsl8sjfacq2o_shortcode = true;</script>
		<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/infinite-transporter/transporter.js?ver=20141220'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/Newsmag-child/js/disqus.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=53a2034d834fefb958fe30614859df4c'></script>
<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery-core","jquery-migrate","jquery","arevico_scsfb","arevico_scsfb_launch","jquery-js","optinmonster-api-script","mcninja-post-transporter","remodal-js","disqus-js","td-site","comment-reply","wp-embed"] );
			jQuery.extend( infiniteScroll.settings.styles, ["mcninja-post-transporter","wp-block-library","arevico_scsfbcss","wcs-timetable","parent-style","remodal-style","remodal-theme-style","google_font_open_sans","google_font_roboto_cond","tablepress-default","js_composer_front","td-theme"] );
		</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s22928.pcdn.co/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s22928.pcdn.co/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.lakersnation.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '891b17e594', slugs: {"kfbyqsl8sjfacq2o":{"slug":"kfbyqsl8sjfacq2o","mailpoet":false}} };</script>
		

<!-- taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- taboola end -->

</body>
</html>
