<!doctype html>
<html lang="en-US">
<head>


<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>



    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" data-mrf-ct="article" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<title>NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Los Angeles Lakers reportedly interested in Philadelphia 76ers guard TJ McConnell, forward James Ennis during 2019 NBA free agency."/>
<link rel="canonical" href="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis" />
<meta property="og:description" content="Los Angeles Lakers reportedly interested in Philadelphia 76ers guard TJ McConnell, forward James Ennis during 2019 NBA free agency." />
<meta property="og:url" content="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:tag" content="2019 NBA Free Agency" />
<meta property="article:tag" content="James Ennis" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Philadelphia 76ers" />
<meta property="article:tag" content="TJ McConnell" />
<meta property="article:section" content="Rumors" />
<meta property="article:published_time" content="2019-07-02T19:37:08+00:00" />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell.jpg" />
<meta property="og:image:secure_url" content="https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Los Angeles Lakers reportedly interested in Philadelphia 76ers guard TJ McConnell, forward James Ennis during 2019 NBA free agency." />
<meta name="twitter:title" content="NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell.jpg" />
<meta name="twitter:creator" content="@lakersnation" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lakersnation.com/#organization","name":"LakersNation.com","url":"https://www.lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#logo","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://www.lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://www.lakersnation.com/#website","url":"https://www.lakersnation.com/","name":"LakersNation","publisher":{"@id":"https://www.lakersnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#webpage","url":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/","inLanguage":"en-US","name":"NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis","isPartOf":{"@id":"https://www.lakersnation.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#primaryimage","url":"https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell.jpg","width":640,"height":456,"caption":"Nba Free Agency Rumors: Lakers Interested In Signing Tj Mcconnell, James Ennis"},"primaryImageOfPage":{"@id":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#primaryimage"},"datePublished":"2019-07-02T19:37:08+00:00","dateModified":"2019-07-02T19:37:08+00:00","description":"Los Angeles Lakers reportedly interested in Philadelphia 76ers guard TJ McConnell, forward James Ennis during 2019 NBA free agency."},{"@type":"NewsArticle","@id":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#article","isPartOf":{"@id":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#webpage"},"author":{"@id":"https://www.lakersnation.com/author/corey/#author"},"headline":"NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis","datePublished":"2019-07-02T19:37:08+00:00","dateModified":"2019-07-02T19:37:08+00:00","commentCount":0,"mainEntityOfPage":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#webpage","publisher":{"@id":"https://www.lakersnation.com/#organization"},"image":{"@id":"https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#primaryimage"},"keywords":"2019 NBA Free Agency,James Ennis,Los Angeles Lakers,Philadelphia 76ers,TJ McConnell","articleSection":"Rumors","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.lakersnation.com#organization"}},{"@type":["Person"],"@id":"https://www.lakersnation.com/author/corey/#author","name":"Corey Hansford","image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4b3ffaf470967fb3bb60fa854860a349?s=96&d=mm&r=g","caption":"Corey Hansford"},"description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis Comments Feed" href="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=3122ddcd86d60981e5a6cd49ca49210f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=3122ddcd86d60981e5a6cd49ca49210f' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=3122ddcd86d60981e5a6cd49ca49210f' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-shortcodes-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/css/public-powerkit-basic-shortcodes.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-author-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-author/public/css/public-powerkit-widget-author.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-contributors/public/css/public-powerkit-widget-contributors.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1561955298' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lakersnation.com/?p=197911' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis%2F2019%2F07%2F02%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Fnba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis%2F2019%2F07%2F02%2F&#038;format=xml" />
			<meta property="fb:pages" content="127573752222" />
							<meta property="ia:markup_url" content="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/?ia_markup=1" />
				

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.lakersnation.com\/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis\/2019\/07\/02\/","headline":"NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis","description":"With so many signings occurring so quickly in 2019 NBA free agency, there is beginning to be some..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.lakersnation.com\/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis\/2019\/07\/02\/","headline":"NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis","description":"With so many signings occurring so quickly in 2019 NBA free agency, there is beginning to be some...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakersnation.com\/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis\/2019\/07\/02\/"},"url":"https:\/\/www.lakersnation.com\/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis\/2019\/07\/02\/","headline":"NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James...","datePublished":"2019-07-02T12:37:08-07:00","dateModified":"2019-07-02T12:37:08+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.lakersnation.com\/#organization","name":"Lakers Nation","logo":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/01\/ML_logo_575x95.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/07\/tj-mcconnell.jpg","width":696,"height":456},"articleSection":"Rumors","keywords":"2019 NBA Free Agency, James Ennis, Los Angeles Lakers, Philadelphia 76ers, TJ McConnell","description":"With so many signings occurring so quickly in 2019 NBA free agency, there is beginning to be some concern about the...","author":{"@type":"Person","name":"Corey Hansford","url":"https:\/\/www.lakersnation.com\/author\/corey\/","description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4b3ffaf470967fb3bb60fa854860a349?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type="text/css" media="all" id="wcs_styles"></style><link rel="amphtml" href="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/amp/">      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.lakersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['path'] = "https://s22928.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.lakersnation.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/",
                "name": "NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis",
                "image": "https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
        <script language="javascript" src="https://cdn.rhombusads.com/js/rh.min.js" id="rhscript" siteid="1024612"></script>

        <script src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
    <script src="https://static.thenationnetwork.com/js/ads/sites/ml_lakers_rtk.js"></script>

            <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js');/*]]>*/</script> <!-- End Header Tag Code -->

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
	
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	

            <style>
            .theme-ads #page.site {
                background-color: #964ae2;
            }
        </style>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-197911 single-format-standard wp-embed-responsive theme-ads desktop chrome header-default navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-194053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li id="menu-item-194055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li id="menu-item-196431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196431"><a href="https://community.lakersnation.com/lonzoball">Lonzo Ball</a></li>
	<li id="menu-item-194057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li id="menu-item-196430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196430"><a href="https://community.lakersnation.com/brandoningram">Brandon Ingram</a></li>
	<li id="menu-item-194056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li id="menu-item-194058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
	<li id="menu-item-196429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196429"><a href="https://community.lakersnation.com/kylekuzma">Kyle Kuzma</a></li>
</ul>
</li>
<li id="menu-item-197701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://lakersnation.com">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-197324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li id="menu-item-197702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197702"><a href="https://www.lakersnation.com/2019-las-vegas-summer-league-schedule-when-lakers-play-bulls-july-5/">2019 Las Vegas Summer League</a></li>
</ul>
</li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-176849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-197561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-197572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-197571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-197570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-197569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-197568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-197567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li id="menu-item-197566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-197565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li id="menu-item-197564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li id="menu-item-197563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-197562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
			<ul id="menu-td-demo-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196431"><a href="https://community.lakersnation.com/lonzoball">Lonzo Ball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196430"><a href="https://community.lakersnation.com/brandoningram">Brandon Ingram</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196429"><a href="https://community.lakersnation.com/kylekuzma">Kyle Kuzma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://lakersnation.com">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197702"><a href="https://www.lakersnation.com/2019-las-vegas-summer-league-schedule-when-lakers-play-bulls-july-5/">2019 Las Vegas Summer League</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">500K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">212K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">238K</span>
							
													</a>

											</div>
						</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://www.lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		<section class="cs-custom-content cs-custom-content-site_content-before"><div class="top-leader">
<div id="RTK_2kCs" style="overflow:hidden"></div>
<div id="RTK_GYoR" style="overflow:hidden"></div>
</div></section>
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="197911" data-share-url="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Like</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=NBA%20Free%20Agency%20Rumors%3A%20Lakers%20Interested%20In%20Signing%20TJ%20McConnell%2C%20James%20Ennis&via=lakersnation&url=https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=NBA%20Free%20Agency%20Rumors%3A%20Lakers%20Interested%20In%20Signing%20TJ%20McConnell%2C%20James%20Ennis&body=NBA%20Free%20Agency%20Rumors%3A%20Lakers%20Interested%20In%20Signing%20TJ%20McConnell%2C%20James%20Ennis%20https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                                                            <a class="sidebar-ad" href="https://www.oddsshark.com/" target="_blank" rel="noopener noreferrer">
                            <div class="sidebar-ad-inner">
                                <img src="https://s22928.pcdn.co/wp-content/uploads/2019/06/os-eng-nba-180x495-left.jpg"
                                     aria-hidden="true"
                                     role="presentation" />
                            </div>
                        </a>
                                    
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-197911" class="post-section post-197911 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-2019-nba-free-agency tag-james-ennis tag-los-angeles-lakers tag-philadelphia-76ers tag-tj-mcconnell">

	<span class="cs-d-none entry-title">NBA Free Agency Rumors: Lakers Interested In Signing TJ McConnell, James Ennis</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell.jpg">
                            <img width="640" height="430" src="https://s22928.pcdn.co/wp-content/uploads/2019/07/tj-mcconnell-640x430.jpg" class="pk-lazyload-disabled wp-post-image" alt="Nba Free Agency Rumors: Lakers Interested In Signing Tj Mcconnell, James Ennis" />                        </a>
                                                    <figcaption class="wp-caption-text">Mark J. Rebilas-USA TODAY Sports

</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="162" height="110" src="https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1.jpeg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1.jpeg 640w, https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1-300x204.jpeg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1-618x420.jpeg 618w, https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1-537x360.jpeg 537w" sizes="(max-width: 162px) 100vw, 162px" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://www.lakersnation.com/kawhi-leonard-free-agency-rumors-lakers-believe-they-are-firmly-in-the-lead/2019/07/02/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://www.lakersnation.com/kawhi-leonard-free-agency-rumors-lakers-believe-they-are-firmly-in-the-lead/2019/07/02/">Kawhi Leonard Free Agency Rumors: Lakers Believe They Are &#8216;Firmly In The Lead&#8217;</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2019-07-02T12:37:08-07:00"><span class="reader-text published-text">Published on</span> 07/02/2019</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.lakersnation.com/author/corey/" rel="author">
								Corey Hansford							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>With so many signings occurring so quickly in 2019 NBA free agency, there is beginning to be some concern about the Los Angeles Lakers’ ability to field a quality roster. </p>
<p>A number of the team&#8217;s backup plans have already signed as they wait on Kawhi Leonard&#8217;s decision.</p>
<p>Whether or not the Lakers land Leonard, their other needs are pretty apparent. They are in need of shooters and defenders, especially on the wing as well as point guard and center help. The team has already made one signing, <a href="https://www.lakersnation.com/nba-free-agency-rumors-troy-daniels-signs-with-lakers-on-one-year-2-1-million-deal/2019/07/01/" rel="noopener noreferrer" target="_blank">bringing in Troy Daniels</a> and they apparently have their eyes on a couple of other interesting role players.</p><div class="video-embed"><iframe src="/video-embed/?url=http%3A%2F%2Fembed.sendtonews.com%2Foembed%2F%3Ffk%3D9MPg0tBC%26cid%3D7735%26sound%3Doff%26format%3Djson%26offsetx%3D0%26offsety%3D0%26floatwidth%3D400%26floatposition%3Dbottom-right%26float%3Don"></iframe></div>
<p>According to <a href="https://twitter.com/DWolfsonKSTP/status/1145755353063329802" rel="noopener noreferrer" target="_blank">Darren Wolfson of 5 Eyewitness News</a>, the Lakers are one of numerous teams taking a look at T.J. McConnell:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Twolves?src=hash&amp;ref_src=twsrc%5Etfw">#Twolves</a> are still kicking the tires on FA PG T.J. McConnell. As are the Sixers, Heat, Lakers, Grizzlies, Suns, Wizards, Pacers, others. Quality rotational guys are still out there to be had.</p>
<p>&mdash; Darren Wolfson (@DWolfsonKSTP) <a href="https://twitter.com/DWolfsonKSTP/status/1145755353063329802?ref_src=twsrc%5Etfw">July 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Though definitely not a starter, McConnell is the ideal backup point guard. He can run the offense well without turning the basketball over and brings a ton of energy to the floor especially on defense where he is a menace. He became a fan favorite of Sixers fans over the last four seasons.</p>
<p>That isn&#8217;t all the Lakers have been looking at as they have also reportedly been in contact with James Ennis, according to <a href="https://twitter.com/IanBegley/status/1145922594413195264" rel="noopener noreferrer" target="_blank">Ian Begley of SNYtv</a>:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">In addition to the Knicks, the Lakers and Clippers are among the teams with cap space who have touched base with James Ennis since the start of free agency, per sources. <a href="https://t.co/GkXupihcaX">https://t.co/GkXupihcaX</a></p>
<p>&mdash; Ian Begley (@IanBegley) <a href="https://twitter.com/IanBegley/status/1145922594413195264?ref_src=twsrc%5Etfw">July 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ennis would be an interesting pickup should the Lakers bring him in. He brings great athleticism and solid defense to the wing while also being a solid shooter offensively which is important in anyone the Lakers bring in. Role players will likely get a ton of open looks with defenses focusing on the All-Star players, so they must be ready to shoot and Ennis is a career 35.7% shooter from three-point range.</p>
<p>With rumors also floating around about Andre Iguodala <a href="https://www.lakersnation.com/nba-free-agency-rumors-andre-iguodala-planning-on-joining-lakers-if-bought-out-by-grizzlies/2019/07/02/">potentially joining the Lakers</a>, there are certainly still some solid rotation players around for the Lakers. Solid veterans who have been in the playoffs and can defend and/or shoot at a high level are the perfect pieces for the Lakers to be targeting.</p>
		</div>

        

<section id="comments" class="post-comments22  ">
<!--
	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/#respond" style="display:none;">Cancel reply</a></small></h5>			<form action="https://www.lakersnation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='197911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!-- .comments-area -->
<!--
	<section class="post-comments-show">
		<button>View Comments (0)</button>
		-->

    <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="197911" data-host-url="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/"
                data-article-tags="2019-nba-free-agency, james-ennis, los-angeles-lakers, philadelphia-76ers, tj-mcconnell, rumors"
                data-post-id="197911"></script>
    </div>
	</section>


        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-197911';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-197911"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://www.lakersnation.com/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="RTK_kSMQ" style="overflow:hidden"></div>
<div id="RTK_YRql" style="overflow:hidden"></div></div></div><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">500K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">212K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">238K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>

											</div>
						</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-4 widget_custom_html"><h5 class="title-block title-widget">Insticator</h5><div class="textwidget custom-html-widget"><!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fd2c57ba-6229-45d2-be72-c5a014b95541"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fd2c57ba-6229-45d2-be72-c5a014b95541"});/*]]>*/</script></div><!-- End Insticator API Embed --> </div></div><div class="widget powerkit_twitter_widget-3 powerkit_twitter_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Twitter Feed</h5>
	<div class="pk-twitter-wrap pk-twitter-default">

						<div class="pk-twitter-header">
					<div class="pk-twitter-container">
													<a href="https://twitter.com/LakersNation/" class="pk-twitter-link" target="_blank">
								<img src="https://pbs.twimg.com/profile_images/577136334755643392/AC3CV_vl_normal.jpeg" alt="avatar" class="pk-twitter-avatar">							</a>
						
						
						<div class="pk-twitter-info">
							<h6 class="pk-twitter-name pk-title pk-font-heading">
								<a href="https://twitter.com/LakersNation/" target="_blank">
									Lakers Nation								</a>
							</h6>

															<span class="pk-twitter-username pk-color-secondary">
									<a href="https://twitter.com/LakersNation/" target="_blank">
									@LakersNation									</a>
								</span>
													</div>
					</div>

					<div class="pk-twitter-counters pk-color-secondary">
						<div class="counter following">
							<span class="number">535</span> Following						</div>
						<div class="counter followers">
							<span class="number">500K</span> Followers						</div>
					</div>
				</div>
			
			<div class="pk-tweets">

										<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">Lakers reportedly believe they are ‘firmly in the lead’ to sign Kawhi Leonard. 👀

Written by: <a href="http://twitter.com/DanDuangdao" title="Follow DanDuangdao">@DanDuangdao</a>.… <a href="https://t.co/HjMMBoKG0s" target="_blank">https://t.co/HjMMBoKG0s</a></div>
							<a href="https://twitter.com/LakersNation/status/1146153455678918657" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">about 1 hour ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1146153455678918657','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1146153455678918657">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1146153455678918657','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1146153455678918657">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">126</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1146153455678918657','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1146153455678918657">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
								</div>

							<div class="pk-twitter-footer">
					<a class="pk-twitter-btn button" href="https://twitter.com/LakersNation/" target="_blank">
						<span class="pk-twitter-follow">Follow</span>
					</a>
				</div>
					</div>
			</div>

		</div><div class="widget_text widget custom_html-2 widget_custom_html"><h5 class="title-block title-widget">Stanza</h5><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="600px"></div>
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div></div><div class="widget powerkit_instagram_widget-3 powerkit_instagram_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Instagram</h5>			<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-auto pk-instagram-columns-3">
					<div class="pk-instagram-header">
		<div class="pk-instagram-container">
							<a href="https://www.instagram.com/lakersnationofficial/" class="pk-avatar-link" target="_blank">
					<img src="https://scontent-sea1-1.cdninstagram.com/vp/d63a874479aa60456644bcc2e0eb5325/5DA3B74B/t51.2885-19/10499170_940574452619635_18735956_a.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" alt="avatar" class="pk-instagram-avatar">				</a>
			
			
			<div class="pk-instagram-info">
									<h6  class="pk-instagram-username pk-title pk-font-heading">
						<a href="https://www.instagram.com/lakersnationofficial/" target="_blank">
							lakersnationofficial						</a>
					</h6>
				
				<span class="pk-instagram-name pk-color-secondary">
					<a href="https://www.instagram.com/lakersnationofficial/" target="_blank">
						LakersNation.com					</a>
				</span>
			</div>
		</div>

		<div class="pk-instagram-counters pk-color-secondary">
			<div class="counter following">
				<span class="number">553</span> Following			</div>
			<div class="counter followers">
				<span class="number">212K</span> Followers			</div>
		</div>
	</div>
	
			<div class="pk-instagram-items">
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BzYec-Zl5eT" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/a3d046cd742f57f5d69ad8a422a6ccda/5DBE97FB/t51.2885-15/e35/s150x150/65569569_2083089311993010_6309526686870494651_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Free agent Troy Daniels has agreed to a one-year, $2.1M according to @shamsnba. Daniels gives the Lakers an elite shooter to pair with LeBron James and Anthony Davis #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/a3d046cd742f57f5d69ad8a422a6ccda/5DBE97FB/t51.2885-15/e35/s150x150/65569569_2083089311993010_6309526686870494651_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/607f7dc53ef343138447afdc614a5b65/5DA46583/t51.2885-15/e35/s320x320/65569569_2083089311993010_6309526686870494651_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/72c7f9f00d093cef4c3b96cb988f36e2/5DC4097E/t51.2885-15/sh0.08/e35/s640x640/65569569_2083089311993010_6309526686870494651_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 8K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 312</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BzYL47vFJ0y" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/51197dc0837ba0f3ed61bd460768edfb/5DA6ED4A/t51.2885-15/e35/c0.102.1440.1440a/s150x150/65159853_2343230659065861_5886427038068318495_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Anthony Davis will be featured on the front of NBA 2K20′s standard and deluxe editions #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/51197dc0837ba0f3ed61bd460768edfb/5DA6ED4A/t51.2885-15/e35/c0.102.1440.1440a/s150x150/65159853_2343230659065861_5886427038068318495_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/0434ce891bd02dc7573bc06eebb16330/5DA26D32/t51.2885-15/e35/c0.102.1440.1440a/s320x320/65159853_2343230659065861_5886427038068318495_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/2fab68be0c69e4d68323b89ce125f210/5DB8677A/t51.2885-15/sh0.08/e35/c0.102.1440.1440a/s640x640/65159853_2343230659065861_5886427038068318495_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 6K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 60</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BzWuRkhlTNy" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/b36386eb07b51eba1af84156cdea5eba/5DADE395/t51.2885-15/e35/c99.0.464.464/s150x150/61841477_139095433950442_7742749250147892195_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Kawhi Leonard will not take any meetings with teams today, as he&#039;ll ramp up the process over next couple days according to Chris Haynes" srcset="https://scontent-sea1-1.cdninstagram.com/vp/b36386eb07b51eba1af84156cdea5eba/5DADE395/t51.2885-15/e35/c99.0.464.464/s150x150/61841477_139095433950442_7742749250147892195_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/c93156b02cb7b0e687b9a4ad14358e39/5DA5E265/t51.2885-15/e35/c99.0.464.464/s320x320/61841477_139095433950442_7742749250147892195_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/535974f862c4cc034338d32d9cbb4f36/5DB5A679/t51.2885-15/e35/c99.0.464.464/61841477_139095433950442_7742749250147892195_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 5K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 203</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BzWHDJ8l8KO" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/522af21f245abfc66058bda7a40f082d/5DBD8ADF/t51.2885-15/e35/c110.0.667.667a/s150x150/65471475_628363350984180_5293706752790826698_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="According to Marc Stein ‘Jimmy Butler meets with Heat officials at 6:01 PM ET tonight but continues to draw interest from a number of suitors, with the Lakers making the latest aggressive bid. Lakers officials are pushing for a pitch meeting with Butler’ #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/522af21f245abfc66058bda7a40f082d/5DBD8ADF/t51.2885-15/e35/c110.0.667.667a/s150x150/65471475_628363350984180_5293706752790826698_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/c313bd72b53d00adb105bceea9f0cc85/5DB7492F/t51.2885-15/e35/c110.0.667.667a/s320x320/65471475_628363350984180_5293706752790826698_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/bda50987a830515b14fd0cb45d16b768/5DA668B7/t51.2885-15/sh0.08/e35/c110.0.667.667a/s640x640/65471475_628363350984180_5293706752790826698_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 3K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 55</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BzV3NkoFYdO" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/bf29346ee7443e7eafd640bcabf217fa/5DB6B002/t51.2885-15/e35/c0.169.1349.1349/s150x150/64782840_1041869726001708_4909183271133561324_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Free Agency starts today! As the Lakers round out the roster, predict the starting 5 next season. Will they land Kawhi? Will Kuzma crack the starting lineup? Make your predictions #lakersnation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/bf29346ee7443e7eafd640bcabf217fa/5DB6B002/t51.2885-15/e35/c0.169.1349.1349/s150x150/64782840_1041869726001708_4909183271133561324_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/d4fbf8e61ff87c3f557a774703cc0aa0/5DB8157A/t51.2885-15/e35/c0.169.1349.1349/s320x320/64782840_1041869726001708_4909183271133561324_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/b5066787af3e90ec23ff9c46924d7072/5DB73295/t51.2885-15/sh0.08/e35/c0.169.1349.1349/s640x640/64782840_1041869726001708_4909183271133561324_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 5K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 289</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/BzUHEN-l5GS" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/ecbaa620d59d617482a695ff8ecdc698/5DAC93F9/t51.2885-15/e35/c76.0.349.349a/s150x150/64491797_326907424908751_2145723877579172473_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Add Seth Curry to the list of players the Lakers have reached out to according to Brad Turner. He shot 45.6% from the field last season in Portland, 45% from three. He averaged 7.9 points in 74 games #LakersNation" srcset="https://scontent-sea1-1.cdninstagram.com/vp/ecbaa620d59d617482a695ff8ecdc698/5DAC93F9/t51.2885-15/e35/c76.0.349.349a/s150x150/64491797_326907424908751_2145723877579172473_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/66640af419d407a90af5f7587cb18436/5DA51309/t51.2885-15/e35/c76.0.349.349a/s320x320/64491797_326907424908751_2145723877579172473_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/14ea32016b43fb15d6f1286cbfcf080e/5DB2791D/t51.2885-15/e35/c76.0.349.349a/64491797_326907424908751_2145723877579172473_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 7K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 95</span>
							</span>
						</span>
					</a>
				</div>
					</div>
	
			<div class="pk-instagram-footer">
			<a class="pk-instagram-btn button" href="https://www.instagram.com/lakersnationofficial/" target="_blank">
				<span class="pk-instagram-follow">Follow</span>
			</a>
		</div>
					</div>
					</div>

		</div><div class="widget_text widget custom_html-6 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><div id="RTK_jSSk" style="overflow:hidden"></div>
<div id="RTK_Qbh8" style="overflow:hidden"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                                    
                                            <a class="sidebar-ad" href="https://www.oddsshark.com/" target="_blank" rel="noopener noreferrer">
                            <div class="sidebar-ad-inner">
                                <img src="https://s22928.pcdn.co/wp-content/uploads/2019/06/os-eng-nba-180x495-right-.jpg"
                                     aria-hidden="true"
                                     role="presentation" />
                            </div>
                        </a>
                                                </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-197917 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-2019-nba-free-agency tag-kawhi-leonard tag-los-angeles-lakers tag-toronto-raptors">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/kawhi-leonard-free-agency-rumors-lakers-believe-they-are-firmly-in-the-lead/2019/07/02/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="206" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1.jpeg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1.jpeg 640w, https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1-300x204.jpeg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/03/LeBron-James-Kawhi-Leonard-1-618x420.jpeg 618w" sizes="(max-width: 206px) 100vw, 206px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Kawhi Leonard Free Agency Rumors: Lakers Believe They Are &#8216;Firmly In The Lead&#8217;</h2>				</header>


				<div class="entry-excerpt">
					Two days into the 2019 NBA free agency, all of the attention remains on Kawhi Leonard&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">07/02/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-197917 -->

<article class="layout-featured-grid post-197908 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-2019-nba-free-agency tag-andre-iguodala tag-golden-state-warriors tag-los-angeles-lakers tag-memphis-grizzlies">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-free-agency-rumors-andre-iguodala-planning-on-joining-lakers-if-bought-out-by-grizzlies/2019/07/02/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/07/andre-iguodala-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Lakers Free Agency Rumors: Andre Iguodala Informing People He Will Join L.a." srcset="https://s22928.pcdn.co/wp-content/uploads/2019/07/andre-iguodala-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/07/andre-iguodala-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/07/andre-iguodala-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Free Agency Rumors: Andre Iguodala &#8216;Planning&#8217; On Joining Lakers If Bought Out By Grizzlies</h2>				</header>


				<div class="entry-excerpt">
					While the Los Angeles Lakers wait on the decision of Kawhi Leonard, the majority free&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">07/02/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-197908 -->

<article class="layout-featured-grid post-197912 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-kawhi-leonard tag-lebron-james tag-los-angeles-lakers tag-magic-johnson">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/kawhi-leonard-free-agency-rumors-lakers-odds-trust-magic-johnson-lebron-james/2019/07/02/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="249" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2018/07/LeBron-James-Magic-Johnson-1.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2018/07/LeBron-James-Magic-Johnson-1.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/07/LeBron-James-Magic-Johnson-1-300x169.jpg 300w" sizes="(max-width: 249px) 100vw, 249px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Kawhi Leonard Free Agency Rumors: Lakers Odds For Signing Hinge On &#8216;Trust&#8217; In Magic Johnson, LeBron James</h2>				</header>


				<div class="entry-excerpt">
					There is only one big name remaining on the free agent market, and that of course is...				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">07/02/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-197912 -->

<article class="layout-featured-grid post-197881 post type-post status-publish format-standard has-post-thumbnail category-news tag-anthony-davis tag-los-angeles-lakers tag-new-orleans-pelicans">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/lakers-news-anthony-davis-details-why-he-waived-4-million-trade-kicker/2019/07/02/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/06/anthony-davis-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Anthony Davis, Lakers" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/06/anthony-davis-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/06/anthony-davis-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/06/anthony-davis-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Anthony Davis Details Why He Waived $4 Million Trade Kicker</h2>				</header>


				<div class="entry-excerpt">
					Despite what many believed was possible, the Los Angeles Lakers were able to create a&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/corey/" title="View all posts by Corey Hansford">Corey Hansford</a></span></li><li class="meta-date">07/02/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-197881 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nba-free-agency-rumors-lakers-interested-in-signing-tj-mcconnell-james-ennis/2019/07/02/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">500K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">212K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">238K</span>
							
													</a>

											</div>
						</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2019 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-D5aWmad5UBDrX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LN Facebook Likes --><div id="om-kfbyqsl8sjfacq2o-holder"></div><script>var kfbyqsl8sjfacq2o,kfbyqsl8sjfacq2o_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kfbyqsl8sjfacq2o_poll(function(){if(window['om_loaded']){if(!kfbyqsl8sjfacq2o){kfbyqsl8sjfacq2o=new OptinMonsterApp();return kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kfbyqsl8sjfacq2o=new OptinMonsterApp();kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999;
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
					<script type="text/javascript">var kfbyqsl8sjfacq2o_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/js/public-powerkit-basic-shortcodes.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1.8.2'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=3122ddcd86d60981e5a6cd49ca49210f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=3122ddcd86d60981e5a6cd49ca49210f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=3122ddcd86d60981e5a6cd49ca49210f'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [],
					powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				powerkitSLinksRestBox.find( '.pk-social-links-item' ).each( function() {
					if ( $( this ).attr( 'data-id' ).length > 0 ) {
						powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://www.lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
			<script type="text/javascript">var omapi_localized = { ajax: 'https://www.lakersnation.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '85b4c06bd8', slugs: {"kfbyqsl8sjfacq2o":{"slug":"kfbyqsl8sjfacq2o","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"object_id":197911,"object_type":"post","object_key":"post","term_ids":[27,40237,49372,132,226,49373]};</script>
		
</body>
</html>
