<!doctype html>
<html lang="en-US">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>

	
		<!-- Begin Flex Tag -->
	<script async src="https://powerad.ai/script.js"></script>
	<!-- End Flex tag -->

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Los Angeles Lakers and forward LeBron James lead jersey and merchandise sales lists at halfway point of 2019-20 NBA season."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season" />
<meta property="og:description" content="Los Angeles Lakers and forward LeBron James lead jersey and merchandise sales lists at halfway point of 2019-20 NBA season." />
<meta property="og:url" content="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:tag" content="LeBron James" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-19T17:57:44+00:00" />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg" />
<meta property="og:image:secure_url" content="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Los Angeles Lakers and forward LeBron James lead jersey and merchandise sales lists at halfway point of 2019-20 NBA season." />
<meta name="twitter:title" content="LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg" />
<meta name="twitter:creator" content="@lakersnation" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lakersnation.com/#organization","name":"LakersNation.com","url":"https://www.lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#logo","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://www.lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://www.lakersnation.com/#website","url":"https://www.lakersnation.com/","name":"LakersNation","description":"Lakers News, Rumors, Videos, Schedule, Roster, Salaries And More.","publisher":{"@id":"https://www.lakersnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#primaryimage","url":"https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg","width":640,"height":427},{"@type":"WebPage","@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#webpage","url":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/","inLanguage":"en-US","name":"LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season","isPartOf":{"@id":"https://www.lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#primaryimage"},"datePublished":"2020-01-19T17:57:44+00:00","dateModified":"2020-01-19T17:57:44+00:00","description":"Los Angeles Lakers and forward LeBron James lead jersey and merchandise sales lists at halfway point of 2019-20 NBA season."},{"@type":"NewsArticle","@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#article","isPartOf":{"@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#webpage"},"author":{"@id":"https://www.lakersnation.com/#/schema/person/40e89675bc4a9db16333983a4e995c92"},"headline":"LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season","datePublished":"2020-01-19T17:57:44+00:00","dateModified":"2020-01-19T17:57:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#webpage"},"publisher":{"@id":"https://www.lakersnation.com/#organization"},"image":{"@id":"https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#primaryimage"},"keywords":"LeBron James,Los Angeles Lakers","articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.lakersnation.com/#organization"}},{"@type":["Person"],"@id":"https://www.lakersnation.com/#/schema/person/40e89675bc4a9db16333983a4e995c92","name":"Ron Gutterman","image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1568afbc880d1d4a259b7ce67ea575a3?s=96&d=mm&r=g","caption":"Ron Gutterman"},"description":"Ron Gutterman is a college student from Anaheim, California, and is currently an intern and contributor for LakersNation.com and RamsNation.com. He is a student attending Washington State University in Pullman, Washington, studying Sports Management. With Lakers Nation and Rams Nation, Ron assists in news, game coverage, analysis, and hot takes via his Twitter account, @rongutterman24.  \r\n\r\nWithout a doubt, Ron's favorite Laker, and favorite athlete of all time, is Kobe Bryant. Ron began watching basketball when he was 6 years old, in 2005, when Bryant was dragging the likes of Smush Parker and Ronny Turiaf to playoff spots. Ron's all time favorite Lakers moment was Bryant's final game when he dropped 60 points. While the Lakers beating the Celtics in Game 7 of the NBA Finals, as Metta World Peace hit the game clinching three, will always be a top option, Bryant's final night takes the cake. \r\n\r\nContact: rongutterman@rocketmail.com","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season Comments Feed" href="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/feed/" />
			<link rel="preload" href="https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1570653889' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.lakersnation.com/?p=200570' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Flebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season%2F2020%2F01%2F19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Flebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season%2F2020%2F01%2F19%2F&#038;format=xml" />
			<meta property="fb:pages" content="127573752222" />
							<meta property="ia:markup_url" content="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/?ia_markup=1" />
				<style type="text/css" media="all" id="wcs_styles"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lakersnation.com/?wordfence_lh=1&hid=AD15CD51D36E395C20E212ED35F328CC');
</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '939785856051519', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=939785856051519&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['path'] = "https://s22928.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style>

        <script data-cfasync='false' src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
	<script data-cfasync='false' src="/ad_config.js/"></script>
    <script data-cfasync='false' src="https://static.thenationnetwork.com/js/ads/sites/shared_rtk.js"></script>

    <script language="javascript" src="https://cdn.rhombusads.com/js/rh.min.js" id="rhscript" siteid="1024612"></script>


            <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js');/*]]>*/</script> <!-- End Header Tag Code -->
	
<!-- Mailchimp Header Tag Code -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/14c4e95bdd246257e7b7cbb20.js");</script>

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
	
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	

    	
<!-- Termly -->		
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'e95af412-3d09-43bb-bb8c-9f1a822ff2ff';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>	
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-200570 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://www.lakersnation.com/" rel="home">
						<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-198997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198997"><a href="https://www.lakersnation.com/category/news/">News</a></li>
<li id="menu-item-198998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198998"><a href="https://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-197701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-197324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li id="menu-item-198439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198439"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">2019-20 NBA Season</a></li>
	<li id="menu-item-199272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199272"><a href="https://lakersnation.com/los_angeles_lakers_printable_2020_schedule_lakersnation.pdf">Download 2019-20 Schedule</a></li>
</ul>
</li>
<li id="menu-item-198971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198971"><a href="https://fancation.com/lakersnation/">Road Trips</a>
<ul class="sub-menu">
	<li id="menu-item-198974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198974"><a href="https://fancation.com/lakers-vs-warriors/">@Warriors 02/08</a></li>
	<li id="menu-item-198973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198973"><a href="https://fancation.com/lakers-vs-clippers-sunday-march-8-2020/">@Clippers 03/08</a></li>
</ul>
</li>
<li id="menu-item-197561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-197570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-197571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-197572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-197569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-197563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-197562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li id="menu-item-197566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-197568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-197567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li id="menu-item-197565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li id="menu-item-197564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
</ul>
</li>
<li id="menu-item-199325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199325"><a href="https://lakersnation.com">Media</a>
<ul class="sub-menu">
	<li id="menu-item-199326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199326"><a href="https://www.lakersnation.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-199327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199327"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-200376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200376"><a href="https://www.lakersnation.com/about/">About</a></li>
	<li id="menu-item-200342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200342"><a href="https://www.lakersnation.com/contact-us/">Contact</a></li>
	<li id="menu-item-200341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-200341"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-200343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200343"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://www.lakersnation.com/" rel="home">
				<img src="https://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png"  alt="Lakers Nation" >			</a>
			<ul id="menu-td-demo-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198997"><a href="https://www.lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198998"><a href="https://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198439"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">2019-20 NBA Season</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199272"><a href="https://lakersnation.com/los_angeles_lakers_printable_2020_schedule_lakersnation.pdf">Download 2019-20 Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198971"><a href="https://fancation.com/lakersnation/">Road Trips</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198974"><a href="https://fancation.com/lakers-vs-warriors/">@Warriors 02/08</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198973"><a href="https://fancation.com/lakers-vs-clippers-sunday-march-8-2020/">@Clippers 03/08</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199325"><a href="https://lakersnation.com">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199326"><a href="https://www.lakersnation.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199327"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200376"><a href="https://www.lakersnation.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200342"><a href="https://www.lakersnation.com/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-200341"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200343"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">536K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">236K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">260K</span>
							
													</a>

											</div>
						</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://www.lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		<section class="cs-custom-content cs-custom-content-site_content-before"><div class="top-leader">
<div id="RTK_2kCs" style="overflow:hidden"></div>
<div id="RTK_GYoR" style="overflow:hidden"></div>
</div></section>
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="200570" data-share-url="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=LeBron%20James%2C%20Lakers%20Lead%20Jersey%20And%20Merchandise%20Sales%20Lists%20For%202019-20%20NBA%20Season&via=lakersnation&url=https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=LeBron%20James%2C%20Lakers%20Lead%20Jersey%20And%20Merchandise%20Sales%20Lists%20For%202019-20%20NBA%20Season&body=LeBron%20James%2C%20Lakers%20Lead%20Jersey%20And%20Merchandise%20Sales%20Lists%20For%202019-20%20NBA%20Season%20https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-200570" class="post-section post-200570 post type-post status-publish format-standard has-post-thumbnail category-news tag-lebron-james tag-los-angeles-lakers">

	<span class="cs-d-none entry-title">LeBron James, Lakers Lead Jersey And Merchandise Sales Lists For 2019-20 NBA Season</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg">
                            <img width="640" height="427" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg" class="pk-lazyload-disabled wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-12-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                        </a>
                                                    <figcaption class="wp-caption-text">Jerome Miron-USA TODAY Sports

</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-13-200x110.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://www.lakersnation.com/lakers-news-lebron-james-calls-fan-support-against-rockets-on-road-humbling/2020/01/19/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://www.lakersnation.com/lakers-news-lebron-james-calls-fan-support-against-rockets-on-road-humbling/2020/01/19/">Lakers News: LeBron James Calls Fan Support Against Rockets On Road &#8216;Humbling&#8217;</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2020-01-19T09:57:44-08:00"><span class="reader-text published-text">Published on</span> 01/19/2020</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.lakersnation.com/author/ron-gutterman/" rel="author">
								Ron Gutterman							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>The NBA released the top-selling players and teams in terms of merchandise sales and unsurprisingly <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/j/jamesle01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">LeBron  James</a> led all players in jersey sales while the Los Angeles Lakers sold the most merchandise of any team in the league. </p>
<p>James has now been on the Lakers for two seasons and in both of them, he <a href="https://www.lakersnation.com/lebron-james-nike-jersey-lakers-team-merchandise-sales-lists-2018-19-nba-season-warriors-rank/2019/04/26/" rel="noopener noreferrer" target="_blank">led the way for individual jersey sales</a>. </p>
<p>In addition, the Lakers also sold the most merchandise last season and the addition of <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/d/davisan02.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Anthony  Davis</a> likely wasn&#8217;t going to do anything to change that. </p><div class="video-embed"><iframe src="/video-embed/?url=http%3A%2F%2Fembed.sendtonews.com%2Foembed%2F%3Ffk%3D9MPg0tBC%26cid%3D7735%26sound%3Doff%26format%3Djson%26offsetx%3D0%26offsety%3D0%26floatwidth%3D400%26floatposition%3Dbottom-right%26float%3Don"></iframe></div>
<p>The NBA released the top-15 individuals for jersey sales this season and there are hardly any surprises in the results:</p>
<blockquote><p>1. LeBron  James, Los Angeles Lakers<br />
2. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/a/antetgi01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Giannis  Antetokounmpo</a>, Milwaukee Bucks<br />
3. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/c/curryst01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Stephen  Curry</a>, Golden State Warriors<br />
4. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/t/tatumja01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Jayson  Tatum</a>, Boston Celtics<br />
5. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/h/hardeja01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">James  Harden</a>, Houston Rockets<br />
6. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/d/doncilu01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Luka  Dončić</a>, Dallas Mavericks<br />
7. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/l/leonaka01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Kawhi  Leonard</a>, Los Angeles Clippers<br />
8. Anthony  Davis, Los Angeles Lakers<br />
9. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/e/embiijo01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Joel  Embiid</a>, Philadelphia 76ers<br />
10. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/i/irvinky01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Kyrie  Irving</a>, Brooklyn Nets<br />
11. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/s/simmobe01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Ben  Simmons</a>, Philadelphia 76ers<br />
12. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/d/duranke01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Kevin  Durant</a>, Brooklyn Nets<br />
13. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/w/westbru01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Russell  Westbrook</a>, Houston Rockets<br />
14. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/w/walkeke02.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Kemba  Walker</a>, Boston Celtics<br />
15. <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/w/willizi01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Zion  Williamson</a>, New Orleans Pelicans</p></blockquote>
<p>There are few interesting placements here, but nothing truly out of the ordinary. Stephen  Curry is showing his popularity by ranking third without having played a game in three months. Jayson  Tatum is a bit higher than expected at fourth while Davis is probably lower than expected at eighth. However, Davis&#8217; placement can likely be attributed to the uncertainty of his 2020 NBA free agency as well as his number change to 23 if he does re-sign. </p>
<p>The NBA also released the top-10 teams by total merchandise sales with minimal surprises again:</p>
<blockquote><p>1. Los Angeles Lakers<br />
2. Boston Celtics<br />
3. Philadelphia 76ers<br />
4. Toronto Raptors<br />
5. Milwaukee Bucks<br />
6. Golden State Warriors<br />
7. Houston Rockets<br />
8. Chicago Bulls<br />
9. Miami Heat<br />
10. Brooklyn Nets</p></blockquote>
<p>The Lakers leading the way is not shocking in the slightest. The Boston Celtics coming in at No. 2 also provides little intrigue. The only minor surprise here is the Chicago Bulls ranking in the top-10 due to their lack of success on the court, but they are still a huge market and the team has several promising young players like <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.basketball-reference.com/players/l/lavinza01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Zach  LaVine</a> and Lauri Markannen.</p>
<p>The Lakers will always be in the top-10 of these rankings but as long as James and Davis are on the team, there&#8217;s no doubt they&#8217;ll rank at No. 1. </p>
<p>These obviously are not the final figures as those are usually released in April, but it&#8217;s unlikely fans will see any movement at the top of the list between now and then. </p>
		</div>

        

<section id="comments" class="post-comments22  ">
<!--
	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/#respond" style="display:none;">Cancel reply</a></small></h5><form action="https://www.lakersnation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!-- .comments-area -->
<!--
	<section class="post-comments-show">
		<button>View Comments (0)</button>
		-->

    <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="200570" data-host-url="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/"
                data-article-tags="lebron-james, los-angeles-lakers, news"
                data-post-id="200570"></script>
    </div>
	</section>


        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-200570';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-200570"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://www.lakersnation.com/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-5 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><div id="RTK_kSMQ" style="overflow:hidden"></div>
<div id="RTK_YRql" style="overflow:hidden"></div></div></div><div class="widget powerkit_facebook_fanpage_widget-2 powerkit_facebook_fanpage_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Facebook Fanpage</h5>				<div class="fb-page-wrapper">
					<div class="fb-page"
						data-href="https://www.facebook.com/lakersnation/"
						data-hide-cover="false"
						data-show-facepile="false"
						data-show-posts="false"
						data-small-header="true"
						data-adapt-container-width="true"
						data-width="500px">
					</div>
				</div>
					</div>

		</div><div class="widget_text widget custom_html-2 widget_custom_html"><h5 class="title-block title-widget">Stanza</h5><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="600px"></div>
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div></div><div class="widget_text widget custom_html-6 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><div id="RTK_jSSk" style="overflow:hidden"></div>
<div id="RTK_Qbh8" style="overflow:hidden"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-200575 post type-post status-publish format-standard has-post-thumbnail category-news tag-frank-vogel tag-houston-rockets tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/frank-vogel-praises-lakers-for-third-quarter-defensive-performance-against-rockets/2020/01/19/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/los-angeles-lakers-2-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/01/los-angeles-lakers-2-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/01/los-angeles-lakers-2-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/01/los-angeles-lakers-2-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Frank Vogel Praises Lakers For Third Quarter Defensive Performance Against Rockets</h2>				</header>


				<div class="entry-excerpt">
					Even with Anthony Davis out of the starting lineup as he works his way back from&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">01/19/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-200575 -->

<article class="layout-featured-grid post-200574 post type-post status-publish format-standard has-post-thumbnail category-news tag-houston-rockets tag-kentavious-caldwell-pope tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/kentavious-caldwell-pope-calls-lakers-hell-of-a-team-after-road-win-against-rockets/2020/01/19/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/kentavious-caldwell-pope-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/01/kentavious-caldwell-pope-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/01/kentavious-caldwell-pope-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/01/kentavious-caldwell-pope-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Kentavious Caldwell-Pope Calls Lakers &#8216;Hell Of A Team&#8217; After Road Win Against Rockets</h2>				</header>


				<div class="entry-excerpt">
					Kentavious Caldwell-Pope has turned it around for the Los Angeles Lakers after a rough&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">01/19/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-200574 -->

<article class="layout-featured-grid post-200578 post type-post status-publish format-standard has-post-thumbnail category-news tag-houston-rockets tag-lebron-james tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/lakers-news-lebron-james-calls-fan-support-against-rockets-on-road-humbling/2020/01/19/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-13-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-13-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-13-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-13-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: LeBron James Calls Fan Support Against Rockets On Road &#8216;Humbling&#8217;</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers have put together one of the most dominant starts to the first&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">01/19/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-200578 -->

<article class="layout-featured-grid post-200571 post type-post status-publish format-standard has-post-thumbnail category-gameday tag-anthony-davis tag-houston-rockets tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/lakers-get-off-to-strong-grammy-road-trip-start-against-rockets-without-anthony-davis/2020/01/19/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-11-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-11-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-11-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2020/01/lebron-james-11-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/gameday/" rel="category tag">Gameday</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers Get Off To Strong Grammy Road Trip Start Against Rockets Without Anthony Davis</h2>				</header>


				<div class="entry-excerpt">
					The Los Angeles Lakers bounced back and defeated the Houston Rockets, 124-115. The&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/mattperalta/" title="View all posts by Matt Peralta">Matt Peralta</a></span></li><li class="meta-date">01/19/2020</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-200571 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lebron-james-lakers-lead-jersey-and-merchandise-sales-lists-for-2019-20-nba-season/2020/01/19/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">536K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">236K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">260K</span>
							
													</a>

											</div>
						</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200378"><a href="https://www.lakersnation.com/contact-us/">Contact</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2020 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.0.7'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI&#038;ver=3.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1568472189'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":200570,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfU188UAAAAAB7NXaSvy0giOb43w5FSbZAQ7YoI',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://www.lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
