<!doctype html>
<html lang="en-US">
<head>

<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>


    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Los Angeles Lakers general manager Rob Pelinka explains importance of keeping forward Kyle Kuzma in forward Anthony Davis trade with New Orleans Pelicans."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans" />
<meta property="og:description" content="Los Angeles Lakers general manager Rob Pelinka explains importance of keeping forward Kyle Kuzma in forward Anthony Davis trade with New Orleans Pelicans." />
<meta property="og:url" content="https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:tag" content="Anthony Davis" />
<meta property="article:tag" content="Kyle Kuzma" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="New Orleans Pelicans" />
<meta property="article:tag" content="Rob Pelinka" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-12T15:17:11+00:00" />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james.jpg" />
<meta property="og:image:secure_url" content="https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Los Angeles Lakers general manager Rob Pelinka explains importance of keeping forward Kyle Kuzma in forward Anthony Davis trade with New Orleans Pelicans." />
<meta name="twitter:title" content="Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james.jpg" />
<meta name="twitter:creator" content="@lakersnation" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lakersnation.com/#organization","name":"LakersNation.com","url":"https://www.lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#logo","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://www.lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://www.lakersnation.com/#website","url":"https://www.lakersnation.com/","name":"LakersNation","publisher":{"@id":"https://www.lakersnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#primaryimage","url":"https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james.jpg","width":640,"height":473,"caption":"Kyle Kuzma, Anthony Davis, LeBron James, Lakers"},{"@type":"WebPage","@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#webpage","url":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/","inLanguage":"en-US","name":"Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans","isPartOf":{"@id":"https://www.lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#primaryimage"},"datePublished":"2019-10-12T15:17:11+00:00","dateModified":"2019-10-12T15:17:11+00:00","description":"Los Angeles Lakers general manager Rob Pelinka explains importance of keeping forward Kyle Kuzma in forward Anthony Davis trade with New Orleans Pelicans."},{"@type":"NewsArticle","@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#article","isPartOf":{"@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#webpage"},"author":{"@id":"https://www.lakersnation.com/#/schema/person/18efd9a181a4936a0ae8e476f035a456"},"headline":"Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans","datePublished":"2019-10-12T15:17:11+00:00","dateModified":"2019-10-12T15:17:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#webpage"},"publisher":{"@id":"https://www.lakersnation.com/#organization"},"image":{"@id":"https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#primaryimage"},"keywords":"Anthony Davis,Kyle Kuzma,Los Angeles Lakers,New Orleans Pelicans,Rob Pelinka","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.lakersnation.com#organization"}},{"@type":["Person"],"@id":"https://www.lakersnation.com/#/schema/person/18efd9a181a4936a0ae8e476f035a456","name":"Corey Hansford","image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4b3ffaf470967fb3bb60fa854860a349?s=96&d=mm&r=g","caption":"Corey Hansford"},"description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans Comments Feed" href="https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=cfd8a2ed4c5bb327a9ad13432605d30c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=cfd8a2ed4c5bb327a9ad13432605d30c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=cfd8a2ed4c5bb327a9ad13432605d30c' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-shortcodes-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/css/public-powerkit-basic-shortcodes.css?ver=1.8.4' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-author-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-author/public/css/public-powerkit-widget-author.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-contributors/public/css/public-powerkit-widget-contributors.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1570653889' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lakersnation.com/?p=199052' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Flakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans%2F2019%2F10%2F12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Flakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans%2F2019%2F10%2F12%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.6 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.lakersnation.com\/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans\/2019\/10\/12\/","headline":"Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans","description":"After months of rumors and speculation, Los Angeles Lakers general manager Rob Pelinka was able to pull off..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.lakersnation.com\/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans\/2019\/10\/12\/","headline":"Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans","description":"After months of rumors and speculation, Los Angeles Lakers general manager Rob Pelinka was able to pull off...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.6 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakersnation.com\/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans\/2019\/10\/12\/"},"url":"https:\/\/www.lakersnation.com\/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans\/2019\/10\/12\/","headline":"Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With...","datePublished":"2019-10-12T08:17:11-07:00","dateModified":"2019-10-12T08:17:11+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.lakersnation.com\/#organization","name":"Lakers Nation","logo":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/01\/ML_logo_575x95.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/08\/kyle-kuzma-anthony-davis-lebron-james.jpg","width":696,"height":473},"articleSection":"News","keywords":"Anthony Davis, Kyle Kuzma, Los Angeles Lakers, New Orleans Pelicans, Rob Pelinka","description":"After months of rumors and speculation, Los Angeles Lakers general manager Rob Pelinka was able to pull off the Anthony...","author":{"@type":"Person","name":"Corey Hansford","url":"https:\/\/www.lakersnation.com\/author\/corey\/","description":"Corey Hansford is the Senior Editor for Lakers Nation, as well as a contributor for Dodger Blue, Rams Nation, and Raiders Nation. He is a passionate follower of the Los Angeles Lakers, Dallas Cowboys, Los Angeles Dodgers, Chelsea FC, and the UFC. He can usually be seen arguing the merits of Kobe Bryant or cursing the decisions of Jerry Jones. He is also a former producer and associate producer for Sirius XM Sports Radio on both the Fantasy Sports Channel and College Sports Nation where he was able to work with the likes of Eddie George, Jack Arute, Bruce Pearl, Rick Neuheisel, and Mateen Cleaves. Proud graduate of Long Beach Poly High School and The Real HU, Howard University, with a degree in Broadcast Journalism. Follow him on all social media outlets at @TheeCoreyH.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4b3ffaf470967fb3bb60fa854860a349?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type="text/css" media="all" id="wcs_styles"></style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['path'] = "https://s22928.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>


<!-- This site is optimized with the Schema plugin v1.7.6 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.lakersnation.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/",
                "name": "Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans",
                "image": "https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
        <script language="javascript" src="https://cdn.rhombusads.com/js/rh.min.js" id="rhscript" siteid="1024612"></script>

        <script src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
    <script src="https://static.thenationnetwork.com/js/ads/sites/ml_lakers_rtk.js"></script>

            <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js');/*]]>*/</script> <!-- End Header Tag Code -->

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
	
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	

            <style>
            .theme-ads #page.site {
                background-color: #ffffff;
            }
        </style>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-199052 single-format-standard wp-embed-responsive theme-ads handheld mobile header-default navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-198997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198997"><a href="https://www.lakersnation.com/category/news/">News</a></li>
<li id="menu-item-198998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198998"><a href="https://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-197701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://lakersnation.com">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-197324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li id="menu-item-198439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198439"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">2019-20 NBA Season</a></li>
</ul>
</li>
<li id="menu-item-198971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198971"><a href="https://fancation.com/lakersnation/">Road Trips</a>
<ul class="sub-menu">
	<li id="menu-item-198972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198972"><a href="https://fancation.com/lakers-vs-clippers-tuesday-october-22-2019/">@Clippers 10/22</a></li>
	<li id="menu-item-198974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198974"><a href="https://fancation.com/lakers-vs-warriors/">@Warriors 02/08</a></li>
	<li id="menu-item-198973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198973"><a href="https://fancation.com/lakers-vs-clippers-sunday-march-8-2020/">@Clippers 03/08</a></li>
</ul>
</li>
<li id="menu-item-197561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-197570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-197571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-197569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-197572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-197563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-197562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li id="menu-item-197566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-197568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-197567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li id="menu-item-197565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li id="menu-item-197564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
</ul>
</li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
			<ul id="menu-td-demo-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198997"><a href="https://www.lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198998"><a href="https://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://lakersnation.com">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198439"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">2019-20 NBA Season</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198971"><a href="https://fancation.com/lakersnation/">Road Trips</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198972"><a href="https://fancation.com/lakers-vs-clippers-tuesday-october-22-2019/">@Clippers 10/22</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198974"><a href="https://fancation.com/lakers-vs-warriors/">@Warriors 02/08</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198973"><a href="https://fancation.com/lakers-vs-clippers-sunday-march-8-2020/">@Clippers 03/08</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">515K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">229K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">251K</span>
							
													</a>

											</div>
						</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://www.lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		<section class="cs-custom-content cs-custom-content-site_content-before"><div class="top-leader">
<div id="RTK_2kCs" style="overflow:hidden"></div>
<div id="RTK_GYoR" style="overflow:hidden"></div>
</div></section>
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="199052" data-share-url="https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Like</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Lakers%20News%3A%20Rob%20Pelinka%20Explains%20Importance%20Of%20Keeping%20Kyle%20Kuzma%20In%20Anthony%20Davis%20Trade%20With%20Pelicans&via=lakersnation&url=https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Lakers%20News%3A%20Rob%20Pelinka%20Explains%20Importance%20Of%20Keeping%20Kyle%20Kuzma%20In%20Anthony%20Davis%20Trade%20With%20Pelicans&body=Lakers%20News%3A%20Rob%20Pelinka%20Explains%20Importance%20Of%20Keeping%20Kyle%20Kuzma%20In%20Anthony%20Davis%20Trade%20With%20Pelicans%20https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                                                            <a class="sidebar-ad" href="http://bit.ly/fancation_2" target="_blank" rel="noopener noreferrer">
                            <div class="sidebar-ad-inner">
                                <img src="https://s22928.pcdn.co/wp-content/uploads/2019/10/fancationsidebar-2.png"
                                     aria-hidden="true"
                                     role="presentation" />
                            </div>
                        </a>
                                    
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-199052" class="post-section post-199052 post type-post status-publish format-standard has-post-thumbnail category-news tag-anthony-davis tag-kyle-kuzma tag-los-angeles-lakers tag-new-orleans-pelicans tag-rob-pelinka">

	<span class="cs-d-none entry-title">Lakers News: Rob Pelinka Explains Importance Of Keeping Kyle Kuzma In Anthony Davis Trade With Pelicans</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james.jpg">
                            <img width="640" height="430" src="https://s22928.pcdn.co/wp-content/uploads/2019/08/kyle-kuzma-anthony-davis-lebron-james-640x430.jpg" class="pk-lazyload-disabled wp-post-image" alt="Kyle Kuzma, Anthony Davis, LeBron James, Lakers" />                        </a>
                                                    <figcaption class="wp-caption-text">Mark J. Rebilas-USA TODAY Sports

</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="146" height="110" src="https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="LeBron James, Kyle Kuzma, Lakers" srcset="https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-300x226.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-557x420.jpg 557w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-80x60.jpg 80w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-100x75.jpg 100w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-180x135.jpg 180w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-238x178.jpg 238w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-632x474.jpg 632w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-536x402.jpg 536w" sizes="(max-width: 146px) 100vw, 146px" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://www.lakersnation.com/lakers-news-kyle-kuzma-reflects-on-playing-with-lebron-james-during-2018-19-nba-season/2019/10/12/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://www.lakersnation.com/lakers-news-kyle-kuzma-reflects-on-playing-with-lebron-james-during-2018-19-nba-season/2019/10/12/">Lakers News: Kyle Kuzma Reflects On Playing With LeBron James During 2018-19 NBA Season</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2019-10-12T08:17:11-07:00"><span class="reader-text published-text">Published on</span> 10/12/2019</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.lakersnation.com/author/corey/" rel="author">
								Corey Hansford							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>After months of rumors and speculation, Los Angeles Lakers general manager Rob Pelinka was able to pull off the <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/d/davisan02.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Anthony  Davis</a> trade with the New Orleans Pelicans. </p>
<p>The trade cost the Lakers a lot of assets as three of their best young players and a number of draft picks all went to New Orleans. One person who didn&#8217;t was <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/k/kuzmaky01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Kyle  Kuzma</a>.</p>
<p>The Lakers were determined to keep one of their young players and Kuzma was the chosen one. There have certainly been some questions as to whether or not Kuzma was the best of the team&#8217;s young core, but Kuzma brings a lot to the table and has plenty of room to grow into the potential third All-Star player they covet.</p><div class="video-embed"><iframe src="/video-embed/?url=http%3A%2F%2Fembed.sendtonews.com%2Foembed%2F%3Ffk%3D9MPg0tBC%26cid%3D7735%26sound%3Doff%26format%3Djson%26offsetx%3D0%26offsety%3D0%26floatwidth%3D400%26floatposition%3Dbottom-right%26float%3Don"></iframe></div>
<p>Holding on to Kuzma was of the utmost importance for the Lakers and Pelinka recently spoke about this. The Lakers general manager appeared on <a href="https://twitter.com/SiriusXMNBA/status/1181714389298114560?s=20" rel="noopener noreferrer" target="_blank">SiriusXM NBA Radio with Justin Termine</a> and discussed why the Lakers are so happy they were able to hold on to him in the Davis trade:</p>
<blockquote><p>&#8220;I think Kyle also is of that ilk and to be able to consummate the transaction for Anthony  Davis and keep Kyle was just an amazing win-win for us &#8230; But being able to keep Kyle was an objective that we&#8217;re proud of because we think he&#8217;s a key part of this team and how we want to play with the length and the versatility and the defensive ability and shooting that he brings. It was definitely a win-win for us to be able to get Anthony  Davis in a trade and also keep Kyle  Kuzma as a Laker.&#8221;</p></blockquote>
<p>Kuzma is definitely a huge key to the success of the Lakers. As Pelinka noted, he brings shooting the team sorely needs and is great at playing off the ball, which is a necessity when sharing the court with Davis and <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/j/jamesle01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">LeBron  James</a>. He also has the desire and work ethic to keep improving his game and showed signs of development last season both defensively and as a playmaker.</p>
<p>The good thing about having so many assets is the Lakers were able to assemble a great trade package while still holding on to something. The goal of gathering assets is for moments like this and the Lakers had so many that they were able to keep arguably their most important one, while still being able to acquire one of the NBA&#8217;s best players.</p>
<p>The important thing now for Kuzma is simply getting healthy. He is dealing with a stress reaction in his foot that has kept him out of the 2019 NBA preseason, though he believes <a href="https://www.lakersnation.com/lakers-injury-update-kyle-kuzma-views-stress-reaction-in-left-foot-as-serious-but-its-not-serious/2019/10/01/" rel="noopener noreferrer" target="_blank">the injury isn&#8217;t too serious</a>. The quicker Kuzma can return to full health, the quicker he can work out his role on this Lakers team and get on the road to accomplishing <a href="https://www.lakersnation.com/lakers-news-kyle-kuzma-wants-to-become-all-star-player-for-2019-20-nba-season/2019/10/01/" rel="noopener noreferrer" target="_blank">his goals for this important season</a>.</p>
		</div>

        

<section id="comments" class="post-comments22  ">
<!--
	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/#respond" style="display:none;">Cancel reply</a></small></h5>			<form action="https://www.lakersnation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199052' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!-- .comments-area -->
<!--
	<section class="post-comments-show">
		<button>View Comments (0)</button>
		-->

    <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="199052" data-host-url="https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/"
                data-article-tags="anthony-davis, kyle-kuzma, los-angeles-lakers, new-orleans-pelicans, rob-pelinka, news"
                data-post-id="199052"></script>
    </div>
	</section>


        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-199052';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-199052"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://www.lakersnation.com/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="RTK_kSMQ" style="overflow:hidden"></div>
<div id="RTK_YRql" style="overflow:hidden"></div></div></div><div class="widget_text widget custom_html-4 widget_custom_html"><h5 class="title-block title-widget">Insticator</h5><div class="textwidget custom-html-widget"><!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fd2c57ba-6229-45d2-be72-c5a014b95541"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fd2c57ba-6229-45d2-be72-c5a014b95541"});/*]]>*/</script></div><!-- End Insticator API Embed --> </div></div><div class="widget_text widget custom_html-2 widget_custom_html"><h5 class="title-block title-widget">Stanza</h5><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="600px"></div>
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div></div><div class="widget_text widget custom_html-6 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><div id="RTK_jSSk" style="overflow:hidden"></div>
<div id="RTK_Qbh8" style="overflow:hidden"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                                    
                                            <a class="sidebar-ad" href="http://bit.ly/fancation_2" target="_blank" rel="noopener noreferrer">
                            <div class="sidebar-ad-inner">
                                <img src="https://s22928.pcdn.co/wp-content/uploads/2019/10/fancationsidebar-2.png"
                                     aria-hidden="true"
                                     role="presentation" />
                            </div>
                        </a>
                                                </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-199081 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-anthony-davis tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/anthony-davis-injury-update-initial-exams-show-no-ligament-damage-in-right-thumb-believed-to-be-grade-1-sprain/2019/10/12/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/09/anthony-davis-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/09/anthony-davis-1-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/09/anthony-davis-1-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/09/anthony-davis-1-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Anthony Davis Injury Update: Initial Exams Show No Ligament Damage In Right Thumb, Believed To Be Grade 1 Sprain</h2>				</header>


				<div class="entry-excerpt">
					In the 91-77 loss to the Brooklyn Nets to conclude the 2019 NBA China Games, the Los&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">10/12/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-199081 -->

<article class="layout-featured-grid post-199046 post type-post status-publish format-standard has-post-thumbnail category-news tag-kyle-kuzma tag-lebron-james tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/lakers-news-kyle-kuzma-reflects-on-playing-with-lebron-james-during-2018-19-nba-season/2019/10/12/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="186" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="LeBron James, Kyle Kuzma, Lakers" srcset="https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-300x226.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-557x420.jpg 557w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-80x60.jpg 80w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-100x75.jpg 100w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-180x135.jpg 180w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-238x178.jpg 238w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-632x474.jpg 632w, https://s22928.pcdn.co/wp-content/uploads/2018/12/LeBron-James-Kyle-Kuzma-536x402.jpg 536w" sizes="(max-width: 186px) 100vw, 186px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Kyle Kuzma Reflects On Playing With LeBron James During 2018-19 NBA Season</h2>				</header>


				<div class="entry-excerpt">
					Although the speculation regarding LeBron James&#039; approval of the Anthony Davis trade&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/maximo-gonzales/" title="View all posts by Maximo Gonzales">Maximo Gonzales</a></span></li><li class="meta-date">10/12/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-199046 -->

<article class="layout-featured-grid post-199074 post type-post status-publish format-standard has-post-thumbnail category-news tag-anthony-davis tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/lakers-news-anthony-davis-suffers-sprained-right-thumb-will-undergo-diagnostic-testing-in-los-angeles/2019/10/12/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-3-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Auto Draft" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-3-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-3-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-3-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Lakers News: Anthony Davis Suffers Sprained Right Thumb, Will Undergo Diagnostic Testing In Los Angeles</h2>				</header>


				<div class="entry-excerpt">
					Following a week of uncertainty, Anthony Davis and the Los Angeles Lakers ultimately&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">10/12/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-199074 -->

<article class="layout-featured-grid post-199071 post type-post status-publish format-standard has-post-thumbnail category-gameday tag-brooklyn-nets tag-los-angeles-lakers">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/anthony-davis-suffers-sprained-right-thumb-as-lakers-swept-by-nets-at-2019-nba-china-games/2019/10/12/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-260x140.jpeg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-260x140.jpeg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-300x160.jpeg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/10/anthony-davis-560x300.jpeg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/gameday/" rel="category tag">Gameday</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Anthony Davis Suffers Sprained Right Thumb As Lakers Swept By Nets At 2019 NBA China Games</h2>				</header>


				<div class="entry-excerpt">
					After nearly a week in China, the Los Angeles Lakers returned home winless against the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">10/12/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-199071 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-news-rob-pelinka-explains-importance-of-keeping-kyle-kuzma-in-anthony-davis-trade-with-pelicans/2019/10/12/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">515K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">229K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">251K</span>
							
													</a>

											</div>
						</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2019 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-D5aWmad5UBDrX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
				<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/js/public-powerkit-basic-shortcodes.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1.8.4'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=cfd8a2ed4c5bb327a9ad13432605d30c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1568472189'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=cfd8a2ed4c5bb327a9ad13432605d30c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":199052,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=cfd8a2ed4c5bb327a9ad13432605d30c'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [],
					powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				powerkitSLinksRestBox.find( '.pk-social-links-item' ).each( function() {
					if ( $( this ).attr( 'data-id' ).length > 0 ) {
						powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://www.lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>
