<!doctype html>
<html lang="en-US">
<head>


<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>



    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Lakers Free Agency Rumors: Grizzlies &#039;Would Gladly&#039; Buy Out Dwight Howard</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Memphis Grizzlies reportedly &#039;would gladly&#039; buy out center Dwight Howard amid Los Angeles Lakers scheduling workouts heading into 2019-20 NBA season."/>
<link rel="canonical" href="https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lakers Free Agency Rumors: Grizzlies &#039;Would Gladly&#039; Buy Out Dwight Howard" />
<meta property="og:description" content="Memphis Grizzlies reportedly &#039;would gladly&#039; buy out center Dwight Howard amid Los Angeles Lakers scheduling workouts heading into 2019-20 NBA season." />
<meta property="og:url" content="https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:author" content="https://www.facebook.com/danduangdao" />
<meta property="article:tag" content="2019 NBA Free Agency" />
<meta property="article:tag" content="Dwight Howard" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Memphis Grizzlies" />
<meta property="article:section" content="Rumors" />
<meta property="article:published_time" content="2019-08-23T15:00:01+00:00" />
<meta property="article:modified_time" content="2019-08-23T17:26:52+00:00" />
<meta property="og:updated_time" content="2019-08-23T17:26:52+00:00" />
<meta property="og:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg" />
<meta property="og:image:secure_url" content="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Memphis Grizzlies reportedly &#039;would gladly&#039; buy out center Dwight Howard amid Los Angeles Lakers scheduling workouts heading into 2019-20 NBA season." />
<meta name="twitter:title" content="Lakers Free Agency Rumors: Grizzlies &#039;Would Gladly&#039; Buy Out Dwight Howard" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg" />
<meta name="twitter:creator" content="@danduangdao" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lakersnation.com/#organization","name":"LakersNation.com","url":"https://www.lakersnation.com/","sameAs":["https://www.facebook.com/LakersNation/","https://www.instagram.com/lakersnationofficial/","https://www.linkedin.com/company/medium-large-media/","https://www.youtube.com/user/lakersnationdotcom","https://twitter.com/lakersnation"],"logo":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#logo","url":"https://s22928.pcdn.co/wp-content/uploads/2018/06/LN_logo_transparent_250x250.png","width":225,"height":225,"caption":"LakersNation.com"},"image":{"@id":"https://www.lakersnation.com/#logo"}},{"@type":"WebSite","@id":"https://www.lakersnation.com/#website","url":"https://www.lakersnation.com/","name":"LakersNation","publisher":{"@id":"https://www.lakersnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lakersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#primaryimage","url":"https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg","width":640,"height":427,"caption":"Lakers Rumors: Grizzlies &#8216;would Gladly&#8217; Buy Out Dwight Howard"},{"@type":"WebPage","@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#webpage","url":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/","inLanguage":"en-US","name":"Lakers Free Agency Rumors: Grizzlies &#039;Would Gladly&#039; Buy Out Dwight Howard","isPartOf":{"@id":"https://www.lakersnation.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#primaryimage"},"datePublished":"2019-08-23T15:00:01+00:00","dateModified":"2019-08-23T17:26:52+00:00","description":"Memphis Grizzlies reportedly 'would gladly' buy out center Dwight Howard amid Los Angeles Lakers scheduling workouts heading into 2019-20 NBA season."},{"@type":"NewsArticle","@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#article","isPartOf":{"@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#webpage"},"author":{"@id":"https://www.lakersnation.com/#/schema/person/7aed2d4024028f6cb6a3a059963041af"},"headline":"Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard","datePublished":"2019-08-23T15:00:01+00:00","dateModified":"2019-08-23T17:26:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#webpage"},"publisher":{"@id":"https://www.lakersnation.com/#organization"},"image":{"@id":"https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#primaryimage"},"keywords":"2019 NBA Free Agency,Dwight Howard,Los Angeles Lakers,Memphis Grizzlies","articleSection":"Rumors","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.lakersnation.com#organization"}},{"@type":["Person"],"@id":"https://www.lakersnation.com/#/schema/person/7aed2d4024028f6cb6a3a059963041af","name":"Dan Duangdao","image":{"@type":"ImageObject","@id":"https://www.lakersnation.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9bedfb4495d33de61f82e55279abb894?s=96&d=mm&r=g","caption":"Dan Duangdao"},"description":"Dan Duangdao is the managing editor at Lakers Nation. He is also the founder at Lake Show, Raiders Nation, Rams Nation, Kings Nation, Galaxy Nation, Pelicans Nation, and MMA Rumors. Born and raised in Southern California and a lifelong Los Angeles sports and mixed martial arts fan, his first NBA game was Kobe Bryant and the Lakers against the Golden State Warriors with Michael Jordan in attendance during the 1998-99 NBA season. He previously was a contributor at HOOPSWORLD (now Basketball Insiders) and an NBA editor at ClutchPoints. Follow him on Facebook, Twitter, and Instagram: @DanDuangdao. Contact him: Dan@MediumLargeLA.com.","sameAs":["https://www.facebook.com/danduangdao","https://www.instagram.com/danduangdao/","https://twitter.com/https://twitter.com/danduangdao"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="https://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="https://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard Comments Feed" href="https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=3122ddcd86d60981e5a6cd49ca49210f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22928.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=3122ddcd86d60981e5a6cd49ca49210f' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s22928.pcdn.co/wp-includes/css/dashicons.min.css?ver=3122ddcd86d60981e5a6cd49ca49210f' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://s22928.pcdn.co/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-shortcodes-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/css/public-powerkit-basic-shortcodes.css?ver=1.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-author-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-author/public/css/public-powerkit-widget-author.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-сontributors-css'  href='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/widget-contributors/public/css/public-powerkit-widget-contributors.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css'  href='https://s22928.pcdn.co/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.8.2' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight/style.css?ver=1556424780' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22928.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1561955298' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.lakersnation.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22928.pcdn.co/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.lakersnation.com/?p=198527' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Flakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard%2F2019%2F08%2F23%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakersnation.com%2Flakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard%2F2019%2F08%2F23%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.lakersnation.com\/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard\/2019\/08\/23\/","headline":"Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard","description":"Since DeMarcus Cousins suffered a torn ACL in his left knee during a workout, general manager Rob Pelinka..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.lakersnation.com\/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard\/2019\/08\/23\/","headline":"Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard","description":"Since DeMarcus Cousins suffered a torn ACL in his left knee during a workout, general manager Rob Pelinka...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakersnation.com\/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard\/2019\/08\/23\/"},"url":"https:\/\/www.lakersnation.com\/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard\/2019\/08\/23\/","headline":"Lakers Free Agency Rumors: Grizzlies 'Would Gladly' Buy Out Dwight...","datePublished":"2019-08-23T08:00:01-07:00","dateModified":"2019-08-23T10:26:52+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.lakersnation.com\/#organization","name":"Lakers Nation","logo":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/01\/ML_logo_575x95.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.lakersnation.com\/wp-content\/uploads\/2019\/08\/dwight-howard-3.jpg","width":696,"height":427},"articleSection":"Rumors","keywords":"2019 NBA Free Agency, Dwight Howard, Los Angeles Lakers, Memphis Grizzlies","description":"Since DeMarcus Cousins suffered a torn ACL in his left knee during a workout, general manager Rob Pelinka and the Los...","author":{"@type":"Person","name":"Dan Duangdao","url":"https:\/\/www.lakersnation.com\/author\/danduangdao\/","description":"Dan Duangdao is the managing editor at Lakers Nation. He is also the founder at Lake Show, Raiders Nation, Rams Nation, Kings Nation, Galaxy Nation, Pelicans Nation, and MMA Rumors. Born and raised in Southern California and a lifelong Los Angeles sports and mixed martial arts fan, his first NBA game was Kobe Bryant and the Lakers against the Golden State Warriors with Michael Jordan in attendance during the 1998-99 NBA season. He previously was a contributor at HOOPSWORLD (now Basketball Insiders) and an NBA editor at ClutchPoints. Follow him on Facebook, Twitter, and Instagram: @DanDuangdao. Contact him: Dan@MediumLargeLA.com.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9bedfb4495d33de61f82e55279abb894?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.facebook.com\/danduangdao","https:\/\/twitter.com\/https:\/\/twitter.com\/danduangdao","https:\/\/www.instagram.com\/danduangdao\/"]}}</script>

<style type="text/css" media="all" id="wcs_styles"></style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.lakersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['path'] = "https://s22928.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.lakersnation.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/",
                "name": "Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard",
                "image": "https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="https://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2.25rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.5rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
        <script language="javascript" src="https://cdn.rhombusads.com/js/rh.min.js" id="rhscript" siteid="1024612"></script>

        <script src="https://static.thenationnetwork.com/js/jquery.waypoints.min.js"></script>
    <script src="https://static.thenationnetwork.com/js/ads/sites/ml_lakers_rtk.js"></script>

            <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    	
<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/b7f9aa61-6dcc-4d29-9c49-0b7860168400.js');/*]]>*/</script> <!-- End Header Tag Code -->

	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
	
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-1');
</script>
	

            <style>
            .theme-ads #page.site {
                background-color: #f37226;
            }
        </style>
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-198527 single-format-standard wp-embed-responsive theme-ads desktop header-default navbar-sticky-enabled navbar-smart-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="offcanvas-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-194053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li id="menu-item-194054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li id="menu-item-194055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li id="menu-item-194057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li id="menu-item-194058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
	<li id="menu-item-194056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li id="menu-item-196429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196429"><a href="https://community.lakersnation.com/kylekuzma">Kyle Kuzma</a></li>
</ul>
</li>
<li id="menu-item-197701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://lakersnation.com">Schedules</a>
<ul class="sub-menu">
	<li id="menu-item-197324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li id="menu-item-198439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198439"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">2019-20 NBA Season</a></li>
</ul>
</li>
<li id="menu-item-197561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li id="menu-item-197570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li id="menu-item-197571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li id="menu-item-197569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li id="menu-item-197572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li id="menu-item-197563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li id="menu-item-197562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li id="menu-item-197566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li id="menu-item-197568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li id="menu-item-197567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li id="menu-item-197565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li id="menu-item-197564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
</ul>
</li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-176849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li id="menu-item-187835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand site-title" href="https://www.lakersnation.com/" rel="home">Lakers Nation</a>
			<ul id="menu-td-demo-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194053"><a href="https://community.lakersnation.com/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194054"><a href="https://community.lakersnation.com/rumors">Rumors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194055"><a href="#">Players</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194057"><a href="https://community.lakersnation.com/kobebryant">Kobe Bryant</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194058"><a href="https://community.lakersnation.com/magicjohnson">Magic Johnson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194056"><a href="https://community.lakersnation.com/lebronjames">LeBron James</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196429"><a href="https://community.lakersnation.com/kylekuzma">Kyle Kuzma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197701"><a href="https://lakersnation.com">Schedules</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197324"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-preseason-schedule-tv-times/">2019 NBA Preseason</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198439"><a href="https://www.lakersnation.com/2019-20-los-angeles-lakers-regular-season-schedule-tv-times/">2019-20 NBA Season</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-197561"><a href="https://www.lakersnation.com/odds/">Odds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197570"><a href="https://www.lakersnation.com/odds/nba/">NBA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197571"><a href="https://www.lakersnation.com/odds/nfl/">NFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197569"><a href="https://www.lakersnation.com/odds/mlb/">MLB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197572"><a href="https://www.lakersnation.com/odds/nhl/">NHL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197563"><a href="https://www.lakersnation.com/odds/mls/">MLS Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197562"><a href="https://www.lakersnation.com/odds/pga/">PGA Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197566"><a href="https://www.lakersnation.com/odds/ncaab/">NCAAB Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197568"><a href="https://www.lakersnation.com/odds/ncaaf/">NCAAF Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197567"><a href="https://www.lakersnation.com/odds/cfl/">CFL Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197565"><a href="https://www.lakersnation.com/odds/ufc/">UFC Odds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197564"><a href="https://www.lakersnation.com/odds/boxing/">Boxing Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="https://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176849"><a href="https://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187835"><a target="_blank" rel="noopener noreferrer" href="https://lakersnation.threadless.com/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="https://www.lakersnation.com/about/">About</a></li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">513K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">224K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">247K</span>
							
													</a>

											</div>
						</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking Lakers News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://www.lakersnation.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		
		<section class="cs-custom-content cs-custom-content-site_content-before"><div class="top-leader">
<div id="RTK_2kCs" style="overflow:hidden"></div>
<div id="RTK_GYoR" style="overflow:hidden"></div>
</div></section>
		<div class="site-content">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="198527" data-share-url="https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Like</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Lakers%20Free%20Agency%20Rumors%3A%20Grizzlies%20%E2%80%98Would%20Gladly%E2%80%99%20Buy%20Out%20Dwight%20Howard&via=lakersnation&url=https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="mailto:?subject=Lakers%20Free%20Agency%20Rumors%3A%20Grizzlies%20%E2%80%98Would%20Gladly%E2%80%99%20Buy%20Out%20Dwight%20Howard&body=Lakers%20Free%20Agency%20Rumors%3A%20Grizzlies%20%E2%80%98Would%20Gladly%E2%80%99%20Buy%20Out%20Dwight%20Howard%20https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			            <div class="site-content-inner">
                                                                            <a class="sidebar-ad" href="https://uptimeenergy.com/find-us/" target="_blank" rel="noopener noreferrer">
                            <div class="sidebar-ad-inner">
                                <img src="https://s22928.pcdn.co/wp-content/uploads/2019/06/uptime-bloodorange-300x150.jpg"
                                     aria-hidden="true"
                                     role="presentation" />
                            </div>
                        </a>
                                    
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-198527" class="post-section post-198527 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-2019-nba-free-agency tag-dwight-howard tag-los-angeles-lakers tag-memphis-grizzlies">

	<span class="cs-d-none entry-title">Lakers Free Agency Rumors: Grizzlies &#8216;Would Gladly&#8217; Buy Out Dwight Howard</span>
	                <div class="post-media">
                    <figure class="wp-caption">
                        <a href="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg">
                            <img width="640" height="427" src="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg" class="pk-lazyload-disabled wp-post-image" alt="Lakers Rumors: Grizzlies &#8216;would Gladly&#8217; Buy Out Dwight Howard" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-3-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                        </a>
                                                    <figcaption class="wp-caption-text">Tommy Gilligan-USA TODAY Sports

</figcaption>
                                            </figure>
                </div>
                            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                    		<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img width="200" height="110" src="https://s22928.pcdn.co/wp-content/uploads/2019/07/dwight-howard-200x110.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="Lakers Rumors: Anthony Davis Will Not Play In 2019 Fiba Basketball World Cup" />							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://www.lakersnation.com/nba-rumors-lakers-completed-workouts-and-meetings-with-dwight-howard-joakim-noah/2019/08/23/" class="cs-overlay-link"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://www.lakersnation.com/nba-rumors-lakers-completed-workouts-and-meetings-with-dwight-howard-joakim-noah/2019/08/23/">NBA Rumors: Lakers Completed Workouts And Meetings With Dwight Howard, Joakim Noah</a></h6>
									</header>
				</div>
		</section>
	                    <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2019-08-23T08:00:01-07:00"><span class="reader-text published-text">Published on</span> 08/23/2019</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://www.lakersnation.com/author/danduangdao/" rel="author">
								Dan Duangdao							</a>
						</span>
					</h5>
						<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
		<div class="pk-social-links-items">
						<div class="pk-social-links-item pk-social-links-facebook">
				<a href="https://www.facebook.com/danduangdao" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-facebook"></i>
									</a>
			</div>
						<div class="pk-social-links-item pk-social-links-twitter">
				<a href="https://twitter.com/danduangdao" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-twitter"></i>
									</a>
			</div>
						<div class="pk-social-links-item pk-social-links-instagram">
				<a href="https://www.instagram.com/danduangdao/" class="pk-social-links-link" target="_blank">
					<i class="pk-icon pk-icon-instagram"></i>
									</a>
			</div>
					</div>
	</div>
					</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p>Since <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/c/couside01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">DeMarcus  Cousins</a> suffered a torn ACL in his left knee during a workout, general manager Rob Pelinka and the Los Angeles Lakers have been evaluating their options now.</p>
<p>While the Lakers <a href="https://www.lakersnation.com/nba-rumors-lakers-potentially-leaving-final-roster-spot-open-in-hopes-of-signing-andre-iguodala/2019/07/23/">reportedly have been leaving their final roster spot open</a> in hopes of signing <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/i/iguodan01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Andre  Iguodala</a>, they only have <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/d/davisan02.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Anthony  Davis</a> and <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/m/mcgeeja01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">JaVale  McGee</a> at center. </p>
<p>As Davis wants to play a majority of his minutes at power forward, the Lakers reportedly are planning individual workouts with some centers, including <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/h/howardw01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Dwight  Howard</a>.</p><div class="video-embed"><iframe src="/video-embed/?url=http%3A%2F%2Fembed.sendtonews.com%2Foembed%2F%3Ffk%3D9MPg0tBC%26cid%3D7735%26sound%3Doff%26format%3Djson%26offsetx%3D0%26offsety%3D0%26floatwidth%3D400%26floatposition%3Dbottom-right%26float%3Don"></iframe></div>
<p>Unlike Iguodala, the Memphis Grizzlies reportedly &#8216;would gladly&#8217; buy out Howard heading into the 2019-20 NBA season, according to <a href="https://twitter.com/wojespn/status/1163840141191974914" rel="noopener noreferrer" target="_blank">Adrian Wojnarowski of ESPN</a>:</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Howard is under contract with Memphis, but they’re letting him explore opportunities elsewhere. Grizzlies would gladly work on a buyout with him. <a href="https://t.co/4BQDH1Hzjm">https://t.co/4BQDH1Hzjm</a></p>
<p>&mdash; Adrian Wojnarowski (@wojespn) <a href="https://twitter.com/wojespn/status/1163840141191974914?ref_src=twsrc%5Etfw">August 20, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Since Howard is in the final year of a two-year, $10.9 million deal, there is an easier path to a buyout. In this scenario, the Grizzlies could save a couple million dollars and Howard could easily make up the difference on a minimum deal.  </p>
<p>Out of this current group that includes <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/n/noahjo01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Joakim  Noah</a>, <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/g/gortama01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Marcin  Gortat</a>, and <a rel="nofollow noopener noreferrer" target="_blank"  href="https://www.basketball-reference.com/players/s/speigma01.html?utm_campaign=Linker&#038;utm_source=direct&#038;utm_medium=linker-" onclick="sr_record_analytics_event('newsfeed_click','', sr_record_directory(),'sr_tracker');">Marreese  Speights</a>, it is no secret Howard is the most talented one. However, there should be concerns.</p>
<p>Since Howard did not re-sign with the Lakers following the 2012-13 season, he has played for four teams in the last six seasons. And at this stage of Howard&#8217;s career, the question remains if his talent is worth the potential issues now.</p>
<p>While it appears the 33-year-old has learned from the past and is ready to move forward in recent interviews, the reality is this has been a trend. When Howard has signed with a new team or been traded, it has always been viewed as a fresh start for him, but issues continue to follow him. </p>
<p>As it currently stands, Noah may be the best fit for Los Angeles. Although it did not end well with the New York Knicks, he was a solid contributor for the Grizzlies after averaging 7.1 points, 5.7 rebounds, and 2.1 assists. </p>
		</div>

        

<section id="comments" class="post-comments22  ">
<!--
	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/#respond" style="display:none;">Cancel reply</a></small></h5>			<form action="https://www.lakersnation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='198527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!-- .comments-area -->
<!--
	<section class="post-comments-show">
		<button>View Comments (0)</button>
		-->

    <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="198527" data-host-url="https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" data-spot-id="sp_8ufsGeQi"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>

        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_8ufsGeQi"
                data-post-url="https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/"
                data-article-tags="2019-nba-free-agency, dwight-howard, los-angeles-lakers, memphis-grizzlies, rumors"
                data-post-id="198527"></script>
    </div>
	</section>


        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-198527';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-198527"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://www.lakersnation.com/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><div id="RTK_kSMQ" style="overflow:hidden"></div>
<div id="RTK_YRql" style="overflow:hidden"></div></div></div><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-enabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
															<span class="pk-social-links-label pk-font-secondary">Likes</span>
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">513K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">224K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Followers</span>
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">247K</span>
							
															<span class="pk-social-links-label pk-font-secondary">Subscribers</span>
													</a>

											</div>
						</div>
	</div>
			</div>

		</div><div class="widget_text widget custom_html-4 widget_custom_html"><h5 class="title-block title-widget">Insticator</h5><div class="textwidget custom-html-widget"><!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fd2c57ba-6229-45d2-be72-c5a014b95541"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fd2c57ba-6229-45d2-be72-c5a014b95541"});/*]]>*/</script></div><!-- End Insticator API Embed --> </div></div><div class="widget powerkit_twitter_widget-3 powerkit_twitter_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Twitter Feed</h5>
	<div class="pk-twitter-wrap pk-twitter-default">

						<div class="pk-twitter-header">
					<div class="pk-twitter-container">
													<a href="https://twitter.com/LakersNation/" class="pk-twitter-link" target="_blank">
								<img src="https://pbs.twimg.com/profile_images/577136334755643392/AC3CV_vl_normal.jpeg" alt="avatar" class="pk-twitter-avatar">							</a>
						
						
						<div class="pk-twitter-info">
							<h6 class="pk-twitter-name pk-title pk-font-heading">
								<a href="https://twitter.com/LakersNation/" target="_blank">
									Lakers Nation								</a>
							</h6>

															<span class="pk-twitter-username pk-color-secondary">
									<a href="https://twitter.com/LakersNation/" target="_blank">
									@LakersNation									</a>
								</span>
													</div>
					</div>

					<div class="pk-twitter-counters pk-color-secondary">
						<div class="counter following">
							<span class="number">541</span> Following						</div>
						<div class="counter followers">
							<span class="number">513K</span> Followers						</div>
					</div>
				</div>
			
			<div class="pk-tweets">

										<div class="pk-twitter-tweet">

							<div class="pk-twitter-content pk-color-secondary">It is what it is. I wanted Joakim Noah or Kenneth Faried, but at least Lakers protected themselves by signing Dwigh… <a href="https://t.co/IrNIj3hcOC" target="_blank">https://t.co/IrNIj3hcOC</a></div>
							<a href="https://twitter.com/LakersNation/status/1165022443833937921" class="pk-twitter-time pk-font-secondary timestamp" target="_blank">26 minutes ago</a>

							<div class="pk-twitter-actions">
								<ul>
									<li>
										<a onClick="window.open('https://twitter.com/intent/tweet?in_reply_to=1165022443833937921','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-reply" href="https://twitter.com/intent/tweet?in_reply_to=1165022443833937921">
											<i class="pk-icon pk-icon-reply"></i>
											<span class="pk-twitter-label pk-twitter-reply">Reply</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/retweet?tweet_id=1165022443833937921','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-retweet" href="https://twitter.com/intent/retweet?tweet_id=1165022443833937921">
											<i class="pk-icon pk-icon-retweet"></i>
											<span class="pk-twitter-count">33</span>
											<span class="pk-twitter-label pk-twitter-retweet">Retweet</span>
										</a>
									</li>
									<li>
										<a onClick="window.open('https://twitter.com/intent/favorite?tweet_id=1165022443833937921','Twitter','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" class="tweet-favorite" href="https://twitter.com/intent/favorite?tweet_id=1165022443833937921">
											<i class="pk-icon pk-icon-like"></i>
											<span class="pk-twitter-label pk-twitter-favorite">Favorite</span>
										</a>
									</li>
								</ul>
							</div>

						</div>
								</div>

							<div class="pk-twitter-footer">
					<a class="pk-twitter-btn button" href="https://twitter.com/LakersNation/" target="_blank">
						<span class="pk-twitter-follow">Follow</span>
					</a>
				</div>
					</div>
			</div>

		</div><div class="widget_text widget custom_html-2 widget_custom_html"><h5 class="title-block title-widget">Stanza</h5><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="600px"></div>
<script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div></div><div class="widget powerkit_instagram_widget-3 powerkit_instagram_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Instagram</h5>			<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-auto pk-instagram-columns-3">
					<div class="pk-instagram-header">
		<div class="pk-instagram-container">
							<a href="https://www.instagram.com/lakersnationofficial/" class="pk-avatar-link" target="_blank">
					<img src="https://scontent-sea1-1.cdninstagram.com/vp/d6b8dae1e8bdf232b9f9a732c1e4e251/5DF2D14B/t51.2885-19/10499170_940574452619635_18735956_a.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" alt="avatar" class="pk-instagram-avatar">				</a>
			
			
			<div class="pk-instagram-info">
									<h6  class="pk-instagram-username pk-title pk-font-heading">
						<a href="https://www.instagram.com/lakersnationofficial/" target="_blank">
							lakersnationofficial						</a>
					</h6>
				
				<span class="pk-instagram-name pk-color-secondary">
					<a href="https://www.instagram.com/lakersnationofficial/" target="_blank">
						LakersNation.com					</a>
				</span>
			</div>
		</div>

		<div class="pk-instagram-counters pk-color-secondary">
			<div class="counter following">
				<span class="number">550</span> Following			</div>
			<div class="counter followers">
				<span class="number">224K</span> Followers			</div>
		</div>
	</div>
	
			<div class="pk-instagram-items">
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B1fL3XuFeZT" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/e81b2cf8ab7385d7d72e235f570b0e63/5DF647D6/t51.2885-15/e35/s150x150/67971422_491600221653536_2654895138991315286_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="AD putting in work💪🏽 via: @lakers" srcset="https://scontent-sea1-1.cdninstagram.com/vp/e81b2cf8ab7385d7d72e235f570b0e63/5DF647D6/t51.2885-15/e35/s150x150/67971422_491600221653536_2654895138991315286_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/5f3b29b9544fef68cbe0cf22d92af281/5DF99526/t51.2885-15/e35/s320x320/67971422_491600221653536_2654895138991315286_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/47f6c1af881eece630814a65ac6d0fea/5DF59C94/t51.2885-15/e35/67971422_491600221653536_2654895138991315286_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 6K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 29</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B1aRdi-FQ2v" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/4e1586a1f2e7ec2ba52b116ae83e3958/5E1163E0/t51.2885-15/e35/s150x150/67348755_415261165760069_2261286397192859893_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="AD throwing the first pitch at Dodger Stadium for Laker Night! (📷: @dodgerblue1958)" srcset="https://scontent-sea1-1.cdninstagram.com/vp/4e1586a1f2e7ec2ba52b116ae83e3958/5E1163E0/t51.2885-15/e35/s150x150/67348755_415261165760069_2261286397192859893_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/c2af7aac4b1080919366e4207a5f8d89/5E0E6510/t51.2885-15/e35/s320x320/67348755_415261165760069_2261286397192859893_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/0ad747c2b0430b83655233011eb62666/5E0B3B47/t51.2885-15/sh0.08/e35/s640x640/67348755_415261165760069_2261286397192859893_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 7K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 29</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B1ZGL0TFIQc" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/2d8237d331cfb49e974bc62629c41f3b/5E09C5D9/t51.2885-15/e35/s150x150/69772542_225267675043471_1562277894150740628_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Lakers reportedly planning individual workouts for three centers." srcset="https://scontent-sea1-1.cdninstagram.com/vp/2d8237d331cfb49e974bc62629c41f3b/5E09C5D9/t51.2885-15/e35/s150x150/69772542_225267675043471_1562277894150740628_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/9e6010aaa5d048dc7dccd2c4fa8912d9/5E161329/t51.2885-15/e35/s320x320/69772542_225267675043471_1562277894150740628_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/d82b8722944c9bed3bf704af5dd18fab/5DF8B47E/t51.2885-15/sh0.08/e35/s640x640/69772542_225267675043471_1562277894150740628_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 4K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 211</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B1Xl731lTGs" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/ac7aeb298e7c8a669ba7bf70d8fae46e/5D6307A2/t51.2885-15/e35/s150x150/67480195_150813309317012_8000111739058500679_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Coach Mike Penberthy and AD playing twos together in front of Frank Vogel. @mrdoitmoving 🎥: @swishcultures" srcset="https://scontent-sea1-1.cdninstagram.com/vp/ac7aeb298e7c8a669ba7bf70d8fae46e/5D6307A2/t51.2885-15/e35/s150x150/67480195_150813309317012_8000111739058500679_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/446cd991640f73ece155334493e82d87/5D62A812/t51.2885-15/e35/s320x320/67480195_150813309317012_8000111739058500679_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/e7ab34b10de8945cf8ebf486e73274c1/5D62ED45/t51.2885-15/sh0.08/e35/s640x640/67480195_150813309317012_8000111739058500679_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 7K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 77</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B1TyM5WlNI6" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/5fc3b54b8f0f2dd73150e0afb6298114/5E079D8E/t51.2885-15/e35/c94.0.528.528a/s150x150/67760826_477273072849948_8137636779820226087_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="The Lakers and Dwight Howard are expected to speak soon, sources told @shamsnba. Should the Lakers bring back Dwight Howard?" srcset="https://scontent-sea1-1.cdninstagram.com/vp/5fc3b54b8f0f2dd73150e0afb6298114/5E079D8E/t51.2885-15/e35/c94.0.528.528a/s150x150/67760826_477273072849948_8137636779820226087_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/5e4e1e6b1cd7b710e2561aa0780cb532/5DF18C7E/t51.2885-15/e35/c94.0.528.528a/s320x320/67760826_477273072849948_8137636779820226087_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/c6fb5f8edb59dda794a5d7397e248622/5E082582/t51.2885-15/e35/c94.0.528.528a/67760826_477273072849948_8137636779820226087_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 5K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 746</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B1QELXAlRxu" target="_blank">
						<img src="https://scontent-sea1-1.cdninstagram.com/vp/578a1fb94e3320629f93e0d108ff8f83/5DDDCF6F/t51.2885-15/e35/s150x150/66712017_106694457243768_1044016694702250910_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com" class="pk-instagram-image" alt="Kuz finishes with 7/5/3. Team USA defeats Spain, 90-81! 🇺🇸 Congrats to @kuz &amp; @usabasketball #USABMNT" srcset="https://scontent-sea1-1.cdninstagram.com/vp/578a1fb94e3320629f93e0d108ff8f83/5DDDCF6F/t51.2885-15/e35/s150x150/66712017_106694457243768_1044016694702250910_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 150w, https://scontent-sea1-1.cdninstagram.com/vp/353794d8df2ba82ac21fd2c7859bb972/5E16249F/t51.2885-15/e35/s320x320/66712017_106694457243768_1044016694702250910_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 320w, https://scontent-sea1-1.cdninstagram.com/vp/a94c8e760c7dd6c9f02ebd5d899f3136/5DF790C8/t51.2885-15/sh0.08/e35/s640x640/66712017_106694457243768_1044016694702250910_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com 640w" sizes="(max-width: 150px) 100vw, 150px">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 5K</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 41</span>
							</span>
						</span>
					</a>
				</div>
					</div>
	
			<div class="pk-instagram-footer">
			<a class="pk-instagram-btn button" href="https://www.instagram.com/lakersnationofficial/" target="_blank">
				<span class="pk-instagram-follow">Follow</span>
			</a>
		</div>
					</div>
					</div>

		</div><div class="widget_text widget custom_html-6 widget_custom_html"><h5 class="title-block title-widget">Sponsor</h5><div class="textwidget custom-html-widget"><div id="RTK_jSSk" style="overflow:hidden"></div>
<div id="RTK_Qbh8" style="overflow:hidden"></div></div></div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


                        
                    </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                                    
                                            <a class="sidebar-ad" href="https://uptimeenergy.com/find-us/" target="_blank" rel="noopener noreferrer">
                            <div class="sidebar-ad-inner">
                                <img src="https://s22928.pcdn.co/wp-content/uploads/2019/06/uptime-bloodorange-300x150.jpg"
                                     aria-hidden="true"
                                     role="presentation" />
                            </div>
                        </a>
                                                </div><!-- .site-content-inner -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-198502 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-2019-nba-free-agency tag-demarcus-cousins tag-dwight-howard tag-los-angeles-lakers tag-memphis-grizzlies">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-free-agency-rumors-dwight-howard-to-sign-non-guaranteed-deal-with-lakers-after-grizzlies-buyout/2019/08/23/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="194" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2017/05/USATSI_7227890_168383719_lowres.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Kareem Abdul-jabbar Critical Of Dwight Howard&#8217;s Work Ethic With Lakers" srcset="https://s22928.pcdn.co/wp-content/uploads/2017/05/USATSI_7227890_168383719_lowres.jpg 640w, https://s22928.pcdn.co/wp-content/uploads/2017/05/USATSI_7227890_168383719_lowres-300x217.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2017/05/USATSI_7227890_168383719_lowres-581x420.jpg 581w" sizes="(max-width: 194px) 100vw, 194px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Free Agency Rumors: Dwight Howard To Sign Non-Guaranteed Deal With Lakers After Grizzlies Buyout</h2>				</header>


				<div class="entry-excerpt">
					Heading into the 2019-20 NBA season for the Los Angeles Lakers, DeMarcus Cousins was&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">08/23/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-198502 -->

<article class="layout-featured-grid post-198537 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-dwight-howard tag-joakim-noah tag-los-angeles-lakers tag-marreese-speights tag-memphis-grizzlies">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-rumors-lakers-could-be-ready-to-make-some-decisions-after-dwight-howard-joakim-noah-marreese-speights-workouts/2019/08/23/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-5-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Nba Rumors: Lakers Could Be &#8216;ready To Make Some Decisions&#8217; After Dwight Howard, Joakim Noah, Marreese Speights Workouts" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-5-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-5-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-5-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Rumors: Lakers Could Be &#8216;Ready To Make Some Decisions&#8217; After Dwight Howard, Joakim Noah, Marreese Speights Workouts</h2>				</header>


				<div class="entry-excerpt">
					A week since DeMarcus Cousins&#039; torn ACL in his left knee, general manager Rob Pelinka&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">08/23/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-198537 -->

<article class="layout-featured-grid post-198533 post type-post status-publish format-standard has-post-thumbnail category-news tag-2019-nba-free-agency tag-dwight-howard tag-los-angeles-lakers tag-memphis-grizzlies">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/anonymous-nba-executives-think-lakers-signing-dwight-howard-worth-the-risk-for-them/2019/08/23/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-4-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Anonymous Nba Executives Think Lakers Signing Dwight Howard &#8216;worth The Risk For Them&#8217;" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-4-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-4-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/08/dwight-howard-4-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/news/" rel="category tag">News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">Anonymous NBA Executives Think Lakers Signing Dwight Howard &#8216;Worth The Risk For Them&#8217;</h2>				</header>


				<div class="entry-excerpt">
					Since DeMarcus Cousins&#039; third injury in less than two seasons, the Los Angeles Lakers&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">08/23/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-198533 -->

<article class="layout-featured-grid post-198531 post type-post status-publish format-standard has-post-thumbnail category-rumors tag-2019-nba-free-agency tag-dwight-howard tag-joakim-noah tag-los-angeles-lakers tag-memphis-grizzlies">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://www.lakersnation.com/nba-rumors-lakers-completed-workouts-and-meetings-with-dwight-howard-joakim-noah/2019/08/23/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22928.pcdn.co/wp-content/uploads/2019/07/dwight-howard-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Lakers Rumors: Anthony Davis Will Not Play In 2019 Fiba Basketball World Cup" srcset="https://s22928.pcdn.co/wp-content/uploads/2019/07/dwight-howard-260x140.jpg 260w, https://s22928.pcdn.co/wp-content/uploads/2019/07/dwight-howard-300x160.jpg 300w, https://s22928.pcdn.co/wp-content/uploads/2019/07/dwight-howard-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.lakersnation.com/category/rumors/" rel="category tag">Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NBA Rumors: Lakers Completed Workouts And Meetings With Dwight Howard, Joakim Noah</h2>				</header>


				<div class="entry-excerpt">
					Since DeMarcus Cousins unfortunately suffered a torn ACL in his left knee, general&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.lakersnation.com/author/danduangdao/" title="View all posts by Dan Duangdao">Dan Duangdao</a></span></li><li class="meta-date">08/23/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-198531 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="d912fcd638">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/lakers-free-agency-rumors-grizzlies-would-gladly-buy-out-dwight-howard/2019/08/23/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">LakersNation.com</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/LakersNation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3.1M</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/lakersnation" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">513K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/lakersnationofficial" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">224K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
															<span class="pk-social-links-count pk-font-secondary">247K</span>
							
													</a>

											</div>
						</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-196453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196453"><a href="https://www.lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-196452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196452"><a href="https://www.lakersnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-196374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196374"><a href="https://www.lakersnation.com/about/">About</a></li>
<li id="menu-item-196454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196454"><a href="http://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2019 Medium Large Sports Media, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-D5aWmad5UBDrX",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LN Facebook Likes --><div id="om-kfbyqsl8sjfacq2o-holder"></div><script>var kfbyqsl8sjfacq2o,kfbyqsl8sjfacq2o_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kfbyqsl8sjfacq2o_poll(function(){if(window['om_loaded']){if(!kfbyqsl8sjfacq2o){kfbyqsl8sjfacq2o=new OptinMonsterApp();return kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kfbyqsl8sjfacq2o=new OptinMonsterApp();kfbyqsl8sjfacq2o.init({"u":"17712.347219","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999;
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
					<script type="text/javascript">var kfbyqsl8sjfacq2o_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakersnation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/basic-shortcodes/public/js/public-powerkit-basic-shortcodes.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1.8.3'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=3122ddcd86d60981e5a6cd49ca49210f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=3122ddcd86d60981e5a6cd49ca49210f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php","origin_id":198527,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=3122ddcd86d60981e5a6cd49ca49210f'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [],
					powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				powerkitSLinksRestBox.find( '.pk-social-links-item' ).each( function() {
					if ( $( this ).attr( 'data-id' ).length > 0 ) {
						powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://www.lakersnation.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.lakersnation.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
			<script type="text/javascript">var omapi_localized = { ajax: 'https://www.lakersnation.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '51480f8cd2', slugs: {"kfbyqsl8sjfacq2o":{"slug":"kfbyqsl8sjfacq2o","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":198527,"object_key":"post","object_type":"post","term_ids":[27,40237,247,132,261]};</script>
		
</body>
</html>
