<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/JhUmWH9cO-2fSkKBYVI8Mpd-6Y0.js"></script><script>window.mrf={host:"bc.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
<meta name="msvalidate.01" content="350DD440D75989443975FA33BBC20345" />
<title>Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &amp; Paul George, And Trade For Kawhi Leonard - Lakers Nation</title>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.lakersnation.com/xmlrpc.php" />
<meta property="og:image" content="http://s22928.pcdn.co/wp-content/uploads/2018/02/Paul-George-LeBron-James.jpg" /><meta name="author" content="Trevor Lane">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://dodgerblue.com/wp-content/uploads/2015/10/dodgerblue_shield.jpg" />

<meta name="description" content="Examining how the Los Angeles Lakers could clear necessary salary cap space to sign LeBron James and Paul George, plus trade for Kawhi Leonard." />
<link rel="canonical" href="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &amp; Paul George, And Trade For Kawhi Leonard - Lakers Nation" />
<meta property="og:description" content="Examining how the Los Angeles Lakers could clear necessary salary cap space to sign LeBron James and Paul George, plus trade for Kawhi Leonard." />
<meta property="og:url" content="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:tag" content="Kawhi Leonard" />
<meta property="article:tag" content="LeBron James" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Paul George" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2018-04-25T00:19:24-07:00" />
<meta property="article:modified_time" content="2018-04-25T00:21:05-07:00" />
<meta property="og:updated_time" content="2018-04-25T00:21:05-07:00" />
<meta property="og:image" content="http://s22928.pcdn.co/wp-content/uploads/2018/02/Paul-George-LeBron-James.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Examining how the Los Angeles Lakers could clear necessary salary cap space to sign LeBron James and Paul George, plus trade for Kawhi Leonard." />
<meta name="twitter:title" content="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &amp; Paul George, And Trade For Kawhi Leonard - Lakers Nation" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="http://s22928.pcdn.co/wp-content/uploads/2018/02/Paul-George-LeBron-James.jpg" />
<meta name="twitter:creator" content="@lakersnation" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.lakersnation.com\/","name":"Lakers Nation","alternateName":"LakersNation.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.lakersnation.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.lakersnation.com\/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard\/2018\/04\/25\/","sameAs":["https:\/\/www.facebook.com\/LakersNation\/","https:\/\/twitter.com\/lakersnation"],"@id":"#organization","name":"Medium Large LLC","logo":""}</script>

<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="http://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="http://www.lakersnation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &#038; Paul George, And Trade For Kawhi Leonard Comments Feed" href="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s22928.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=14c591f581c8e09a7d71dcff0c1e43f0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mcninja-post-transporter-css' href='http://s22928.pcdn.co/wp-content/plugins/infinite-transporter/transporter.css?ver=20140422' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='http://s22928.pcdn.co/wp-content/themes/Newsmag/style.css?ver=14c591f581c8e09a7d71dcff0c1e43f0' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-style-css' href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.css?ver=14c591f581c8e09a7d71dcff0c1e43f0' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-theme-style-css' href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal-default-theme.min.css?ver=14c591f581c8e09a7d71dcff0c1e43f0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=14c591f581c8e09a7d71dcff0c1e43f0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=14c591f581c8e09a7d71dcff0c1e43f0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://s22928.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://s22928.pcdn.co/wp-content/themes/Newsmag-child/style.css?ver=1508175055' type='text/css' media='all' />
<script type='text/javascript' src='http://s22928.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s22928.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=14c591f581c8e09a7d71dcff0c1e43f0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5a17d67f1d108f0012ed9cfe'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s22928.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.lakersnation.com/?p=183744' />
<link rel="alternate" type="application/json+oembed" href="http://www.lakersnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakersnation.com%2Fhow-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard%2F2018%2F04%2F25%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lakersnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakersnation.com%2Fhow-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard%2F2018%2F04%2F25%2F&#038;format=xml" />
<meta property="fb:pages" content="127573752222" />
<meta property="ia:markup_url" content="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/?ia_markup=1" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://s22928.pcdn.co/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "LakersNation.com Notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Lakers Nation notifications. ";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['subdomainName'] = "http://lakersnation.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = ' #552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = ' #552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.lakersnation.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#552582";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<link rel="icon" href="http://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="http://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="http://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script src="http://tru.am/scripts/custom/mediumlarge.js"></script>
<script src="https://static.thenationnetwork.com/js/ads/sites/ml_lakers.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({home:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</head>
<body class="post-template-default single single-post postid-183744 single-format-video desktop how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard wpb-js-composer js-comp-ver-4.9 vc_responsive infinite-scroll neverending td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W6JR5B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-W6JR5B');</script>

<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-264"><a href="http://www.lakersnation.com/">Home</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-882"><a href="http://www.lakersnation.com/category/news/">News</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-144543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144543"><a href="http://www.lakersnation.com/los-angeles-lakers-schedule/">Schedules</a>
<ul class="sub-menu">
<li id="menu-item-177994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177994"><a href="http://www.lakersnation.com/los-angeles-lakers-2017-2018-promotional-in-arena-giveaways-schedule/">In-Arena Giveaways</a></li>
</ul>
</li>
<li id="menu-item-144545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144545"><a href="http://www.lakersnation.com/los-angeles-lakers-roster/">Roster</a></li>
<li id="menu-item-176849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176849"><a href="http://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-164215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164215"><a href="http://lakersnation.invisionzone.com">Forum</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="http://www.lakersnation.com/about/">About</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">

<div class="td-header-wrap td-header-container td-header-style-7">
<div class="td-header-row td-header-top-menu">
</div>
<div class="td-header-container">
<div class="td-header-row td-header-header">
<div class="td-header-sp-ads">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header "><div class="ad">
<div id="ad-leader-1">
<script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("ad-leader-1");
                    });
                </script>
</div>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a href="http://www.lakersnation.com/"><img src="http://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo.png" alt="LakersNation.com" /></a>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://www.lakersnation.com/">
<img class="td-retina-data" data-retina="http://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" src="http://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" alt="LakersNation.com" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-264"><a href="http://www.lakersnation.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-882"><a href="http://www.lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-887"><a href="http://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-144543"><a href="http://www.lakersnation.com/los-angeles-lakers-schedule/">Schedules</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177994"><a href="http://www.lakersnation.com/los-angeles-lakers-2017-2018-promotional-in-arena-giveaways-schedule/">In-Arena Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144545"><a href="http://www.lakersnation.com/los-angeles-lakers-roster/">Roster</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-176849"><a href="http://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-883"><a href="http://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-164215"><a href="http://lakersnation.invisionzone.com">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149406"><a href="http://www.lakersnation.com/about/">About</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.lakersnation.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.lakersnation.com/">
<div>
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad ad-sidebar">
<div id="ad-rec-1">
<script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("ad-rec-1");
                    });
                </script>
</div>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1061536908 td_uid_1_5ae0b59ed4421_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,871,356</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/LakersNation" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">151,752</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">142,184</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/bleedpurpleandgold#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">468,009</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">176,635</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" target="_blank">Subscribe</a></span></div></div> <div class="td-a-rec td-a-rec-id-custom_ad_2 "><div class="ad">
<div id="ad-rec-2">
<script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("ad-rec-2");
                    });
                </script>
</div>
</div></div><aside class="widget widget_text"> <div class="textwidget"><div class="stanzacal" data-stanzacal="nba" data-site="lakersnation" width="300px" height="600px"></div>
<p><script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></p>
</div>
</aside> 
<div style="color:#7B7F83;margin:15px;font-size: 13px;text-transform: uppercase;">Popular in the Community</div>
<div data-spotim-module="siderail" data-spot-id="sp_8ufsGeQi"></div>
<script async src="https://mc-siderail.spot.im/spot/sp_8ufsGeQi" data-spotim- script="siderail"></script>
</div>
</div>
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content infinite-articles">
<article id="post-183744" class="post-183744 post type-post status-publish format-video has-post-thumbnail hentry category-lakers-nation-podcast tag-kawhi-leonard tag-lebron-james tag-los-angeles-lakers tag-paul-george post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lakersnation.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Podcasts" class="entry-crumb" itemprop="url" href="http://www.lakersnation.com/category/lakers-nation-podcast/"><span itemprop="title">Podcasts</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron..."><meta itemprop="url" content="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/">Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron...</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts</a></li></ul>
<header>
<h1 class="entry-title">Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &#038; Paul George, And Trade For Kawhi Leonard</h1>
<div class="meta-info">
<div class="td-post-author-name">By <a href="http://www.lakersnation.com/author/trevor-lane/">Trevor Lane</a> - </div> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T00:19:24+00:00">04/25/2018</time></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lakersnation.com%2Fhow-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard%2F2018%2F04%2F25%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lakers+Podcast%3A+How+To+Clear+Salary+Space+To+Sign+Free+Agents+LeBron+James+%26+Paul+George%2C+And+Trade+For+Kawhi+Leonard&url=http%3A%2F%2Fwww.lakersnation.com%2Fhow-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard%2F2018%2F04%2F25%2F&via=Lakers+Nation"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/&amp;media=http://www.lakersnation.com/wp-content/uploads/2018/02/Paul-George-LeBron-James.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
</div></div>
<div class="td-post-content td-pb-padding-side">
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/2PjsfEQy1gs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
The Los Angeles Lakers have big goals heading into free agency this summer as they hope to sign both LeBron James and Paul George. However, with recent rumors suggesting that San Antonio Spurs star Kawhi Leonard could be keen on forcing his way to Los Angeles, might the Lakers find a way to unite all three? </p>
<p><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/6509897/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><div class="ad">
<div id="ad-rec-3">
<script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display("ad-rec-3");
                    });
                </script>
</div>
</div>
</div><p>Salary cap expert <a href="https://bleacherreport.com/users/7951339-eric-pincus" rel="noopener" target="_blank">Eric Pincus of Bleacher Report</a> and the <a href="https://itunes.apple.com/us/podcast/hollywood-hoops-lakers-clippers-and-la-basketball/id1163476086?mt=2" rel="noopener" target="_blank">Hollywood Hoops Podcast</a> joined Trevor Lane on the LN Podcast to talk about the dream scenario. </p>
<p>While there is a lot of work to be done and it&#8217;s unlikely that all three could be added together, it&#8217;s not outside the realm of possibility for the Lakers. </p>
<p>Plus, Pincus explains the current situation with Julius Randle, who will become a restricted free agent in July. The Lakers will have the opportunity to match any offer presented to him, but they also had a chance to retain his services <a href="http://www.lakersnation.com/nba-free-agent-rumors-lakers-passed-signing-julius-randle-extension-salary/2018/03/31/">last fall at a reasonable price but decided not to</a>. </p>
<div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="250px"></div>
<p><script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></p>
<p>Was this the wrong move, or will the cap flexibility it creates be worth it? </p>
<p>Additionally, the massive contract of Luol Deng continues to be a thorn in the side of the rebuilding Lakers. The <a href="http://www.lakersnation.com/lakers-news-luke-walton-praises-luol-deng-mentor-young-core-despite-not-playing/2018/04/16/">front office has expressed a strong desire to move him</a>, but what might the cost be in order to get another team to trade for Deng? </p>
<p>Los Angeles also has to consider their own free agents, including Brook Lopez, Isaiah Thomas, and Kentavious Caldwell-Pope. What might they do with them and could they be brought back on bargain deals that only last for one season? Will general manager Rob Pelinka bend the rules a bit in order to keep one or more of them in town? </p>
<p>All of that plus more, just click the player above. </p>
<p><strong>WANT TO PARTICIPATE IN THE DISCUSSION? CHECK OUT <a href="http://lakersnation.invisionzone.com" rel="noopener" target="_blank">THE NEW LAKERSNATION FORUM CLUB</a></strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom ">
<div class="taboola-widget"></div>
<script type="text/javascript">
	window.page_counter != undefined ? window.page_counter++ : page_counter = 1;
    	taboola_container_id = 'taboola-below-article-thumbnails' + page_counter;
     	// Create DOM element to contain the widget using above id
     	var newDiv = document.createElement('div');
     	newDiv.id = taboola_container_id;
     	document.querySelectorAll('.taboola-widget')[document.querySelectorAll('.taboola-widget').length-1].appendChild(newDiv);
     	window._taboola = window._taboola || [];
		_taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails'+page_counter, target_type: 'mix'});
		_taboola.push({article:'auto', url:document.location.href});

	</script></div>
<div class="zergnet-widget zergnet-widget-52668" data-zerg-widget-id="52668"></div>
<div class="zergnet-widget zergnet-widget-52669" data-zerg-widget-id="52669"></div>
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lakersnation.com/author/trevor-lane/">Trevor Lane</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trevor Lane"></span><meta itemprop="datePublished" content="2018-04-25T00:19:24+00:00"><meta itemprop="dateModified" content="2018-04-25T00:21:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s22928.pcdn.co/wp-content/uploads/2015/11/lakersnation_logo.png"></span><meta itemprop="name" content="Lakers Nation"></span><meta itemprop="headline " content="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &amp; Paul George, And Trade For Kawhi Leonard"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s22928.pcdn.co/wp-content/uploads/2018/02/Paul-George-LeBron-James.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="415"></span> </footer>
</article> 

<div data-spotim-module="recirculation" data-spot-id="sp_8ufsGeQi"></div> <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_8ufsGeQi"></script>
<script src="https://launcher.spot.im/deferred/bundle.js" data-spotim-module="deferred-launcher" data-spot-id="sp_8ufsGeQi" data-post-id="183744" data-messages-count="1" data-disqus-identifier="183744" data-disqus-url="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/"></script>

</div>
</div>
</div> 
</div>
</div> 

<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.lakersnation.com/"><img src="http://s22928.pcdn.co/wp-content/uploads/2015/11/Los-Angeles-Official-100x100.png" alt="" /></a></div><div class="footer-text-wrap">Lakers Nation is part of the <a href="https://mediumlarge.la">Medium Large Sports Media Network</a>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#03606c6d77626077436f62686671706d62776a6c6d2d606c6e"><span class="__cf_email__" data-cfemail="97f4f8f9e3f6f4e3d7fbf6fcf2e5e4f9f6e3fef8f9b9f4f8fa">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://facebook.com/LakersNation/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+LakersNation/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bleedpurpleandgold/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LakersNation/" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div> </div>
<div class="td-pb-span4">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5ae0b59ed75c2 = new tdBlock();
block_td_uid_2_5ae0b59ed75c2.id = "td_uid_2_5ae0b59ed75c2";
block_td_uid_2_5ae0b59ed75c2.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"class":"td_block_id_2262435977 td_uid_2_5ae0b59ed75c2_rand"}';
block_td_uid_2_5ae0b59ed75c2.td_column_number = "1";
block_td_uid_2_5ae0b59ed75c2.block_type = "td_block_7";
block_td_uid_2_5ae0b59ed75c2.post_count = "3";
block_td_uid_2_5ae0b59ed75c2.found_posts = "19884";
block_td_uid_2_5ae0b59ed75c2.header_color = "";
block_td_uid_2_5ae0b59ed75c2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ae0b59ed75c2.max_num_pages = "6628";
tdBlocksArray.push(block_td_uid_2_5ae0b59ed75c2);
</script><div class="td_block_wrap td_block_7 td_block_id_2262435977 td_uid_2_5ae0b59ed75c2_rand"><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_2_5ae0b59ed75c2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.lakersnation.com/matt-barnes-deletes-post-congratulates-derek-fisher-engagement-ex-wife-gloria-govan-lakers/2018/04/25/" rel="bookmark" title="Matt Barnes Congratulates Derek Fisher On Engagement To His Ex-Wife Gloria Govan"><img width="100" height="75" class="entry-thumb" src="http://s22928.pcdn.co/wp-content/uploads/2018/04/Derek-Fisher-Gloria-Govan-100x75.jpg" alt="" title="Matt Barnes Congratulates Derek Fisher On Engagement To His Ex-Wife Gloria Govan" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/matt-barnes-deletes-post-congratulates-derek-fisher-engagement-ex-wife-gloria-govan-lakers/2018/04/25/" rel="bookmark" title="Matt Barnes Congratulates Derek Fisher On Engagement To His Ex-Wife Gloria Govan">Matt Barnes Congratulates Derek Fisher On Engagement To His Ex-Wife Gloria...</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T10:06:05+00:00">04/25/2018</time></div> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.lakersnation.com/lakers-free-agent-news-andrew-bogut-retires-nba-signs-contract-sydney-kings-australia-nbl/2018/04/25/" rel="bookmark" title="Lakers Free Agent News: Andrew Bogut Retires From NBA, Will Finish Career In Australia"><img width="100" height="75" class="entry-thumb" src="http://s22928.pcdn.co/wp-content/uploads/2017/10/Lakers-Practice-Andrew-Bogut-4255-100x75.jpg" alt="Lakers Practice - Andrew Bogut-4255" title="Lakers Free Agent News: Andrew Bogut Retires From NBA, Will Finish Career In Australia" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/lakers-free-agent-news-andrew-bogut-retires-nba-signs-contract-sydney-kings-australia-nbl/2018/04/25/" rel="bookmark" title="Lakers Free Agent News: Andrew Bogut Retires From NBA, Will Finish Career In Australia">Lakers Free Agent News: Andrew Bogut Retires From NBA, Will Finish...</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T00:25:09+00:00">04/25/2018</time></div> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/" rel="bookmark" title="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &#038; Paul George, And Trade For Kawhi Leonard"><img width="100" height="75" class="entry-thumb" src="http://s22928.pcdn.co/wp-content/uploads/2018/02/Paul-George-LeBron-James-100x75.jpg" alt="" title="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &#038; Paul George, And Trade For Kawhi Leonard" /><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://s22928.pcdn.co/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video" /></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard/2018/04/25/" rel="bookmark" title="Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James &#038; Paul George, And Trade For Kawhi Leonard">Lakers Podcast: How To Clear Salary Space To Sign Free Agents...</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T00:19:24+00:00">04/25/2018</time></div> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories widget widget_categories"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.lakersnation.com/category/news/">News<span class="td-cat-no">16391</span></a></li><li><a href="http://www.lakersnation.com/category/video/">Video<span class="td-cat-no">1889</span></a></li><li><a href="http://www.lakersnation.com/category/rumors/">Rumors<span class="td-cat-no">878</span></a></li><li><a href="http://www.lakersnation.com/category/nba-news/">NBA News<span class="td-cat-no">830</span></a></li><li><a href="http://www.lakersnation.com/category/gameday/">Gameday<span class="td-cat-no">565</span></a></li><li><a href="http://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts<span class="td-cat-no">177</span></a></li><li><a href="http://www.lakersnation.com/category/lakers-history/">Lakers history<span class="td-cat-no">149</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; 2018 Medium Large, LLC. All Rights Reserved </div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-148047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-148047"><a href="http://lakersnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-148048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148048"><a href="http://lakersnation.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<div id="modal-comments" data-remodal-id="modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-body">
<div class="overlay"></div>
<div class="loader-container">
<img src="http://s22928.pcdn.co/wp-content/themes/Newsmag/images/AjaxLoader.gif" class="loader" />
<p>Loading comments...</p>
</div>
<div id="disqus_thread" style="display: none;"></div>
</div>
</div> <script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-articles","ajaxurl":"http:\/\/www.lakersnation.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":true,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"25.04.18","order":"DESC","scripts":[],"styles":[],"google_analytics":"1","offset":0,"history":{"host":"www.lakersnation.com","path":"\/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard\/2018\/04\/25\/page\/%d\/","use_trailing_slashes":true,"parameters":"?src=rss"},"query_args":{"page":0,"year":2018,"monthnum":4,"day":25,"name":"how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":12,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2018-04-25 00:19:24","postID":183744,"postTitle":"Lakers Podcast: How To Clear Salary Space To Sign Free Agents LeBron James & Paul George, And Trade For Kawhi Leonard","postUrl":"http:\/\/www.lakersnation.com\/how-lakers-clear-salary-cap-space-sign-free-agents-lebron-james-paul-george-trade-kawhi-leonard\/2018\/04\/25\/"}};
		//]]>
		</script>


<style type="text/css" media="screen">
/* custom css theme panel */
/* GENERAL STYLES */

.td-main-sidebar {
    overflow-x: hidden;
}

.td-a-rec-id-sidebar {
    margin-left: auto;
    margin-right: auto;
}

.ad-footer-container {
    border-top: 1px solid #999;
}

.outbrain-container {
    border-left: 1px solid #999;
}

.ad > div > img {
    display: none;
}

@media(min-width: 400px) and (max-width: 767px){
    .td_module_10 .td-module-thumb {
        float: left;
        margin-right: 10px;
    }
    .td_module_10 .entry-thumb {
        width: 180px;
    }
}

.td-sub-footer-container a {
    padding: 5px;
}

@media (min-width: 768px) and (max-width: 1023px) {
    .td-pb-span4.td-sub-footer-copy {
        width: 100%;
        text-align: center;
    }
    
    .td-pb-span8.td-sub-footer-menu {
        width: 100%;
        text-align: center;
    }
}

@media (min-width: 1024px) and (max-width: 1120px) {
    .td-sub-footer-container {
        font-size: 10px;
    }
}

/* WEBSITE SPECIFIC */

.btn {
    color: #552582;
}

.btn:hover {
    background-color: #552582;
}

.btn-line {
    border-color: #552582;
}

.ad-footer-container, .outbrain-container {
    border-color: #e6e6e6;
}
</style>
<div class="td-container">
<script data-cfasync="false" type="text/javascript">
           
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-25095344-2']);
            _gaq.push(['_setCustomVar', 1, 'siteType', 'partner', 3]);
            _gaq.push(['_setCustomVar', 2, 'site', 'LakersNation.com', 3]);
            _gaq.push(['_trackPageview']);
            _gaq.push(['newtwork._setAccount', 'UA-25095344-4']);
            _gaq.push(['newtwork._setCustomVar', 1, 'siteType', 'partner', 3]);
            _gaq.push(['newtwork._setCustomVar', 2, 'site', 'LakersNation.com', 3]);
            _gaq.push(['newtwork._trackPageview']);
 
            (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
           
            </script>
<script>
			  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			  ga('create', 'UA-58151006-1', 'auto');
			  ga('send', 'pageview');
			
			</script>
<script data-cfasync="false" type="text/javascript">
             var _gauges = _gauges || [];
             (function() {
               var t   = document.createElement('script');
               t.type  = 'text/javascript';
               t.async = true;
               t.id    = 'gauges-tracker';
               t.setAttribute('data-site-id', '4e44c755613f5d61e2000001');
               t.src = '//secure.gaug.es/track.js';
               var s = document.getElementsByTagName('script')[0];
               s.parentNode.insertBefore(t, s);
             })();
            </script>
<script data-cfasync="false" type="text/javascript" src="//d31qbv1cthcecs.cloudfront.net/atrk.js"></script><script data-cfasync="false" type="text/javascript">_atrk_opts = { atrk_acct: "QULHe1a0sN00gr", domain:"sportsblog.com"}; atrk ();</script><noscript><img src="//d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QULHe1a0sN00gr" style="display:none" height="1" width="1" alt="" /></noscript>

<script data-cfasync="false" type="text/javascript">
             var _comscore = _comscore || [];
             _comscore.push({ c1: "2", c2: "18061960" });
             (function() {
               var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
               s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
               el.parentNode.insertBefore(s, el);
             })();
            </script>
<noscript>
             <img src="//b.scorecardresearch.com/p?c1=2&c2=18061960&cv=2.0&cj=1" />
            </noscript>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/2273.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>



<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type="text/javascript">
    _qevents.push([{
        qacct:"p-QS85W9TnDMqC3", // SportsBlog
    },
    { 
        qacct:"p-D5aWmad5UBDrX", // MediumLarge
    }]);
</script>
<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel?a.1=p-QS85W9TnDMqC3&a.2=p-D5aWmad5UBDrX" 
        border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>


</div><script type="text/javascript">var script = document.createElement('script');
 	script.src = 'http://player.ooyala.com/v3/39dee535ed704c4bacc94c912f0a5a23?&platform=html5-fallback';
 	script.type = 'text/javascript';
 	script.setAttribute( 'data-cfasync', 'false' );

 	document.getElementsByTagName('body')[0].appendChild(script);</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.lakersnation.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script> <div id="infinite-footer">
<div class="container">
<div class="blog-info">
<a id="infinity-blog-title" href="http://www.lakersnation.com/" rel="home">
Lakers Nation </a>
</div>
<div class="blog-credits">
<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> Theme: Newsmag Child. </div>
</div>
</div>
<script type='text/javascript' src='http://s22928.pcdn.co/wp-content/plugins/infinite-transporter/transporter.js?ver=20141220'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.js?ver=14c591f581c8e09a7d71dcff0c1e43f0'></script>
<script type='text/javascript' src='http://s22928.pcdn.co/wp-content/themes/Newsmag-child/js/disqus.js?ver=14c591f581c8e09a7d71dcff0c1e43f0'></script>
<script type='text/javascript' src='http://s22928.pcdn.co/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://s22928.pcdn.co/wp-includes/js/comment-reply.min.js?ver=14c591f581c8e09a7d71dcff0c1e43f0'></script>
<script type='text/javascript' src='http://s22928.pcdn.co/wp-includes/js/wp-embed.min.js?ver=14c591f581c8e09a7d71dcff0c1e43f0'></script>
<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery-core","jquery-migrate","jquery","jquery-js","googleanalytics-platform-sharethis","optinmonster-api-script","mcninja-post-transporter","remodal-js","disqus-js","td-site","comment-reply","wp-embed"] );
			jQuery.extend( infiniteScroll.settings.styles, ["mcninja-post-transporter","parent-style","remodal-style","remodal-theme-style","google_font_open_sans","google_font_roboto_cond","tablepress-default","js_composer_front","td-theme"] );
		</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://s22928.pcdn.co/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://s22928.pcdn.co/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
