<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
		<meta name="msvalidate.01" content="350DD440D75989443975FA33BBC20345" />
    <title>Mike D&#039;Antoni: &#039;Injuries&#039; And &#039;Stubborn&#039; Players Prevented System Working With Lakers - Lakers Nation</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <link rel="pingback" href="http://www.lakersnation.com/xmlrpc.php" />
    <meta property="og:image" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres.jpg" /><meta name="author" content="Ryan Ward">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://dodgerblue.com/wp-content/uploads/2015/10/dodgerblue_shield.jpg"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Los Angeles Lakers head coach Mike D&#039;Antoni claims the team didn&#039;t succeed because of injuries and stubborn players not buying into system."/>
<meta name="news_keywords" content="houston rockets, los angeles lakers, mike d'antoni, los angeles lakers news, rumors, videos, schedule, roster, salaries and more." />
<meta name="original-source" content="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike D&#039;Antoni: &#039;Injuries&#039; And &#039;Stubborn&#039; Players Prevented System Working With Lakers - Lakers Nation" />
<meta property="og:description" content="Former Los Angeles Lakers head coach Mike D&#039;Antoni claims the team didn&#039;t succeed because of injuries and stubborn players not buying into system." />
<meta property="og:url" content="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" />
<meta property="og:site_name" content="Lakers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/" />
<meta property="article:author" content="https://www.facebook.com/RyWardLakers/" />
<meta property="article:tag" content="Houston Rockets" />
<meta property="article:tag" content="Los Angeles Lakers" />
<meta property="article:tag" content="Mike D&#039;Antoni" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-22T03:19:23-07:00" />
<meta property="og:image" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former Los Angeles Lakers head coach Mike D&#039;Antoni claims the team didn&#039;t succeed because of injuries and stubborn players not buying into system." />
<meta name="twitter:title" content="Mike D&#039;Antoni: &#039;Injuries&#039; And &#039;Stubborn&#039; Players Prevented System Working With Lakers - Lakers Nation" />
<meta name="twitter:site" content="@lakersnation" />
<meta name="twitter:image" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres.jpg" />
<meta name="twitter:creator" content="@ryanwardla" />
<meta property="DC.date.issued" content="2017-04-22T03:19:23-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//www.lakersnation.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="http://www.lakersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="http://www.lakersnation.com/comments/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "LakersNation.com Notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Lakers Nation notifications. ";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thanks for Subscribing! Go Lakers! ";
oneSignal_options['subdomainName'] = "http://lakersnation.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = ' #552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = ' #552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lakersnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c5989284e516017a4ce46fa7b8c06d85"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/css/jquery-ui-dialog.min.css?ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='mcninja-post-transporter-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/infinite-transporter/transporter.css?ver=20140422' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='sportsblog_css_enqueue-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-navbar/styles.min.css?ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/style.css?ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-style-css'  href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.css?ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-theme-style-css'  href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal-default-theme.min.css?ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=c5989284e516017a4ce46fa7b8c06d85' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag-child/style.css?ver=1490879103' type='text/css' media='all' />
<script type='text/javascript' src='http://widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-advertising/js/jquery.waypoints.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-advertising/js/inview.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-navbar/scripts.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.2'></script>
<link rel='https://api.w.org/' href='http://www.lakersnation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lakersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.lakersnation.com/?p=171762' />
<link rel="alternate" type="application/json+oembed" href="http://www.lakersnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakersnation.com%2Fmike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers%2F2017%2F04%2F22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lakersnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakersnation.com%2Fmike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers%2F2017%2F04%2F22%2F&#038;format=xml" />
<!-- PreBid -->
<script src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-advertising/js/sbhb-0.2.2.min.js"></script>

<!-- Script callout for DFP -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function() {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();
        
        // Disable initial load, we will use refresh() to fetch ads.
	   // Calling this function means that display() calls just
	   // register the slot as ready, but do not fetch ads for it.
	   googletag.pubads().disableInitialLoad();
	   
	   // Enable services
	   googletag.enableServices();
    });
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.lakersnation.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#552582";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32" />
<link rel="icon" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<meta name="msapplication-TileImage" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script async src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=nz4HyrHcS2aL-MFcW756jw'></script>
</head>


<body class="post-template-default single single-post postid-171762 single-format-standard desktop chrome mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers wpb-js-composer js-comp-ver-4.9 vc_responsive infinite-scroll neverending td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W6JR5B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-W6JR5B');</script>
<!-- End Google Tag Manager -->

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-264"><a href="http://www.lakersnation.com/">Home</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-882"><a href="http://www.lakersnation.com/category/news/">News</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-144543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144543"><a href="http://www.lakersnation.com/los-angeles-lakers-schedule/">Schedule</a></li>
<li id="menu-item-144545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144545"><a href="http://www.lakersnation.com/los-angeles-lakers-roster/">Roster</a>
<ul class="sub-menu">
	<li id="menu-item-144544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144544"><a href="http://www.lakersnation.com/los-angeles-lakers-salaries/">Salaries</a></li>
</ul>
</li>
<li id="menu-item-152545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152545"><a href="http://www.lakersnation.com/category/lists/">Lists</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-164215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164215"><a href="https://teechip.com/stores/lakersnation">Store</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="http://www.lakersnation.com/about-us/">About</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
                    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header "><div class="ad">
<!-- /143182648/lakersnation_top_leaderboard -->
<div id="div-gpt-ad-7208918285">
    <script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineSlot( '/143182648/lakersnation_top_leaderboard', [[970,250],[970,90],[728,90],[970,66]], 'div-gpt-ad-7208918285' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Mike Du2019Antoni: u2018Injuriesu2019 And u2018Stubbornu2019 Players Prevented System Working With Lakers"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-7208918285");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div>
</div>

<div class="ad-adhesion">

</div></div>

</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a href="http://www.lakersnation.com/"><img src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo.png" alt="LakersNation.com"/></a>
            </div>
            </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://www.lakersnation.com/">
			<img class="td-retina-data" data-retina="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" alt="LakersNation.com"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-264"><a href="http://www.lakersnation.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-882"><a href="http://www.lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-887"><a href="http://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144543"><a href="http://www.lakersnation.com/los-angeles-lakers-schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-144545"><a href="http://www.lakersnation.com/los-angeles-lakers-roster/">Roster</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144544"><a href="http://www.lakersnation.com/los-angeles-lakers-salaries/">Salaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152545"><a href="http://www.lakersnation.com/category/lists/">Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-883"><a href="http://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-164215"><a href="https://teechip.com/stores/lakersnation">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149406"><a href="http://www.lakersnation.com/about-us/">About</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.lakersnation.com/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
   
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.lakersnation.com/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad ad-sidebar">
<!-- /143182648/lakersnation_siderail_1 -->
<div id="div-gpt-ad-1089111188">
    <script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineSlot( '/143182648/lakersnation_siderail_1', [[300,600],[300,250],[300,1050]], 'div-gpt-ad-1089111188' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Mike Du2019Antoni: u2018Injuriesu2019 And u2018Stubbornu2019 Players Prevented System Working With Lakers"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-1089111188");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1061536908 td_uid_1_58fb92a66163b_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,867,218</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/LakersNation" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">152,570</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">85,161</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/bleedpurpleandgold#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">431,436</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">131,542</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" target="_blank">Subscribe</a></span></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><iframe style="border: none; margin:0px; width:100%; height:600px;" src="https://www.stanza.co/@nba?embed=true&banner=true&site=lakersnation"></iframe></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p"><div class="ad">
<!-- /143182648/lakersnation_siderail_2 -->
<div id="div-gpt-ad-4016926366">
    <script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineSlot( '/143182648/lakersnation_siderail_2', [[300,600],[300,250],[300,1050]], 'div-gpt-ad-4016926366' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Mike Du2019Antoni: u2018Injuriesu2019 And u2018Stubbornu2019 Players Prevented System Working With Lakers"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-4016926366");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div>
</div></div><aside class="widget widget_text">			<div class="textwidget">

<!-- OUTBRAIN: SB AD LOADER -->
<style type="text/css">
.ob-strip-layout .ob-widget-header { font-size: 15px !important;}
.ob-strip-layout .ob-rec-text { font-size: 12px !important; }
.ob-strip-layout .ob-rec-source { font-size: 9px !important; }
</style>
<div class="OUTBRAIN td-hidden-mobile" data-uniqid="ff3ef6daf14e46db5c644b3834ba0a2d" data-src="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" data-widget-id="AR_6" data-ob-template="Sportsblog"></div>
<style type="text/css">
    .ob_what a { display: none !important; }
</style>

<!-- end OUTBRAIN: SB AD LOADER -->


</div>
		</aside>                                </div>
                            </div>
                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content infinite-articles">
                                        <article id="post-171762" class="post-171762 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-houston-rockets tag-los-angeles-lakers tag-mike-dantoni" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lakersnation.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.lakersnation.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers"><meta itemprop="url" content = "http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/">Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.lakersnation.com/category/news/">News</a></li></ul>            
            <header>
                <h1 class="entry-title">Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers</h1>

                
                                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.lakersnation.com/author/ryan-w/">Ryan Ward</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T03:19:23+00:00" >04/22/2017</time></div>                                        <div class="td-post-comments"><i class="td-icon-comments"></i><span class="disqus-comment-count" data-disqus-identifier="171762">0</span></div>                </div>
                            </header>


        </div>
                <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lakersnation.com%2Fmike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers%2F2017%2F04%2F22%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mike+D%E2%80%99Antoni%3A+%E2%80%98Injuries%E2%80%99+And+%E2%80%98Stubborn%E2%80%99+Players+Prevented+System+Working+With+Lakers&url=http%3A%2F%2Fwww.lakersnation.com%2Fmike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers%2F2017%2F04%2F22%2F&via=Lakers+Nation"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/&amp;media=http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	            </div></div>        
        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres.jpg" data-caption="Chris Humphreys-USA TODAY Sports"><img width="640" height="457" class="entry-thumb td-modal-image" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres-640x457.jpg" alt="Mike D'Antoni" title="Mike D'Antoni"/></a><figcaption class="wp-caption-text">Chris Humphreys-USA TODAY Sports</figcaption></figure></div>
        <p>Mike D&#8217;Antoni was basically doomed from the start after taking over for Mike Brown as head coach of the Los Angeles Lakers back in 2012. Brown was fired after a 1-4 start to the 2012-13 NBA season, and it appeared to be only a matter of time before Phil Jackson would return for a third stint.</p>
<div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="250px"></div>
<p><script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><div class="ad">
<!-- /143182648/lakersnation_body_1 -->
<div id="div-gpt-ad-5344090771">
    <script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineSlot( '/143182648/lakersnation_body_1', [[300,600],[300,250]], 'div-gpt-ad-5344090771' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Mike Du2019Antoni: u2018Injuriesu2019 And u2018Stubbornu2019 Players Prevented System Working With Lakers"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-5344090771");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div>
</div>
<!-- /143182648/lakersnation_outstream_1 -->
<div id="div-gpt-ad-8796464265">
    <script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineOutOfPageSlot( '/143182648/lakersnation_outstream_1', [1,1], 'div-gpt-ad-8796464265' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Mike Du2019Antoni: u2018Injuriesu2019 And u2018Stubbornu2019 Players Prevented System Working With Lakers"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-8796464265");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div></div><p>Lakers fans were ecstatic about the seemingly imminent return of Jackson would be at the helm of a team with without a lot of star power. Then, in an unexpected turn of events, Mike D&#8217;Antoni was hired to be Brown&#8217;s successor, and the franchise hasn&#8217;t been the same since. The team went on to suffer injury after injury, and D&#8217;Antoni&#8217;s system never took off in Los Angeles leading to his departure in 2014.</p>
<p>Three years after leaving the Lakers, D&#8217;Antoni is a success in the NBA once again as head coach of the Houston Rockets. D&#8217;Antoni recently reflected on his short time with the Lakers and explained why his system never worked in Los Angeles, via <a href="http://www.espn.com/nba/story/_/id/19182325/nba-qa-mike-dantoni-first-year-houston-rockets-coaching-james-harden" target="_blank">ESPN&#8217;s Ramona Shelburne</a>:</p>
<blockquote><div class="td-a-rec td-a-rec-id-custom_ad_3right "><div class="ad">

</div></div><p>&#8220;I thought that Phoenix maxed out in what they were doing. We tried it in New York, and it was going good for a while, and then a couple things happened and got us off the rails. Then Los Angeles, we just didn&#8217;t have a chance. There were just injuries, and people were pretty stubborn in their roles, and it&#8217;s like, &#8216;Sorry guys, this is not me. It&#8217;s not going to work right here.&#8217; So, things happen, and you coach, you learn, you go on and you hope for a better situation.&#8221;</p></blockquote>
<p>It&#8217;d be interesting to know who D&#8217;Antoni is referring to regarding &#8220;stubborn&#8221; players. It could be Dwight Howard, Kobe Bryant, Pau Gasol or all of them. Steve Nash was obviously not a problem with all of his success in the league basically attributed to flourishing in D&#8217;Antoni&#8217;s system in Phoneix, but it&#8217;s not like he was able to get on the floor much having suffered the leg injury that turned into a nerve issue and would ultimately end his career.</p>
<p>As for D&#8217;Antoni&#8217;s current situation in Houston, the 65-year-old is arguably the frontrunner for NBA Coach of the Year. D&#8217;Antoni has MVP candidate James Harden and the Rockets firing on all cylinders with the team having bought into his system and completely turned the corner this season as a result.</p>
<p>Houston is currently battling Russell Westbrook&#8217;s Oklahoma City Thunder in the first round of the NBA playoffs and seems destined to advance. The Rockets could be the biggest threat to the Golden State Warriors and their attempt to reach the NBA Finals for a third straight year.</p>
<div class="ftb-widget" data-width="600" data-height="570" data-widget-id="2Edb3QqmAIZ" data-href="http://nba-coaches.pointafter.com/l/2061/Mike-D-Antoni" ></div>
<p><script async src="https://s.graphiq.com/rx/widgets.js"></script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><!-- /143182648/lakersnation_oop_1 -->
<div id="div-gpt-ad-3479043135">
    <script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineOutOfPageSlot( '/143182648/lakersnation_oop_1', [1,1], 'div-gpt-ad-3479043135' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Mike Du2019Antoni: u2018Injuriesu2019 And u2018Stubbornu2019 Players Prevented System Working With Lakers"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-3479043135");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div>
</div>
        </div>

        <footer>
                        
                        <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.lakersnation.com/tag/houston-rockets/">Houston Rockets</a></li><li><a href="http://www.lakersnation.com/tag/los-angeles-lakers/">Los Angeles Lakers</a></li><li><a href="http://www.lakersnation.com/tag/mike-dantoni/">Mike D'Antoni</a></li></ul>            </div>
            

<!-- OUTBRAIN: SB AD LOADER -->
<style type="text/css">
.ob-strip-layout .ob-widget-header { font-size: 15px !important;}
.ob-strip-layout .ob-rec-text { font-size: 12px !important; }
.ob-strip-layout .ob-rec-source { font-size: 9px !important; }
</style>
<div class="OUTBRAIN td-hidden-mobile" data-uniqid="ff3ef6daf14e46db5c644b3834ba0a2d" data-src="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" data-widget-id="AR_5" data-ob-template="Sportsblog"></div>
<script type="text/javascript">
    var el = $('[data-uniqid="ff3ef6daf14e46db5c644b3834ba0a2d"]' );
    var els = el.parents();
    window.OBRCNT = window.OBRCNT||0;
    
    if( window.OBRCNT == 0 ) {
        window.OBR.extern.researchWidget();
        console.log( 'Fired ' + window.OBRCNT + ' OBR.extern.researchWidget' );
    } else {
        // search in this order - article, header, footer, myself
        var art = el.parents('article');
        var hed = el.parents('header');
        var fot = el.parents('footer' );
        
        if( art.length > 0 ) {
            var elem = art[0];
        } else if( hed.length > 0 ) {
            var elem = hed[0];
        } else if( fot.length > 0 ) {
            var elem = fot[0];
        } else {
            var elem = el[0];
        }
        
        var inview = new Waypoint.Inview({
           element: elem,
           enter: function() {
               window.OBR.extern.researchWidget();
               console.log( 'Fired ' + window.OBRCNT + ' OBR.extern.researchWidget in viewport' );
               inview.destroy();           
           } 
        });         
    }
    
    window.OBRCNT++;
   
</script>
<style type="text/css">
    .ob_what a { display: none !important; }
</style>

<!-- end OUTBRAIN: SB AD LOADER -->



                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lakersnation.com/author/ryan-w/">Ryan Ward</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Ward"></span><meta itemprop="datePublished" content="2017-04-22T03:19:23+00:00"><meta itemprop="dateModified" content="2017-04-22T03:19:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo.png"></span><meta itemprop="name" content="Lakers Nation"></span><meta itemprop="headline " content="Mike D&#039;Antoni: &#039;Injuries&#039; And &#039;Stubborn&#039; Players Prevented System Working With Lakers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="457"></span>                    </footer>

    </article> <!-- /.post -->
            
<div class="block-center btn-comments-container">
	<button href="#" data-remodal-target="modal" 
		class="btn btn-line btn-line-primary btn-long comments-button" 
	   onclick='reset("171762", "http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/", this)'>
	Comments</button>
</div>
                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->




<!-- Footer -->
<div class="td-footer-container td-container">
    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.lakersnation.com/"><img src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-100x100.png" alt=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:contact@lakersnation.com">contact@lakersnation.com</a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://facebook.com/LakersNation/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+LakersNation/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bleedpurpleandgold/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LakersNation/" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>        </div>

        <div class="td-pb-span4">
            <script>var block_td_uid_2_58fb92a671e8f = new tdBlock();
block_td_uid_2_58fb92a671e8f.id = "td_uid_2_58fb92a671e8f";
block_td_uid_2_58fb92a671e8f.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"class":"td_block_id_2262435977 td_uid_2_58fb92a671e8f_rand"}';
block_td_uid_2_58fb92a671e8f.td_column_number = "1";
block_td_uid_2_58fb92a671e8f.block_type = "td_block_7";
block_td_uid_2_58fb92a671e8f.post_count = "3";
block_td_uid_2_58fb92a671e8f.found_posts = "16260";
block_td_uid_2_58fb92a671e8f.header_color = "";
block_td_uid_2_58fb92a671e8f.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fb92a671e8f.max_num_pages = "5420";
tdBlocksArray.push(block_td_uid_2_58fb92a671e8f);
</script><div class="td_block_wrap td_block_7 td_block_id_2262435977 td_uid_2_58fb92a671e8f_rand"><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_2_58fb92a671e8f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lakersnation.com/lakers-podcast-how-markelle-fultz-would-fit-in-los-angeles/2017/04/22/" rel="bookmark" title="Lakers Podcast: How Markelle Fultz Would Fit In Los Angeles"><img width="100" height="75" class="entry-thumb" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9859302_168383719_lowres-100x75.jpg" alt="Markelle Fultz" title="Lakers Podcast: How Markelle Fultz Would Fit In Los Angeles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/lakers-podcast-how-markelle-fultz-would-fit-in-los-angeles/2017/04/22/" rel="bookmark" title="Lakers Podcast: How Markelle Fultz Would Fit In Los Angeles">Lakers Podcast: How Markelle Fultz Would Fit In Los Angeles</a></h3>            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T03:21:28+00:00" >04/22/2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" rel="bookmark" title="Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers"><img width="100" height="75" class="entry-thumb" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/USATSI_9955492_168383719_lowres-100x75.jpg" alt="Mike D&#039;Antoni" title="Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers/2017/04/22/" rel="bookmark" title="Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers">Mike D&#8217;Antoni: &#8216;Injuries&#8217; And &#8216;Stubborn&#8217; Players Prevented System Working With Lakers</a></h3>            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T03:19:23+00:00" >04/22/2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.lakersnation.com/photos-lakers-new-practice-facility-almost-finished/2017/04/21/" rel="bookmark" title="PHOTOS: Lakers New Practice Facility Almost Finished"><img width="100" height="75" class="entry-thumb" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/04/Practice-Facility-100x75.jpg" alt="Lakers UCLA Health Training Center" title="PHOTOS: Lakers New Practice Facility Almost Finished"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/photos-lakers-new-practice-facility-almost-finished/2017/04/21/" rel="bookmark" title="PHOTOS: Lakers New Practice Facility Almost Finished">PHOTOS: Lakers New Practice Facility Almost Finished</a></h3>            <div class="meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-21T11:50:01+00:00" >04/21/2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories widget widget_categories"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.lakersnation.com/category/news/">News<span class="td-cat-no">13555</span></a></li><li><a href="http://www.lakersnation.com/category/video/">Video<span class="td-cat-no">1603</span></a></li><li><a href="http://www.lakersnation.com/category/nba-news/">NBA News<span class="td-cat-no">725</span></a></li><li><a href="http://www.lakersnation.com/category/rumors/">Rumors<span class="td-cat-no">687</span></a></li><li><a href="http://www.lakersnation.com/category/gameday/">Gameday<span class="td-cat-no">358</span></a></li><li><a href="http://www.lakersnation.com/category/exclude/">Exclude<span class="td-cat-no">97</span></a></li><li><a href="http://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts<span class="td-cat-no">82</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div><!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2016 Medium Large, LLC. All Rights Reserved                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-148047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-148047"><a href="http://www.dodgerblue.com/">Dodger Blue</a></li>
<li id="menu-item-148048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148048"><a href="http://www.mynhltraderumors.com/">My NHL Trade Rumors</a></li>
<li id="menu-item-148050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148050"><a href="http://www.mynbadraft.com/">My NBA Draft</a></li>
<li id="menu-item-148051" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148051"><a href="http://www.mymlbdraft.com/">My MLB Draft</a></li>
<li id="menu-item-148052" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148052"><a href="http://www.mynfldraft.com/">My NFL Draft</a></li>
<li id="menu-item-148049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148049"><a href="http://www.mynhldraft.com/">My NHL Draft</a></li>
<li id="menu-item-148053" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148053"><a href="http://www.sportscity.com/">Sports City</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap  -->
<div id="modal-comments" data-remodal-id="modal">
	<button data-remodal-action="close" class="remodal-close"></button>
	<div class="modal-body">
		<div class="overlay"></div>
		<div class="loader-container">
			<img src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/images/AjaxLoader.gif" class="loader" />
			<p>Loading comments...</p>
		</div>
		<div id="disqus_thread" style="display: none;"></div>
	</div>	
</div><style type="text/css">.ad { padding-top: 61px; }</style><iframe class="sbNavIframe" src="http://www.lakersnation.com/wp-content/plugins/sportsblog-navbar/navbar.min.html" scrolling="no"></iframe>		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-articles","ajaxurl":"http:\/\/www.lakersnation.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":true,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"22.04.17","order":"DESC","scripts":[],"styles":[],"google_analytics":"1","offset":0,"history":{"host":"www.lakersnation.com","path":"\/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers\/2017\/04\/22\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":4,"day":22,"name":"mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":12,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-04-22 03:19:23","postID":171762,"postTitle":"Mike D'Antoni: 'Injuries' And 'Stubborn' Players Prevented System Working With Lakers","postUrl":"http:\/\/www.lakersnation.com\/mike-dantoni-injuries-and-stubborn-players-prevented-system-working-with-lakers\/2017\/04\/22\/"}};
		//]]>
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.4 (rara)
        Deploy mode: deploy
        
        uid: 58fb92a67adee
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* GENERAL STYLES */

.td-main-sidebar {
    overflow-x: hidden;
}

.td-a-rec-id-sidebar {
    margin-left: auto;
    margin-right: auto;
}

.ad-footer-container {
    border-top: 1px solid #999;
}

.outbrain-container {
    border-left: 1px solid #999;
}

.ad > div > img {
    display: none;
}

@media(min-width: 400px) and (max-width: 767px){
    .td_module_10 .td-module-thumb {
        float: left;
        margin-right: 10px;
    }
    .td_module_10 .entry-thumb {
        width: 180px;
    }
}

.td-sub-footer-container a {
    padding: 5px;
}

@media (min-width: 768px) and (max-width: 1023px) {
    .td-pb-span4.td-sub-footer-copy {
        width: 100%;
        text-align: center;
    }
    
    .td-pb-span8.td-sub-footer-menu {
        width: 100%;
        text-align: center;
    }
}

@media (min-width: 1024px) and (max-width: 1120px) {
    .td-sub-footer-container {
        font-size: 10px;
    }
}

/* WEBSITE SPECIFIC */

.btn {
    color: #552582;
}

.btn:hover {
    background-color: #552582;
}

.btn-line {
    border-color: #552582;
}

.ad-footer-container, .outbrain-container {
    border-color: #e6e6e6;
}
</style>

<div class="td-container"><!-- SB Stat block generated: 20140423 15:05:23 EDT  --> 
            <script data-cfasync="false" type="text/javascript">
           
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-25095344-2']);
            _gaq.push(['_setCustomVar', 1, 'siteType', 'partner', 3]);
            _gaq.push(['_setCustomVar', 2, 'site', 'LakersNation.com', 3]);
            _gaq.push(['_trackPageview']);
            _gaq.push(['newtwork._setAccount', 'UA-25095344-4']);
            _gaq.push(['newtwork._setCustomVar', 1, 'siteType', 'partner', 3]);
            _gaq.push(['newtwork._setCustomVar', 2, 'site', 'LakersNation.com', 3]);
            _gaq.push(['newtwork._trackPageview']);
 
            (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
           
            </script>
			
			<script>
			  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			  ga('create', 'UA-58151006-1', 'auto');
			  ga('send', 'pageview');
			
			</script>            
           
           
            <script data-cfasync="false" type="text/javascript">
             var _gauges = _gauges || [];
             (function() {
               var t   = document.createElement('script');
               t.type  = 'text/javascript';
               t.async = true;
               t.id    = 'gauges-tracker';
               t.setAttribute('data-site-id', '4e44c755613f5d61e2000001');
               t.src = '//secure.gaug.es/track.js';
               var s = document.getElementsByTagName('script')[0];
               s.parentNode.insertBefore(t, s);
             })();
            </script>
           
            <script data-cfasync="false" type="text/javascript" src="//d31qbv1cthcecs.cloudfront.net/atrk.js"></script><script data-cfasync="false" type="text/javascript">_atrk_opts = { atrk_acct: "QULHe1a0sN00gr", domain:"sportsblog.com"}; atrk ();</script><noscript><img src="//d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QULHe1a0sN00gr" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- Begin comScore Tag -->
            <script data-cfasync="false" type="text/javascript">
             var _comscore = _comscore || [];
             _comscore.push({ c1: "2", c2: "18061960" });
             (function() {
               var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
               s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
               el.parentNode.insertBefore(s, el);
             })();
            </script>
            <noscript>
             <img src="//b.scorecardresearch.com/p?c1=2&c2=18061960&cv=2.0&cj=1" />
            </noscript>
            <!-- End comScore Tag -->    

            <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/2273.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 
           
<!-- end SB statblock -->


<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type="text/javascript">
    _qevents.push([{
        qacct:"p-QS85W9TnDMqC3", // SportsBlog
    },
    { 
        qacct:"p-D5aWmad5UBDrX", // MediumLarge
    }]);
</script>
<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel?a.1=p-QS85W9TnDMqC3&a.2=p-D5aWmad5UBDrX" 
        border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
</div><script type="text/javascript">var script = document.createElement('script');
 	script.src = 'http://player.ooyala.com/v3/39dee535ed704c4bacc94c912f0a5a23?&platform=html5-fallback';
 	script.type = 'text/javascript';
 	script.setAttribute( 'data-cfasync', 'false' );

 	document.getElementsByTagName('body')[0].appendChild(script);</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.lakersnation.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="http://www.lakersnation.com/" rel="home">
						Lakers Nation					</a>
				</div>
				<div class="blog-credits">
					<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> Theme: Newsmag Child.				</div>
			</div>
		</div><!-- #infinite-footer -->
		<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/wpdialog.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/infinite-transporter/transporter.js?ver=20141220'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag-child/js/disqus.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=c5989284e516017a4ce46fa7b8c06d85'></script>
<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["outbrain","jquery-core","jquery-migrate","jquery","waypoint","waypoint_inview","tp-tools","revmin","sportsblog_js_enqueue","jquery-js","googleanalytics-platform-sharethis","optinmonster-api-script","jquery-ui-core","jquery-ui-widget","jquery-ui-mouse","jquery-ui-resizable","jquery-ui-draggable","jquery-ui-button","jquery-ui-position","jquery-ui-dialog","wpdialogs","mcninja-post-transporter","remodal-js","disqus-js","td-site","comment-reply","wp-embed"] );
			jQuery.extend( infiniteScroll.settings.styles, ["dashicons","wp-jquery-ui-dialog","mcninja-post-transporter","rs-plugin-settings","sportsblog_css_enqueue","parent-style","remodal-style","remodal-theme-style","google_font_open_sans","google_font_roboto_cond","tablepress-default","js_composer_front","td-theme"] );
		</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.lakersnation.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3152/3210 objects using memcached
Page Caching using memcached
Content Delivery Network via lakersnation.mediumlargellc.netdna-cdn.com
Database Caching 4/48 queries in 0.045 seconds using memcached

 Served from: *.lakersnation.com @ 2017-04-22 10:28:06 by W3 Total Cache -->