<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
<meta name="msvalidate.01" content="350DD440D75989443975FA33BBC20345"/>
<title>Magic Johnson, D&#039;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#039;Aaron Fox - Lakers Nation</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-58151006-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"3f660a90e0d01d2a9820cc048c3643eb",petok:"674156e6e3eabfe78d7c8a7dab26398c9a355296-1496591200-1800",zone:"lakersnation.com",rocket:"0",apps:{"ga_key":{"ua":"UA-58151006-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://www.lakersnation.com/xmlrpc.php"/>
<meta property="og:image" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-e1462210586739.jpg"/><meta name="author" content="Trevor Lane">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://dodgerblue.com/wp-content/uploads/2015/10/dodgerblue_shield.jpg"/>
 
<meta name="description" content="The Los Angeles Lakers front office showed up in force at a massive pre-draft workout that featured De&#039;Aaron Fox and many others."/>
<meta name="news_keywords" content="de'aaron fox, los angeles lakers, magic johnson, rob pelinka, los angeles lakers news, rumors, videos, schedule, roster, salaries and more."/>
<meta name="original-source" content="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Magic Johnson, D&#039;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#039;Aaron Fox - Lakers Nation"/>
<meta property="og:description" content="The Los Angeles Lakers front office showed up in force at a massive pre-draft workout that featured De&#039;Aaron Fox and many others."/>
<meta property="og:url" content="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/"/>
<meta property="og:site_name" content="Lakers Nation"/>
<meta property="article:publisher" content="https://www.facebook.com/LakersNation/"/>
<meta property="article:tag" content="De&#039;Aaron Fox"/>
<meta property="article:tag" content="Los Angeles Lakers"/>
<meta property="article:tag" content="Magic Johnson"/>
<meta property="article:tag" content="Rob Pelinka"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-06-04T08:14:18-07:00"/>
<meta property="og:image" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-e1462210586739.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="360"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Los Angeles Lakers front office showed up in force at a massive pre-draft workout that featured De&#039;Aaron Fox and many others."/>
<meta name="twitter:title" content="Magic Johnson, D&#039;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#039;Aaron Fox - Lakers Nation"/>
<meta name="twitter:site" content="@lakersnation"/>
<meta name="twitter:image" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-e1462210586739.jpg"/>
<meta name="twitter:creator" content="@lakersnation"/>
<meta property="DC.date.issued" content="2017-06-04T08:14:18-07:00"/>
 
<link rel='dns-prefetch' href='//widgets.outbrain.com'/>
<link rel='dns-prefetch' href='//www.lakersnation.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//platform-api.sharethis.com'/>
<link rel='dns-prefetch' href='//a.optnmstr.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Feed" href="http://www.lakersnation.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lakers Nation &raquo; Comments Feed" href="http://www.lakersnation.com/comments/feed/"/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.lakersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '267cc16c-8d79-4f92-9ef0-18b8d4bc361d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "LakersNation.com Notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You&#039;re now subscribed to Lakers Nation notifications. ";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "LakersNation.com Notifications";
oneSignal_options['welcomeNotification']['message'] = "You&#039;re now subscribed.  You can unsubscribe at any time.";
oneSignal_options['subdomainName'] = "http://lakersnation.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.186ea02a-f890-410a-b109-aa22c180382d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve Blocked Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks! You&#039;re set to receive Lakers Nation Notifications!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ve been Re-Subscribed to Lakers Nation Notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You are Unsubscribed. You will no longer receive Notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Your Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'GET NOTIFICATIONS';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FDB927';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = ' #552582';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = ' #552582';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lakersnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4f18722d8f2542710867c7e07782ec40"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='mcninja-post-transporter-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/infinite-transporter/transporter.css?ver=20140422' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='parent-style-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/style.css?ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='remodal-style-css' href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.css?ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='remodal-theme-style-css' href='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal-default-theme.min.css?ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto_cond-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4f18722d8f2542710867c7e07782ec40' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag-child/style.css?ver=1490879103' type='text/css' media='all'/>
<script type='text/javascript' src='http://widgets.outbrain.com/outbrain.js'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-advertising/js/jquery.waypoints.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-advertising/js/inview.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='http://www.lakersnation.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lakersnation.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.lakersnation.com/?p=173478'/>
<link rel="alternate" type="application/json+oembed" href="http://www.lakersnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakersnation.com%2Fmagic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox%2F2017%2F06%2F04%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.lakersnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakersnation.com%2Fmagic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox%2F2017%2F06%2F04%2F&#038;format=xml"/>
 
<script src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/sportsblog-advertising/js/sbhb-0.2.2.min.js"></script>
 
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        // Infinite scroll requires SRA
        googletag.pubads().enableSingleRequest();
        
        // Disable initial load, we will use refresh() to fetch ads.
	   // Calling this function means that display() calls just
	   // register the slot as ready, but do not fetch ads for it.
	   googletag.pubads().disableInitialLoad();
	   
	   // Enable services
	   googletag.enableServices();
    });
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.lakersnation.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.4";
var td_get_template_directory_uri="http:\/\/www.lakersnation.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#552582";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-150x150.png" sizes="32x32"/>
<link rel="icon" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png"/>
<meta name="msapplication-TileImage" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-300x300.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> <script async src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=nz4HyrHcS2aL-MFcW756jw'></script>
</head>
<body class="post-template-default single single-post postid-173478 single-format-standard desktop magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox wpb-js-composer js-comp-ver-4.9 vc_responsive infinite-scroll neverending td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W6JR5B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-W6JR5B');</script>
 
<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class=""><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-264"><a href="http://www.lakersnation.com/">Home</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-882"><a href="http://www.lakersnation.com/category/news/">News</a></li>
<li id="menu-item-887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887"><a href="http://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-144543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144543"><a href="http://www.lakersnation.com/los-angeles-lakers-schedule/">Schedule</a></li>
<li id="menu-item-144545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144545"><a href="http://www.lakersnation.com/los-angeles-lakers-roster/">Roster</a>
<ul class="sub-menu">
<li id="menu-item-144544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144544"><a href="http://www.lakersnation.com/los-angeles-lakers-salaries/">Salaries</a></li>
</ul>
</li>
<li id="menu-item-152545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152545"><a href="http://www.lakersnation.com/category/lists/">Lists</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883"><a href="http://www.lakersnation.com/category/video/">Video</a></li>
<li id="menu-item-164215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164215"><a href="https://teechip.com/stores/lakersnation">Store</a></li>
<li id="menu-item-149406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149406"><a href="http://www.lakersnation.com/about-us/">About</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-container td-header-style-7">
<div class="td-header-row td-header-top-menu">
</div>
<div class="td-header-container">
<div class="td-header-row td-header-header">
<div class="td-header-sp-ads">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header "><div class="ad">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=471187&width=728&height=90"></script>
</div>
<div class="ad-adhesion">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=471262&width=320&height=50"></script>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a href="http://www.lakersnation.com/"><img src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo.png" alt="LakersNation.com"/></a>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a href="http://www.lakersnation.com/">
<img class="td-retina-data" data-retina="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo_mobile.png" alt="LakersNation.com"/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-264"><a href="http://www.lakersnation.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-882"><a href="http://www.lakersnation.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-887"><a href="http://www.lakersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144543"><a href="http://www.lakersnation.com/los-angeles-lakers-schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-144545"><a href="http://www.lakersnation.com/los-angeles-lakers-roster/">Roster</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144544"><a href="http://www.lakersnation.com/los-angeles-lakers-salaries/">Salaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152545"><a href="http://www.lakersnation.com/category/lists/">Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-883"><a href="http://www.lakersnation.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-164215"><a href="https://teechip.com/stores/lakersnation">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149406"><a href="http://www.lakersnation.com/about-us/">About</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.lakersnation.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://www.lakersnation.com/">
<div>
<input class="td-widget-search-input" type="text" value="" name="s" id="s"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search"/>
</div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar "><div class="ad ad-sidebar">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=471185&width=300&height=250"></script>
</div>
</div><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_1061536908 td_uid_1_593423d718a86_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,868,411</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/LakersNation" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">152,428</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">85,161</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/bleedpurpleandgold#" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">434,464</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/LakersNation" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">135,522</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" target="_blank">Subscribe</a></span></div></div>  <aside class="widget widget_text"> <div class="textwidget"><iframe style="border: none; margin:0px; width:100%; height:600px;" src="https://www.stanza.co/@nba?embed=true&banner=true&site=lakersnation"></iframe></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p"><div class="ad">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=471189&width=300&height=600"></script>
</div></div><aside class="widget widget_text"> <div class="textwidget">
 
<style type="text/css">.ob-strip-layout .ob-widget-header{font-size:15px!important;}.ob-strip-layout .ob-rec-text{font-size:12px!important;}.ob-strip-layout .ob-rec-source{font-size:9px!important;}</style>
<div class="OUTBRAIN td-hidden-mobile" data-uniqid="7914b6cab11197bff658d2554d36dc5b" data-src="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/" data-widget-id="AR_6" data-ob-template="Sportsblog"></div>
<style type="text/css">.ob_what a{display:none!important;}</style>
 
</div>
</aside> </div>
</div>
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content infinite-articles">
<article id="post-173478" class="post-173478 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deaaron-fox tag-los-angeles-lakers tag-magic-johnson tag-rob-pelinka" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.lakersnation.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.lakersnation.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content="Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#8217;Aaron..."><meta itemprop="url" content="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/">Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#8217;Aaron...</span></div>
<ul class="td-category"><li class="entry-category"><a href="http://www.lakersnation.com/category/news/">News</a></li></ul>
<header>
<h1 class="entry-title">Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#8217;Aaron Fox</h1>
<div class="meta-info">
<div class="td-post-author-name">By <a href="http://www.lakersnation.com/author/trevor-lane/">Trevor Lane</a> - </div> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-04T08:14:18+00:00">06/04/2017</time></div> <div class="td-post-comments"><i class="td-icon-comments"></i><span class="disqus-comment-count" data-disqus-identifier="173478">0</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lakersnation.com%2Fmagic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox%2F2017%2F06%2F04%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Magic+Johnson%2C+D%E2%80%99Angelo+Russell+Among+Lakers+Personnel+At+Pre-Draft+Workout+Featuring+De%E2%80%99Aaron+Fox&url=http%3A%2F%2Fwww.lakersnation.com%2Fmagic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox%2F2017%2F06%2F04%2F&via=Lakers+Nation"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/&amp;media=http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-e1462210586739.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
</div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><a href="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-e1462210586739.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-640x360.jpg" alt="Magic Johnson D'Angelo Russell Lakers" title="Magic Johnson D'Angelo Russell Lakers"/></a></div>
<p>The Los Angeles Lakers are working hard to get every scrap of information that they can about the players available in this year&#8217;s NBA Draft. With the second and 28th pick, the Lakers will investigate a wide range of players so that they can make the right decision when the time comes. </p>
<div class="stanzacal" data-stanzacal="nba-lakers" data-site="lakersnation" data-width="100%" data-height="250px"></div>
<p><script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></p>
<div class="td-a-rec td-a-rec-id-content_inlineright "><div class="ad">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=471185&width=300&height=250"></script>
</div>
 
<div id="div-gpt-ad-3155914781">
<script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineOutOfPageSlot( '/143182648/lakersnation_outstream_1', [1,1], 'div-gpt-ad-3155914781' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Magic Johnson, Du2019Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring Deu2019Aaron Fox"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-3155914781");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div></div><p>With that goal in mind, the Lakers front office showed up in force to a pre-draft workout on Saturday hosted by CAA Basketball and Catalyst Sports. President of basketball Operations Magic Johnson, general manager Rob Pelinka, assistant general manager Ryan West, resident of the South Bay Lakers Joey Buss, and director of scouting Jesse Buss were all in attendance as well. </p>
<p>The workout was taken in by essentially a who&#8217;s who of the basketball work, with each team doing what they can to see prospects in person. In addition to all of the Lakers front office personnel, point guard D&#8217;Angelo Russell also took in the action with Magic, according to <a href="https://twitter.com/DraftExpress" target="_blank">Jonathan Givony of Draft Express</a>:</p>
<blockquote class="twitter-tweet" data-lang="en">
<div class="td-a-rec td-a-rec-id-custom_ad_3right "><div class="ad">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=471262&width=320&height=50"></script>
</div></div><p lang="en" dir="ltr">Lakers president Magic Johnson sharing a light-hearted moment with D&#39;Angelo Russell (<a href="https://twitter.com/Dloading">@dloading</a>) at the <a href="https://twitter.com/CAA_Basketball">@CAA_Basketball</a> Pro Day in LA <a href="https://t.co/roQyydlsgx">pic.twitter.com/roQyydlsgx</a></p>
<p>&mdash; Jonathan Givony (@DraftExpress) <a href="https://twitter.com/DraftExpress/status/871082592816160768">June 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There were plenty of prospects there, but undoubtedly the biggest was Kentucky point guard De&#8217;Aaron Fox who showed off his shooting and athleticism via <a href="https://twitter.com/DraftExpress/status/871122076907610112" target="_blank">Givony</a>:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Snippet from De&#39;Aaron Fox&#39;s workout at <a href="https://twitter.com/CatalystSM">@CatalystSM</a> Pro Day in LA. Thought he shot the ball well, showed his explosiveness on a few big dunks <a href="https://t.co/3NDorPNWAY">pic.twitter.com/3NDorPNWAY</a></p>
<p>&mdash; Jonathan Givony (@DraftExpress) <a href="https://twitter.com/DraftExpress/status/871122076907610112">June 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Fox is projected to be a top-five pick and could be a serious option for the Lakers, especially if the recent rumor that they would <a href="http://www.lakersnation.com/lakers-rumors-l-a-would-pass-on-lonzo-ball-if-draft-were-today/2017/06/03/" target="_blank">not select Lonzo Ball if the draft were toda</a>y is true. </p>
<p>However, there are a number of other options for them to explore with the 28th pick as well, including Duke&#8217;s Luke Kennard and Oregon&#8217;s Jordan Bell. Expect the rumors to continue flying up until draft day, which is June 22nd.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"> 
<div id="div-gpt-ad-2095001612">
<script type="text/javascript">
        googletag.cmd.push( function() {
            var slot = googletag.defineOutOfPageSlot( '/143182648/lakersnation_oop_1', [1,1], 'div-gpt-ad-2095001612' ).setTargeting('blog_id',[125620]).setTargeting('template',["article"]).setTargeting('channel',["News"]).setTargeting('article',["Magic Johnson, Du2019Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring Deu2019Aaron Fox"]).addService( googletag.pubads() );
            googletag.display("div-gpt-ad-2095001612");
            googletag.pubads().refresh([slot] );
                    });
        </script>
</div>
</div>
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.lakersnation.com/tag/deaaron-fox/">De'Aaron Fox</a></li><li><a href="http://www.lakersnation.com/tag/los-angeles-lakers/">Los Angeles Lakers</a></li><li><a href="http://www.lakersnation.com/tag/magic-johnson/">Magic Johnson</a></li><li><a href="http://www.lakersnation.com/tag/rob-pelinka/">Rob Pelinka</a></li></ul> </div>
 
<style type="text/css">.ob-strip-layout .ob-widget-header{font-size:15px!important;}.ob-strip-layout .ob-rec-text{font-size:12px!important;}.ob-strip-layout .ob-rec-source{font-size:9px!important;}</style>
<div class="OUTBRAIN td-hidden-mobile" data-uniqid="7914b6cab11197bff658d2554d36dc5b" data-src="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/" data-widget-id="AR_5" data-ob-template="Sportsblog"></div>
<script type="text/javascript">
    var el = $('[data-uniqid="7914b6cab11197bff658d2554d36dc5b"]' );
    var els = el.parents();
    window.OBRCNT = window.OBRCNT||0;
    
    if( window.OBRCNT == 0 ) {
        window.OBR.extern.researchWidget();
        console.log( 'Fired ' + window.OBRCNT + ' OBR.extern.researchWidget' );
    } else {
        // search in this order - article, header, footer, myself
        var art = el.parents('article');
        var hed = el.parents('header');
        var fot = el.parents('footer' );
        
        if( art.length > 0 ) {
            var elem = art[0];
        } else if( hed.length > 0 ) {
            var elem = hed[0];
        } else if( fot.length > 0 ) {
            var elem = fot[0];
        } else {
            var elem = el[0];
        }
        
        var inview = new Waypoint.Inview({
           element: elem,
           enter: function() {
               window.OBR.extern.researchWidget();
               console.log( 'Fired ' + window.OBRCNT + ' OBR.extern.researchWidget in viewport' );
               inview.destroy();           
           } 
        });         
    }
    
    window.OBRCNT++;
   
</script>
<style type="text/css">.ob_what a{display:none!important;}</style>
 
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lakersnation.com/author/trevor-lane/">Trevor Lane</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trevor Lane"></span><meta itemprop="datePublished" content="2017-06-04T08:14:18+00:00"><meta itemprop="dateModified" content="2017-06-04T08:14:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/lakersnation_logo.png"></span><meta itemprop="name" content="Lakers Nation"></span><meta itemprop="headline " content="Magic Johnson, D&#039;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#039;Aaron Fox"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-e1462210586739.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span> </footer>
</article>  
<div class="block-center btn-comments-container">
<button href="#" data-remodal-target="modal" class="btn btn-line btn-line-primary btn-long comments-button" onclick='reset("173478", "http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/", this)'>
Comments</button>
</div>
</div>
</div>
</div>  
</div>
</div>  
 
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.lakersnation.com/"><img src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2015/11/Los-Angeles-Official-100x100.png" alt=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#23404c4d57424057634f42484651504d42574a4c4d0d404c4e"><span class="__cf_email__" data-cfemail="52313d3c26333126123e33393720213c33263b3d3c7c313d3f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://facebook.com/LakersNation/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/+LakersNation/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/bleedpurpleandgold/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LakersNation/" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCbNWe0snu7U9H2qioNH2nvg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div> </div>
<div class="td-pb-span4">
<script>var block_td_uid_2_593423d72bbc8 = new tdBlock();
block_td_uid_2_593423d72bbc8.id = "td_uid_2_593423d72bbc8";
block_td_uid_2_593423d72bbc8.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"class":"td_block_id_2262435977 td_uid_2_593423d72bbc8_rand"}';
block_td_uid_2_593423d72bbc8.td_column_number = "1";
block_td_uid_2_593423d72bbc8.block_type = "td_block_7";
block_td_uid_2_593423d72bbc8.post_count = "3";
block_td_uid_2_593423d72bbc8.found_posts = "16576";
block_td_uid_2_593423d72bbc8.header_color = "";
block_td_uid_2_593423d72bbc8.ajax_pagination_infinite_stop = "";
block_td_uid_2_593423d72bbc8.max_num_pages = "5526";
tdBlocksArray.push(block_td_uid_2_593423d72bbc8);
</script><div class="td_block_wrap td_block_7 td_block_id_2262435977 td_uid_2_593423d72bbc8_rand"><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_2_593423d72bbc8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/" rel="bookmark" title="Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#8217;Aaron Fox"><img width="100" height="75" class="entry-thumb" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/05/050116-los-angeles-lakers-magic-johnson-dangelo-russell.vadapt.980.high_.11-100x75.jpg" alt="Magic Johnson D&#039;Angelo Russell Lakers" title="Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#8217;Aaron Fox"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox/2017/06/04/" rel="bookmark" title="Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De&#8217;Aaron Fox">Magic Johnson, D&#8217;Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring...</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-04T08:14:18+00:00">06/04/2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.lakersnation.com/lakers-news-tracy-mcgrady-picks-lebron-james-over-magic-johnson-paul-pierce-loses-it/2017/06/03/" rel="bookmark" title="Lakers News: Tracy McGrady Picks LeBron James Over Magic Johnson, Paul Pierce Loses It"><img width="100" height="75" class="entry-thumb" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2016/04/USATSI_6394999_053361474_lowres-100x75.jpg" alt="Magic Johnson" title="Lakers News: Tracy McGrady Picks LeBron James Over Magic Johnson, Paul Pierce Loses It"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/lakers-news-tracy-mcgrady-picks-lebron-james-over-magic-johnson-paul-pierce-loses-it/2017/06/03/" rel="bookmark" title="Lakers News: Tracy McGrady Picks LeBron James Over Magic Johnson, Paul Pierce Loses It">Lakers News: Tracy McGrady Picks LeBron James Over Magic Johnson, Paul...</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-03T15:08:51+00:00">06/03/2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.lakersnation.com/espn-films-to-debut-celtics-lakers-best-of-enemies-30-for-30/2017/06/03/" rel="bookmark" title="ESPN Films To Debut &#8216;Celtics/Lakers: Best Of Enemies&#8217; 30 For 30"><img width="100" height="75" class="entry-thumb" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/uploads/2017/06/Magic-Larry-100x75.jpg" alt="Magic Johnson Larry Bird Lakers Celtics" title="ESPN Films To Debut &#8216;Celtics/Lakers: Best Of Enemies&#8217; 30 For 30"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.lakersnation.com/espn-films-to-debut-celtics-lakers-best-of-enemies-30-for-30/2017/06/03/" rel="bookmark" title="ESPN Films To Debut &#8216;Celtics/Lakers: Best Of Enemies&#8217; 30 For 30">ESPN Films To Debut &#8216;Celtics/Lakers: Best Of Enemies&#8217; 30 For 30</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-03T15:02:29+00:00">06/03/2017</time></div> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories widget widget_categories"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.lakersnation.com/category/news/">News<span class="td-cat-no">13838</span></a></li><li><a href="http://www.lakersnation.com/category/video/">Video<span class="td-cat-no">1630</span></a></li><li><a href="http://www.lakersnation.com/category/nba-news/">NBA News<span class="td-cat-no">748</span></a></li><li><a href="http://www.lakersnation.com/category/rumors/">Rumors<span class="td-cat-no">710</span></a></li><li><a href="http://www.lakersnation.com/category/gameday/">Gameday<span class="td-cat-no">358</span></a></li><li><a href="http://www.lakersnation.com/category/exclude/">Exclude<span class="td-cat-no">97</span></a></li><li><a href="http://www.lakersnation.com/category/lakers-nation-podcast/">Podcasts<span class="td-cat-no">93</span></a></li></ul></div>   </div>
</div>
</div> 
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; 2016 Medium Large, LLC. All Rights Reserved </div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-148047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-148047"><a href="http://www.dodgerblue.com/">Dodger Blue</a></li>
<li id="menu-item-148048" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148048"><a href="http://www.mynhltraderumors.com/">My NHL Trade Rumors</a></li>
<li id="menu-item-148050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148050"><a href="http://www.mynbadraft.com/">My NBA Draft</a></li>
<li id="menu-item-148051" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148051"><a href="http://www.mymlbdraft.com/">My MLB Draft</a></li>
<li id="menu-item-148052" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148052"><a href="http://www.mynfldraft.com/">My NFL Draft</a></li>
<li id="menu-item-148049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148049"><a href="http://www.mynhldraft.com/">My NHL Draft</a></li>
<li id="menu-item-148053" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-148053"><a href="http://www.sportscity.com/">Sports City</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div> 
</div> 
<div id="modal-comments" data-remodal-id="modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-body">
<div class="overlay"></div>
<div class="loader-container">
<img src="http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/images/AjaxLoader.gif" class="loader"/>
<p>Loading comments...</p>
</div>
<div id="disqus_thread" style="display: none;"></div>
</div>
</div> <script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infinite-articles","ajaxurl":"http:\/\/www.lakersnation.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":true,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"04.06.17","order":"DESC","scripts":[],"styles":[],"google_analytics":"1","offset":0,"history":{"host":"www.lakersnation.com","path":"\/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox\/2017\/06\/04\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":6,"day":4,"name":"magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":12,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-06-04 08:14:18","postID":173478,"postTitle":"Magic Johnson, D'Angelo Russell Among Lakers Personnel At Pre-Draft Workout Featuring De'Aaron Fox","postUrl":"http:\/\/www.lakersnation.com\/magic-johnson-dangelo-russell-among-lakers-personnel-at-pre-draft-workout-featuring-deaaron-fox\/2017\/06\/04\/"}};
		//]]>
		</script>
 
 
<style type="text/css" media="screen">.td-main-sidebar{overflow-x:hidden;}.td-a-rec-id-sidebar{margin-left:auto;margin-right:auto;}.ad-footer-container{border-top:1px solid #999;}.outbrain-container{border-left:1px solid #999;}.ad>div>img{display:none;}@media(min-width: 400px) and (max-width: 767px){
    .td_module_10 .td-module-thumb {
        float: left;
        margin-right: 10px;
    }
    .td_module_10 .entry-thumb {
        width: 180px;
    }
}

.td-sub-footer-container a {
    padding: 5px;
}

@media (min-width: 768px) and (max-width: 1023px) {
    .td-pb-span4.td-sub-footer-copy {
        width: 100%;
        text-align: center;
    }
    
    .td-pb-span8.td-sub-footer-menu {
        width: 100%;
        text-align: center;
    }
}

@media (min-width: 1024px) and (max-width: 1120px) {
    .td-sub-footer-container {
        font-size: 10px;
    }
}

/* WEBSITE SPECIFIC */

.btn {
    color: #552582;
}

.btn:hover {
    background-color: #552582;
}

.btn-line {
    border-color: #552582;
}

.ad-footer-container, .outbrain-container {
    border-color: #e6e6e6;
}
</style>

<div class="td-container"><!-- SB Stat block generated: 20140423 15:05:23 EDT  --> 
            <script data-cfasync="false" type="text/javascript">
           
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-25095344-2']);
            _gaq.push(['_setCustomVar', 1, 'siteType', 'partner', 3]);
            _gaq.push(['_setCustomVar', 2, 'site', 'LakersNation.com', 3]);
            _gaq.push(['_trackPageview']);
            _gaq.push(['newtwork._setAccount', 'UA-25095344-4']);
            _gaq.push(['newtwork._setCustomVar', 1, 'siteType', 'partner', 3]);
            _gaq.push(['newtwork._setCustomVar', 2, 'site', 'LakersNation.com', 3]);
            _gaq.push(['newtwork._trackPageview']);
 
            (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
           
            </script>
			
			<script>
			  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			  ga('create', 'UA-58151006-1', 'auto');
			  ga('send', 'pageview');
			
			</script>            
           
           
            <script data-cfasync="false" type="text/javascript">
             var _gauges = _gauges || [];
             (function() {
               var t   = document.createElement('script');
               t.type  = 'text/javascript';
               t.async = true;
               t.id    = 'gauges-tracker';
               t.setAttribute('data-site-id', '4e44c755613f5d61e2000001');
               t.src = '//secure.gaug.es/track.js';
               var s = document.getElementsByTagName('script')[0];
               s.parentNode.insertBefore(t, s);
             })();
            </script>
           
            <script data-cfasync="false" type="text/javascript" src="//d31qbv1cthcecs.cloudfront.net/atrk.js"></script><script data-cfasync="false" type="text/javascript">_atrk_opts = { atrk_acct: "QULHe1a0sN00gr", domain:"sportsblog.com"}; atrk ();</script><noscript><img src="//d5nxst8fruw4z.cloudfront.net/atrk.gif?account=QULHe1a0sN00gr" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- Begin comScore Tag -->
            <script data-cfasync="false" type="text/javascript">
             var _comscore = _comscore || [];
             _comscore.push({ c1: "2", c2: "18061960" });
             (function() {
               var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
               s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
               el.parentNode.insertBefore(s, el);
             })();
            </script>
            <noscript>
             <img src="//b.scorecardresearch.com/p?c1=2&c2=18061960&cv=2.0&cj=1" />
            </noscript>
            <!-- End comScore Tag -->    

            <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/2273.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 
           
<!-- end SB statblock -->


<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type="text/javascript">
    _qevents.push([{
        qacct:"p-QS85W9TnDMqC3", // SportsBlog
    },
    { 
        qacct:"p-D5aWmad5UBDrX", // MediumLarge
    }]);
</script>
<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel?a.1=p-QS85W9TnDMqC3&a.2=p-D5aWmad5UBDrX" 
        border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
</div><script type="text/javascript">var script = document.createElement('script');
 	script.src = 'http://player.ooyala.com/v3/39dee535ed704c4bacc94c912f0a5a23?&platform=html5-fallback';
 	script.type = 'text/javascript';
 	script.setAttribute( 'data-cfasync', 'false' );

 	document.getElementsByTagName('body')[0].appendChild(script);</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.lakersnation.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="http://www.lakersnation.com/" rel="home">
						Lakers Nation					</a>
				</div>
				<div class="blog-credits">
					<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> Theme: Newsmag Child.				</div>
			</div>
		</div><!-- #infinite-footer -->
		<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/wpdialog.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/plugins/infinite-transporter/transporter.js?ver=20141220'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/remodal/1.0.6/remodal.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag-child/js/disqus.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type='text/javascript' src='http://lakersnation.mediumlargellc.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4f18722d8f2542710867c7e07782ec40'></script>
<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["outbrain","jquery-core","jquery-migrate","jquery","waypoint","waypoint_inview","tp-tools","revmin","jquery-js","googleanalytics-platform-sharethis","optinmonster-api-script","jquery-ui-core","jquery-ui-widget","jquery-ui-mouse","jquery-ui-resizable","jquery-ui-draggable","jquery-ui-button","jquery-ui-position","jquery-ui-dialog","wpdialogs","mcninja-post-transporter","remodal-js","disqus-js","td-site","comment-reply","wp-embed"] );
			jQuery.extend( infiniteScroll.settings.styles, ["dashicons","wp-jquery-ui-dialog","mcninja-post-transporter","rs-plugin-settings","parent-style","remodal-style","remodal-theme-style","google_font_open_sans","google_font_roboto_cond","tablepress-default","js_composer_front","td-theme"] );
		</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://lakersnation.mediumlargellc.netdna-cdn.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.lakersnation.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3021/3081 objects using memcached
Page Caching using memcached
Content Delivery Network via lakersnation.mediumlargellc.netdna-cdn.com
Database Caching 15/48 queries in 0.041 seconds using memcached

 Served from: *.lakersnation.com @ 2017-06-04 08:14:31 by W3 Total Cache -->